• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Open Ports On Vista

panais

Power User
Messages
323
#1
Is there any trick or patch to open ports on vista sp1?
Because when i use torrent clients my internet gets slow,very slow.
I tried limited download/upload/upnp etc but nothing changed.
 

My Computer

System One

  • Manufacturer/Model
    Custom Built by me.
    CPU
    Intel Core 2 Quad Q6600
    Motherboard
    Gigabyte GA-X38-DS4
    Memory
    KINGSTON HYPERX DDR2 4GB (2X2GB) PC6400 800MHZ DUAL CHANNEL KIT
    Graphics Card(s)
    SAPPHIRE RADEON HD4890 OC 1GB GDDR5
    Sound Card
    2/4/5.1/7.1-channel Realtek High Definition
    Monitor(s) Displays
    Samsung LE40A656F1 1080p 100Hz LCD HD TV 50,000:1
    Screen Resolution
    1366x768 in Desktop,1920x1080p in gaming and video
    Hard Drives
    C:\WD VelociRaptor 150 GB,10,000 RPM
    D:\WESTERN DIGITAL WD15EADS 1.5TB CAVIAR GREEN SATA2 E:\WESTERN DIGITAL WD15EADS 1.5TB CAVIAR GREEN SATA2 No Raid.Copy Paste Is The Safest Way.
    PSU
    Seasonic 700W 80plus
    Case
    A-Case Twin Engine BB
    Cooling
    3 thermaltake smart case fan II + 1 arctic cooling fan
    Mouse
    Wirelles Logitech Laser Mouse MX620
    Keyboard
    Wireless Logitech LX710
    Internet Speed
    ADSL 4000plus
    Other Info
    F:\Sony high speed sata Dvd Rewriter
    KINGSTON HYPER X FAN
    +Cordless Rumblepad 2

echrada

Vista Guru
Messages
881
Location
scotland
#2
Do you have UPnP enabled in your router?
 

My Computer

System One

  • Manufacturer/Model
    Acer Aspire 5920gmi notebook
    CPU
    Intel Core 2 Duo T7300 2.00GHz
    Memory
    4GB
    Graphics Card(s)
    NVIDIA GeForce 8600M GS
    Sound Card
    Realtek
    Screen Resolution
    1280 x 800 x 4294967296 colors
    Internet Speed
    crawl

panais

Power User
Messages
323
#3
Yes
 

My Computer

System One

  • Manufacturer/Model
    Custom Built by me.
    CPU
    Intel Core 2 Quad Q6600
    Motherboard
    Gigabyte GA-X38-DS4
    Memory
    KINGSTON HYPERX DDR2 4GB (2X2GB) PC6400 800MHZ DUAL CHANNEL KIT
    Graphics Card(s)
    SAPPHIRE RADEON HD4890 OC 1GB GDDR5
    Sound Card
    2/4/5.1/7.1-channel Realtek High Definition
    Monitor(s) Displays
    Samsung LE40A656F1 1080p 100Hz LCD HD TV 50,000:1
    Screen Resolution
    1366x768 in Desktop,1920x1080p in gaming and video
    Hard Drives
    C:\WD VelociRaptor 150 GB,10,000 RPM
    D:\WESTERN DIGITAL WD15EADS 1.5TB CAVIAR GREEN SATA2 E:\WESTERN DIGITAL WD15EADS 1.5TB CAVIAR GREEN SATA2 No Raid.Copy Paste Is The Safest Way.
    PSU
    Seasonic 700W 80plus
    Case
    A-Case Twin Engine BB
    Cooling
    3 thermaltake smart case fan II + 1 arctic cooling fan
    Mouse
    Wirelles Logitech Laser Mouse MX620
    Keyboard
    Wireless Logitech LX710
    Internet Speed
    ADSL 4000plus
    Other Info
    F:\Sony high speed sata Dvd Rewriter
    KINGSTON HYPER X FAN
    +Cordless Rumblepad 2

mansrm81

Vista Guru
Messages
1,884
Location
Rockford, IL
#4
Make sure that the UPnP is enabled on the router then under connection in utorrent or bittorrent make sure that enable UPnP port mapping is checked.
 

My Computer

System One

  • Manufacturer/Model
    HP Compaq Presario/SR5113WM
    CPU
    AMD Athlon 64 X2 3600+ 1.9Ghz
    Motherboard
    Asus M2N68-LA
    Memory
    PNY Optima Memory DDR2 2GB 2x1 kit
    Graphics Card(s)
    PNY Nvidia 8400 GS 256MB
    Sound Card
    On board RealTek
    Monitor(s) Displays
    Acer X163W LCD
    Screen Resolution
    1366x768
    Hard Drives
    Western Digital 160 GB SATA 3G (3.0Gb/sec)
    7200 rpm
    Western Digital 160 GB IDE
    PSU
    Dynex 400w
    Case
    Nothin Special
    Cooling
    Stock
    Mouse
    Wireless Logitech LX7
    Keyboard
    Standard 102 key with volume and sleep buttons
    Internet Speed
    Comcrap 10mb cable
    Other Info
    Insignia 2.1 speakers, wireless Xbox 360 controller w/plug n play charger, Belkin wireless G + mimo usb network adapter.

panais

Power User
Messages
323
#5
<<I tried limited download/upload/upnp etc but nothing changed.>>
 

My Computer

System One

  • Manufacturer/Model
    Custom Built by me.
    CPU
    Intel Core 2 Quad Q6600
    Motherboard
    Gigabyte GA-X38-DS4
    Memory
    KINGSTON HYPERX DDR2 4GB (2X2GB) PC6400 800MHZ DUAL CHANNEL KIT
    Graphics Card(s)
    SAPPHIRE RADEON HD4890 OC 1GB GDDR5
    Sound Card
    2/4/5.1/7.1-channel Realtek High Definition
    Monitor(s) Displays
    Samsung LE40A656F1 1080p 100Hz LCD HD TV 50,000:1
    Screen Resolution
    1366x768 in Desktop,1920x1080p in gaming and video
    Hard Drives
    C:\WD VelociRaptor 150 GB,10,000 RPM
    D:\WESTERN DIGITAL WD15EADS 1.5TB CAVIAR GREEN SATA2 E:\WESTERN DIGITAL WD15EADS 1.5TB CAVIAR GREEN SATA2 No Raid.Copy Paste Is The Safest Way.
    PSU
    Seasonic 700W 80plus
    Case
    A-Case Twin Engine BB
    Cooling
    3 thermaltake smart case fan II + 1 arctic cooling fan
    Mouse
    Wirelles Logitech Laser Mouse MX620
    Keyboard
    Wireless Logitech LX710
    Internet Speed
    ADSL 4000plus
    Other Info
    F:\Sony high speed sata Dvd Rewriter
    KINGSTON HYPER X FAN
    +Cordless Rumblepad 2

Users Who Are Viewing This Thread (Users: 1, Guests: 0)