• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Outlook 2007 only opens in safe mode

#1
Help. Outlook 2007 will only open in safe mode. Though workable, it isn't a good long term solution. Here's what as the result of scouring various internet user groups. I'm hoping somebody here ends that cycle with a solution.

I've:

1. Run scanpst.exe. No errors found in my .pst file.
2. I've disabled all Outlook 2007 add-ons.
3. I've done resetting of outcmd.dat and extend.dat
4. I've created a new .pst file and done an export of the old .pst to that new .pst.
5. I've created a new desktop shortcut icon that points to Outlook 2007 in the office directory

There is the sum and substance of all the advice I've seen. I'm left with the problem, i.e., I click on Outlook 2007 and I get the splash screen along with fragments of the normal screen in the upper left hand corner: file, edit, view, go, tools, help, search - menu bar. That's it. Cursor is frozen. I do the 3 finger salute. Up comes task manager. I end the task, reclick on Outlook 2007 icon and I'm allowed to load the app in safe mode.

What I'm looking for is a real smart guy/chick who has been down this route and has the 'fix'. Are you he/she?

p.s. by the way, Microsoft's support site is absolutely lousy, containing nothing in the KB about this common problem and ultimately only leads to an invitation to spend $49 with MSFT product support. Good grief!
 

My Computer

#2
I have EXACTLY the same issue. It just started recently. Have cleaned the registry. Have uninstalled and reinstalled Office 2007. Nothing changes. Have restored windows to point before this started, but nothing changed.
 

My Computer

#3
Mdunaway is your problem with Outlook or Office?
 

My Computer

System One

  • CPU
    Intel(R) Pentium(R) Dual CPU
    Motherboard
    Phoenix ROM BIOS PLUS Version 1.10 A11
    Memory
    2 Gb
    Graphics Card(s)
    Intel Graphics Media Accelerat
    Monitor(s) Displays
    15.4" Wide Screen XGA+ display with TrueLife™

johngalt

Antidisestablishmentarian
Vista Guru
#5
Outlook, being a part of Office, would be uninstalled when Office is uninstalled, and then re-installed when Outlook is reinstalled.

Hi,
mdunaway, and welcome to the forums.

Around the time this started to occur, check your Windows Update history and see if something got installed in Outlook that might be related to causing this issue....
 

My Computer

System One

  • Manufacturer/Model
    The Beast Model V
    CPU
    Intel Core i7 965 EE @ 3.6 GHz
    Motherboard
    eVGA X58 Classified3
    Memory
    3 * 4GB Mushkin Enhanced Redline CL7 DDR3 1600 MHz (PC3-12800)
    Graphics Card(s)
    eVGA GTX 970 + eVGA GTX 560 Ti 448 Core Calssified (PhysX)
    Sound Card
    Realtek HD Audio (onboard)
    Monitor(s) Displays
    2 * Lenovo LT2323pwA
    Screen Resolution
    2 * 1920 x 1080
    Hard Drives
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD (System)
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD (User Tree)
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM SATA II
    Seagate Barracuda 7200.12 ST1500DL001 1.5 TB SATA II
    PSU
    ThermalTake BlackWidow 850W
    Case
    ThermalTake Level 10 GT
    Cooling
    Corsair H100 (CPU) + Air (2 * 210 mm + 3 * 120mm fans)
    Mouse
    Logitech MX Master
    Keyboard
    Logitech G15 (gen 2)
    Internet Speed
    180 Mbit down / 15 Mbit up
    Other Info
    3 VMs built off IP 14971:
    UUP disabled / single VHD | UUP disabled / dual VHDs with moved \User Tree | UUP enabled / single VHD

HFA

New Member
#6
so glad to find this thread as I developed this problem last week. many thanks to John Galt and Mary Poppins for directions to look. I should have made my name "Clueless in NC" but how do I tell which updates I installed last week?
 

My Computer

#7
I too am having this same issue. Outlook works fine in safe mode but it just locks up in standard mode. Anyone have any suggestions? I have run the inbox repair tool, uninstalled and reinstalled Office, created new profiles, reset the extend.dat ... files. Ready to go back to Office 2k3 on Win XP. At least it worked ....
 

My Computer

#8
mapifix and repair on it.
 

My Computer

System One

  • CPU
    pair of Intel E5430 quad core 2.66 GHz Xeons
    Motherboard
    Supermicro X7DWA-N server board
    Memory
    16GB DDR667
    Graphics Card(s)
    eVGA 8800 GTS 640 MB video card
    Hard Drives
    SAS RAID
#10
Hi all, got this advice from another page...Worked for me and simple!! The problem is with an add-on called 'Windows search' which ironically crashed my comp all the time. I am by no means a 'techy' on computers, but followed this advice and it worked....AT LAST!!

go to control panel/admin tools/services. look for windows search. double click it--disable it (from the drop down menu), & apply ok.

Cheers all and Happy computing :)

KiwiDAG
 

My Computer

#14
hello Kiwidag,
just wanted to say thanks, i took the time to register on this forum just to say thanks and let others know that your advice worked and solved the problem.

thanks again and hope that it can help someone else
 

My Computer

#15
Windows Search is not the culprit!

I was really hoping that kiwidawg had the solution to my problems, but even after disabling windows search, my office outlook 2007 still crashes whenever I go to open an attachment. Everything appears stable in safe mode. I too am convinced that this started happening after a MS Office Update got pushed late last week.

Any more ideas, folks???
 

My Computer