• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

OUTLOOK.EXE - BAD IMAGE

T

Tony A

#1
When I start up Outlook from Office Enterprise I get this message heading
with the following underneath
C:\Windows\System32\mscms.dll is either not designed to run on Windows or it
contains an error. Try installing the program again using the original
installation media or contact your system administrator or the software
vendor for support.

Then when I click on the OK button OUTLOOK starts and everything appears to
run as normal. It's only affecting OUTLOOK in the Office package.....but it
also happens when I try and open an Acrobat Web file (pdf) . Then it says
AUMMsgWndName:AcroRd32.exe - BAD IMAGE and the same dll file error.

I have tried comparing the mscms.dll file to the file on my Vista
installation disc using the sf /scannow and it says its the same. This has
only just started happening in the last few days on an installation thats
been fine for almost a year.

My system is Dual Boot Windows XP Pro 32bit and Vista Ultimate 64bit....
this error is only happening to the Vista 64bit.

Anyone any ideas plz?
 

My Computer

T

Tony A

#2
Bumped for ideas anyone?

"Tony A" wrote:

> When I start up Outlook from Office Enterprise I get this message heading
> with the following underneath
> C:\Windows\System32\mscms.dll is either not designed to run on Windows or it
> contains an error. Try installing the program again using the original
> installation media or contact your system administrator or the software
> vendor for support.
>
> Then when I click on the OK button OUTLOOK starts and everything appears to
> run as normal. It's only affecting OUTLOOK in the Office package.....but it
> also happens when I try and open an Acrobat Web file (pdf) . Then it says
> AUMMsgWndName:AcroRd32.exe - BAD IMAGE and the same dll file error.
>
> I have tried comparing the mscms.dll file to the file on my Vista
> installation disc using the sf /scannow and it says its the same. This has
> only just started happening in the last few days on an installation thats
> been fine for almost a year.
>
> My system is Dual Boot Windows XP Pro 32bit and Vista Ultimate 64bit....
> this error is only happening to the Vista 64bit.
>
> Anyone any ideas plz?
 

My Computer

A

Andre Da Costa[ActiveWin]

#3
Try: microsoft.public.outlook.general
--
Andre
Blog: http://adacosta.spaces.live.com
My Vista Quickstart Guide:
http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry
"Tony A" <TonyA@xxxxxx> wrote in message
news:08E4785B-F678-4720-BB81-0D197BB1DE58@xxxxxx

> Bumped for ideas anyone?
>
> "Tony A" wrote:
>

>> When I start up Outlook from Office Enterprise I get this message heading
>> with the following underneath
>> C:\Windows\System32\mscms.dll is either not designed to run on Windows or
>> it
>> contains an error. Try installing the program again using the original
>> installation media or contact your system administrator or the software
>> vendor for support.
>>
>> Then when I click on the OK button OUTLOOK starts and everything appears
>> to
>> run as normal. It's only affecting OUTLOOK in the Office package.....but
>> it
>> also happens when I try and open an Acrobat Web file (pdf) . Then it says
>> AUMMsgWndName:AcroRd32.exe - BAD IMAGE and the same dll file error.
>>
>> I have tried comparing the mscms.dll file to the file on my Vista
>> installation disc using the sf /scannow and it says its the same. This
>> has
>> only just started happening in the last few days on an installation thats
>> been fine for almost a year.
>>
>> My system is Dual Boot Windows XP Pro 32bit and Vista Ultimate 64bit....
>> this error is only happening to the Vista 64bit.
>>
>> Anyone any ideas plz?
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)