• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Password and username pop up box and windows security error comes

C

Ceramo

#1
Even though I am sending and receiving emails, after receiving and sending I
continually get a pop up box asking for username and password, I can just ok
it, and keep doing it then ' checkbox is ticked. After that an error box for
windows security comes up with Account: 'mail.bigpond.com (1)', Server:
'mail.bigpond.com', Protocol: POP3, Server Response: '-ERR a user name MUST
be entered', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error
Number: 0x800CCC91.
How can I get rid of this box always coming up, I do seem to receive and
send reasonably well?
 
M

monty

#2
"Ceramo" wrote:

> Even though I am sending and receiving emails, after receiving and sending I
> continually get a pop up box asking for username and password, I can just ok
> it, and keep doing it then ' checkbox is ticked. After that an error box for
> windows security comes up with Account: 'mail.bigpond.com (1)', Server:
> 'mail.bigpond.com', Protocol: POP3, Server Response: '-ERR a user name MUST
> be entered', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error
> Number: 0x800CCC91.
> How can I get rid of this box always coming up, I do seem to receive and
> send reasonably well?
>
> please answer above question
 
M

monty

#3
"Ceramo" wrote:

> Even though I am sending and receiving emails, after receiving and sending I
> continually get a pop up box asking for username and password, I can just ok
> it, and keep doing it then ' checkbox is ticked. After that an error box for
> windows security comes up with Account: 'mail.bigpond.com (1)', Server:
> 'mail.bigpond.com', Protocol: POP3, Server Response: '-ERR a user name MUST
> be entered', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error
> Number: 0x800CCC91.
> How can I get rid of this box always coming up, I do seem to receive and
> send reasonably well?
>
>
 
M

monty

#4
RE: Password and username pop up box and windows security error co

"monty" wrote:

>
>
> "Ceramo" wrote:
>

> > Even though I am sending and receiving emails, after receiving and sending I
> > continually get a pop up box asking for username and password, I can just ok
> > it, and keep doing it then ' checkbox is ticked. After that an error box for
> > windows security comes up with Account: 'mail.bigpond.com (1)', Server:
> > 'mail.bigpond.com', Protocol: POP3, Server Response: '-ERR a user name MUST
> > be entered', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error
> > Number: 0x800CCC91.
> > How can I get rid of this box always coming up, I do seem to receive and
> > send reasonably well?
> >
> >
 
G

Gary VanderMolen

#5
That type of problem is usually caused by interference from a non-
compatible antivirus program. Which antivirus are you running?
As a minimum, email scanning in the antivirus must be turned off,
although that may not be sufficient to eliminate all bad effects.
In a worst case scenario, your antivirus may need to be uninstalled.

Email scanning in any antivirus must be disabled, for reasons
explained here:
http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

If no improvement after disabling email scanning, consider upgrading
to Windows Live Mail, because it is less prone to suffering bad effects
from overly intrusive antivirus programs:
http://download.live.com/wlmail

--
Gary VanderMolen, MS-MVP (Mail)


"Ceramo" <Ceramo@xxxxxx> wrote in message news:8E83BA21-FD12-444A-8414-7BEC77CF4C96@xxxxxx

> Even though I am sending and receiving emails, after receiving and sending I
> continually get a pop up box asking for username and password, I can just ok
> it, and keep doing it then ' checkbox is ticked. After that an error box for
> windows security comes up with Account: 'mail.bigpond.com (1)', Server:
> 'mail.bigpond.com', Protocol: POP3, Server Response: '-ERR a user name MUST
> be entered', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error
> Number: 0x800CCC91.
> How can I get rid of this box always coming up, I do seem to receive and
> send reasonably well?
>
>