• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved PC Angel - restoring without restore CD?

Messages
61
Location
Merritt Island, FL
#1
My wife's Emachine PC (produced just prior to Gateway's takeover of Emachines) originally came with Vista Home Premium on it.

Because of some classes that she was taking, it was an absolute MUST that she had XP on it (she wouldn't even consider a virtual machine - go figure?).

So, we removed Vista and installed XP.

Now that the class is done, her XP load is going screwy because of all kinds of garbage that my step-son did on it via various less-than-savory websites, and she wants Vista back.

Between then and now we moved and we haven't the first clue where any of the restore CDs or DVDs are - BUT - there is a partition on the hard drive that was created by PC Angel.

Is there any way that we can get the data from that partition back into place on the C drive and have a usable, bootable OS without having to jump through hoops or shelling out money for a new restore CD/DVD ?

It would appear by the folder structures there and everything that I've seen in them that it's a full blown setup of Vista Home Premium.

Any help is appreciated!
 

My Computer

System One

  • CPU
    AMD Athlon 64x2 3800+ (Socket 939)
    Motherboard
    MSI K8N SLI
    Memory
    2GB Corsair DDR in dual channel mode
    Graphics Card(s)
    2x BFG Geforce 7600GT in SLI mode
    Sound Card
    Soundblaster Audigy 2
    Monitor(s) Displays
    Big ol' 21 inch Gateway LCD monitor
    Screen Resolution
    1680x1050
    Hard Drives
    160GB SATA1 (Western Digital)
    500GB USB External (Western Digital)
    PSU
    600 Watt BFG
    Mouse
    Logitech G7
    Keyboard
    Logitech G15

Joan Archer

Cross Stitch Queen
Vista Guru
Messages
1,354
Location
Pembrokeshire, South Wales, UK
#2
Have you been to the web site of the makers to see if they have any manuals for the model of machine you have, perhaps it may give you a clue on how to recover the machine to factory settings.
 

My Computer

System One

  • Manufacturer/Model
    Zoostorm
    CPU
    Intel Core 2 Duo E4600 @ 2400 MHz
    Motherboard
    Foxconn 45CMX/45GMX/45CMX-K
    Memory
    2048 MB (2 x 1024 DDR2-SDRAM)
    Graphics Card(s)
    Intel Corp 82945G Integrated Graphics Controller
    Sound Card
    Onboard Realtek
    Monitor(s) Displays
    Hanns.G HH221 22" inches Widescreen
    Screen Resolution
    1920 x 1080
    Hard Drives
    ExcelStor (250GB)
    Mouse
    Microsoft Optical Wheel Mouse
    Keyboard
    Microsoft Natural Ergonomic Keyboard 4000
    Internet Speed
    Just under 4 MB ADSL Broadband
    Other Info
    Epson Stylus SX415 All-in-one Printer
    Seagate 500 MB Expansion USB Desktop Hard Drive
Messages
61
Location
Merritt Island, FL
#3
Yes, and unfortunately all they mention is using the restore CD...

There's got to be another way! (fingers crossed!)
 

My Computer

System One

  • CPU
    AMD Athlon 64x2 3800+ (Socket 939)
    Motherboard
    MSI K8N SLI
    Memory
    2GB Corsair DDR in dual channel mode
    Graphics Card(s)
    2x BFG Geforce 7600GT in SLI mode
    Sound Card
    Soundblaster Audigy 2
    Monitor(s) Displays
    Big ol' 21 inch Gateway LCD monitor
    Screen Resolution
    1680x1050
    Hard Drives
    160GB SATA1 (Western Digital)
    500GB USB External (Western Digital)
    PSU
    600 Watt BFG
    Mouse
    Logitech G7
    Keyboard
    Logitech G15

Bare Foot Kid

R.I.P. August 13th 2014
Messages
2,616
Location
The Lowcountry
#4
Hello JWhipple!

When you click "Computer" in the start menu do you see a drive listed as "D: Recovery"
or "Factory Image D:" ?

Keep us informed!












Later :shock: Ted
 

My Computer

System One

  • Manufacturer/Model
    * BFK Customs *
    CPU
    Intel C2Q 9550 Yorkfield
    Motherboard
    ASUS P5Q Pro
    Memory
    8GB Dominator 8500C5D
    Graphics Card(s)
    XFX ATI 1GB 4870 XXX
    Sound Card
    Realtek HD 7-1
    Monitor(s) Displays
    1x 47" LCD HDMI & 2x 26" LCD HDMI
    Screen Resolution
    1920x1080P & 1920x1200
    Hard Drives
    2x 500GB 7200RPM 32MB Cache WD Caviar Black
    PSU
    Corsair 620HX
    Case
    CM Cosmos RC-1000
    Cooling
    Tuniq Tower 120, 2x 140mm and 3x 120mm case fans
    Mouse
    Razer Diamondback 3G
    Keyboard
    HP Enhansed Multimedia
    Internet Speed
    18.6Mb/s
    Other Info
    My First Build ;)
Messages
61
Location
Merritt Island, FL
#5
I'll check that first thing when I get home. I just RDPed into my machine at home but because of the issues we're having with her box, I am able to ping it but not connect via daisy-chained RDP...

Can't map a drive either - says there aren't enough resources :-(
 

My Computer

System One

  • CPU
    AMD Athlon 64x2 3800+ (Socket 939)
    Motherboard
    MSI K8N SLI
    Memory
    2GB Corsair DDR in dual channel mode
    Graphics Card(s)
    2x BFG Geforce 7600GT in SLI mode
    Sound Card
    Soundblaster Audigy 2
    Monitor(s) Displays
    Big ol' 21 inch Gateway LCD monitor
    Screen Resolution
    1680x1050
    Hard Drives
    160GB SATA1 (Western Digital)
    500GB USB External (Western Digital)
    PSU
    600 Watt BFG
    Mouse
    Logitech G7
    Keyboard
    Logitech G15
Messages
61
Location
Merritt Island, FL
#6
Partition is labeled as "Recovery" and is a 9.64GB partition.
 

My Computer

System One

  • CPU
    AMD Athlon 64x2 3800+ (Socket 939)
    Motherboard
    MSI K8N SLI
    Memory
    2GB Corsair DDR in dual channel mode
    Graphics Card(s)
    2x BFG Geforce 7600GT in SLI mode
    Sound Card
    Soundblaster Audigy 2
    Monitor(s) Displays
    Big ol' 21 inch Gateway LCD monitor
    Screen Resolution
    1680x1050
    Hard Drives
    160GB SATA1 (Western Digital)
    500GB USB External (Western Digital)
    PSU
    600 Watt BFG
    Mouse
    Logitech G7
    Keyboard
    Logitech G15

z3r010

Staff member
Messages
22,261
Location
Standish, England
#7
What model Emachine?

Do you have the option to press F11 as the manchine starts to start the recovery?
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10
    Manufacturer/Model
    me
    CPU
    Intel Core i7 5960X Extreme Unlocked
    Motherboard
    Asus RAMPAGE V EXTREME
    Memory
    32GB (8x4GB) Corsair DDR4 Vengeance LPX Black PC3-24000 3000
    Graphics Card(s)
    2x 4GB ASUS GTX 980 STRIX CUII
    Sound Card
    Creative
    Monitor(s) Displays
    3 x27" Dell U2714H & 3 x 25" U2515H Dell
    Screen Resolution
    6 @ 2560x1440
    Hard Drives
    3x 1TB Samsung Evo 840's
    PSU
    1500W ThermalTake Toughpower
    Case
    ThermalTake Level 10 GT
    Cooling
    Enermax Liqtech 240
    Mouse
    Logitech Performance MX
    Keyboard
    Surface Ergonomic
    Internet Speed
    350 Mb/s
    Other Info
    WinTV NovaTD
    HP CP1515n Color Laser
    Sony BD-5300S-0B Blu-ray Writer
    Microsoft LifeCam Cinema
    APC 750i Smart UPS
  • Operating System
    windows 10
    Manufacturer/Model
    Surface Pro 3
    CPU
    1.9GHz Intel Core i5-4300U (dual-core, 3MB cache, up to 2.9GHz with Turbo Boost)
    Memory
    4GB
    Graphics card(s)
    Intel HD Graphics 4400
    Monitor(s) Displays
    12" Multi Touch
    Screen Resolution
    2160 x 144
    Hard Drives
    128GB
    Mouse
    Logitech
    Keyboard
    yes
    Internet Speed
    350 Mb/s
Messages
61
Location
Merritt Island, FL
#8
It's a T5086 ... I'll check the F11 options when it gets done doing a hard drive error scan.
 

My Computer

System One

  • CPU
    AMD Athlon 64x2 3800+ (Socket 939)
    Motherboard
    MSI K8N SLI
    Memory
    2GB Corsair DDR in dual channel mode
    Graphics Card(s)
    2x BFG Geforce 7600GT in SLI mode
    Sound Card
    Soundblaster Audigy 2
    Monitor(s) Displays
    Big ol' 21 inch Gateway LCD monitor
    Screen Resolution
    1680x1050
    Hard Drives
    160GB SATA1 (Western Digital)
    500GB USB External (Western Digital)
    PSU
    600 Watt BFG
    Mouse
    Logitech G7
    Keyboard
    Logitech G15

z3r010

Staff member
Messages
22,261
Location
Standish, England
#9
Just looked it up and your system does seem to have the F11 option (if it works is a different matter)

Info here:- http://support.gateway.com/s/Manuals/Desktops/8510406.pdf

To restore system software from the hard drive backup copy:​
1​
Restart the computer, then press F11 when prompted to start the
restore process. The System Recovery program starts. You have
three seconds to press
F11 before Windows starts.

2​
Click a system restore option. For more information, see
“Restoration options” on page 5.

■​
Non-Destructive System Restore (Recommended)

■​
Full System Restore (Destructive)

■​
Full System Restore (with Backup) (Advanced Option)

3​
Follow the on-screen instructions to complete the system

software restoration process.
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10
    Manufacturer/Model
    me
    CPU
    Intel Core i7 5960X Extreme Unlocked
    Motherboard
    Asus RAMPAGE V EXTREME
    Memory
    32GB (8x4GB) Corsair DDR4 Vengeance LPX Black PC3-24000 3000
    Graphics Card(s)
    2x 4GB ASUS GTX 980 STRIX CUII
    Sound Card
    Creative
    Monitor(s) Displays
    3 x27" Dell U2714H & 3 x 25" U2515H Dell
    Screen Resolution
    6 @ 2560x1440
    Hard Drives
    3x 1TB Samsung Evo 840's
    PSU
    1500W ThermalTake Toughpower
    Case
    ThermalTake Level 10 GT
    Cooling
    Enermax Liqtech 240
    Mouse
    Logitech Performance MX
    Keyboard
    Surface Ergonomic
    Internet Speed
    350 Mb/s
    Other Info
    WinTV NovaTD
    HP CP1515n Color Laser
    Sony BD-5300S-0B Blu-ray Writer
    Microsoft LifeCam Cinema
    APC 750i Smart UPS
  • Operating System
    windows 10
    Manufacturer/Model
    Surface Pro 3
    CPU
    1.9GHz Intel Core i5-4300U (dual-core, 3MB cache, up to 2.9GHz with Turbo Boost)
    Memory
    4GB
    Graphics card(s)
    Intel HD Graphics 4400
    Monitor(s) Displays
    12" Multi Touch
    Screen Resolution
    2160 x 144
    Hard Drives
    128GB
    Mouse
    Logitech
    Keyboard
    yes
    Internet Speed
    350 Mb/s
Messages
61
Location
Merritt Island, FL
#10
Well damn, why couldn't it be that easy on all machines? LOL

Thanks!
 

My Computer

System One

  • CPU
    AMD Athlon 64x2 3800+ (Socket 939)
    Motherboard
    MSI K8N SLI
    Memory
    2GB Corsair DDR in dual channel mode
    Graphics Card(s)
    2x BFG Geforce 7600GT in SLI mode
    Sound Card
    Soundblaster Audigy 2
    Monitor(s) Displays
    Big ol' 21 inch Gateway LCD monitor
    Screen Resolution
    1680x1050
    Hard Drives
    160GB SATA1 (Western Digital)
    500GB USB External (Western Digital)
    PSU
    600 Watt BFG
    Mouse
    Logitech G7
    Keyboard
    Logitech G15

Bare Foot Kid

R.I.P. August 13th 2014
Messages
2,616
Location
The Lowcountry
#11
Well damn, why couldn't it be that easy on all machines? LOL
Thanks!
Hello, JWhipple!

Very glad to see you found a solution!








Later :) Ted
 

My Computer

System One

  • Manufacturer/Model
    * BFK Customs *
    CPU
    Intel C2Q 9550 Yorkfield
    Motherboard
    ASUS P5Q Pro
    Memory
    8GB Dominator 8500C5D
    Graphics Card(s)
    XFX ATI 1GB 4870 XXX
    Sound Card
    Realtek HD 7-1
    Monitor(s) Displays
    1x 47" LCD HDMI & 2x 26" LCD HDMI
    Screen Resolution
    1920x1080P & 1920x1200
    Hard Drives
    2x 500GB 7200RPM 32MB Cache WD Caviar Black
    PSU
    Corsair 620HX
    Case
    CM Cosmos RC-1000
    Cooling
    Tuniq Tower 120, 2x 140mm and 3x 120mm case fans
    Mouse
    Razer Diamondback 3G
    Keyboard
    HP Enhansed Multimedia
    Internet Speed
    18.6Mb/s
    Other Info
    My First Build ;)
Messages
61
Location
Merritt Island, FL
#12
ok I was too quick to jump for joy...

I actually got around to going to do the restore to this machine and sure enough, nothing happens when I press F11 at boot-up.

I think the F11 portion went away when I blew away the Vista OS and went back to XP.

Unless anyone else has any ideas, I'm sunk - having to reload Vista by hand - not that it's that great of a chore, just not something I was looking forward to.
 

My Computer

System One

  • CPU
    AMD Athlon 64x2 3800+ (Socket 939)
    Motherboard
    MSI K8N SLI
    Memory
    2GB Corsair DDR in dual channel mode
    Graphics Card(s)
    2x BFG Geforce 7600GT in SLI mode
    Sound Card
    Soundblaster Audigy 2
    Monitor(s) Displays
    Big ol' 21 inch Gateway LCD monitor
    Screen Resolution
    1680x1050
    Hard Drives
    160GB SATA1 (Western Digital)
    500GB USB External (Western Digital)
    PSU
    600 Watt BFG
    Mouse
    Logitech G7
    Keyboard
    Logitech G15

Brink

Staff member
mvp
Messages
32,202
Location
Oklahoma, USA
#13
Hi JWhipple,

As soon as you restart the computer, start tapping the F11 key every second to see if you enter the Recovery window. You only have 3 seconds to press it at boot, so it's real easy to not time it right and miss pressing it within that tiny time frame.

Hope this helps,
Shawn
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD
Messages
61
Location
Merritt Island, FL
#14
Shawn,

Just tried tapping F11 at least twice every second - it does nothing but boot into XP.
 

My Computer

System One

  • CPU
    AMD Athlon 64x2 3800+ (Socket 939)
    Motherboard
    MSI K8N SLI
    Memory
    2GB Corsair DDR in dual channel mode
    Graphics Card(s)
    2x BFG Geforce 7600GT in SLI mode
    Sound Card
    Soundblaster Audigy 2
    Monitor(s) Displays
    Big ol' 21 inch Gateway LCD monitor
    Screen Resolution
    1680x1050
    Hard Drives
    160GB SATA1 (Western Digital)
    500GB USB External (Western Digital)
    PSU
    600 Watt BFG
    Mouse
    Logitech G7
    Keyboard
    Logitech G15

acdcfan

Vista Pro
Messages
253
Location
Fremantle, Western Australia
#15
Shawn,

Just tried tapping F11 at least twice every second - it does nothing but boot into XP.
Maybe you need to press an F lock if you multimedia keyboard
 

My Computer

System One

  • CPU
    Q6600
    Motherboard
    MSI P36 NEO2
    Memory
    4GB 5-5-5-12
    Graphics Card(s)
    8800GTS 512Mb Overclocked
    Sound Card
    5.1 surround sound
    Hard Drives
    500Gb Samsung SATAII XP
    500GB Samsung SATAII
    PSU
    1000W CoolerMaster power supply
    Case
    CoolerMaster Cosmos 1000 case
    Cooling
    120mm ThermalTake Big Typhoon CPU cooler, 3 x 120mm exhaust
    Keyboard
    Wireless Keyboard and mouse 3000
    Other Info
    1TB WD My Book Office edition external drive x 2, Dual layer LG DVD-Rom burner,
    15 in 1 card reader
    Triple boot: XP, Vista Ultimate 64 and Windows 7 Ultimate 64
Messages
61
Location
Merritt Island, FL
#16
No F Lock on this keyboard. F2 for Setup Menu, F10 for Boot menu and F8 for WinXP startup options all work fine.
 

My Computer

System One

  • CPU
    AMD Athlon 64x2 3800+ (Socket 939)
    Motherboard
    MSI K8N SLI
    Memory
    2GB Corsair DDR in dual channel mode
    Graphics Card(s)
    2x BFG Geforce 7600GT in SLI mode
    Sound Card
    Soundblaster Audigy 2
    Monitor(s) Displays
    Big ol' 21 inch Gateway LCD monitor
    Screen Resolution
    1680x1050
    Hard Drives
    160GB SATA1 (Western Digital)
    500GB USB External (Western Digital)
    PSU
    600 Watt BFG
    Mouse
    Logitech G7
    Keyboard
    Logitech G15

acdcfan

Vista Pro
Messages
253
Location
Fremantle, Western Australia
#17
No F Lock on this keyboard. F2 for Setup Menu, F10 for Boot menu and F8 for WinXP startup options all work fine.
So it looks like you destroyed your hidden recovery by installing XP. Only option is to do clean installation of Vista.
 

My Computer

System One

  • CPU
    Q6600
    Motherboard
    MSI P36 NEO2
    Memory
    4GB 5-5-5-12
    Graphics Card(s)
    8800GTS 512Mb Overclocked
    Sound Card
    5.1 surround sound
    Hard Drives
    500Gb Samsung SATAII XP
    500GB Samsung SATAII
    PSU
    1000W CoolerMaster power supply
    Case
    CoolerMaster Cosmos 1000 case
    Cooling
    120mm ThermalTake Big Typhoon CPU cooler, 3 x 120mm exhaust
    Keyboard
    Wireless Keyboard and mouse 3000
    Other Info
    1TB WD My Book Office edition external drive x 2, Dual layer LG DVD-Rom burner,
    15 in 1 card reader
    Triple boot: XP, Vista Ultimate 64 and Windows 7 Ultimate 64

Brink

Staff member
mvp
Messages
32,202
Location
Oklahoma, USA
#18
No F Lock on this keyboard. F2 for Setup Menu, F10 for Boot menu and F8 for WinXP startup options all work fine.
I agree with ACDCFan. It looks like you may have deleted the Recovery Partition somewhere inbetween deleting Vista and installing XP. :(

You will need to use your installation DVD from now on instead.

Sorry,
Shawn
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD
Messages
61
Location
Merritt Island, FL
#19
Even bigger problem now...

Since the serial number that I have for that machine is OEM but the media was not for the OEM version, it's not allowing me to activate.

LOVELY.

Think calling M$ is going to prove to be a waste of time?
 

My Computer

System One

  • CPU
    AMD Athlon 64x2 3800+ (Socket 939)
    Motherboard
    MSI K8N SLI
    Memory
    2GB Corsair DDR in dual channel mode
    Graphics Card(s)
    2x BFG Geforce 7600GT in SLI mode
    Sound Card
    Soundblaster Audigy 2
    Monitor(s) Displays
    Big ol' 21 inch Gateway LCD monitor
    Screen Resolution
    1680x1050
    Hard Drives
    160GB SATA1 (Western Digital)
    500GB USB External (Western Digital)
    PSU
    600 Watt BFG
    Mouse
    Logitech G7
    Keyboard
    Logitech G15

SIW2

Vista Guru
Gold Member
Messages
2,741
#20
Hi,

MS seem to have handed all o/s support to the OEM manufacturer.

You would need to contact Emachines ( Think it's owned by Acer now instead of Gateway - anyway seems to be operating as a separate brand )

eMachines Support Home

They will probably send you some kind of disc - HP do this free, so I guess Emachines will

Good luck

SIW2
 

My Computer

System One

  • CPU
    Intel E8400
    Motherboard
    ASRock1333-GLAN R2.0
    Memory
    2gb DDR2 800
    Graphics Card(s)
    nvidia 9500GT 1gb

Users Who Are Viewing This Thread (Users: 1, Guests: 0)