• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

pci input device

M

Martin deLivron

#1
I installed vista in a dual boot with xp. When I checked the device manager
I see a yellow mark next to PCI input device. Where can I find the driver
for this?
 

My Computer

M

Michael Styles

#2
To the best of my knowledge and after digging around for a week, my misssing
"PCI Input Device" turned out to be the gameport from my SoundBlaster Audigy
ZS. The beta drivers Creative provides only gives you basic sound card
functionality. YMMV.

"Martin deLivron" <m.delivron@comcast.net> wrote in message
news:puadnbN8mL8epAXZnZ2dnUVZ_q2dnZ2d@comcast.com...
>I installed vista in a dual boot with xp. When I checked the device
>manager I see a yellow mark next to PCI input device. Where can I find the
>driver for this?
>
>
 

My Computer

C

Colin Barnhorst

#3
What is the device id? Right click on the item in Device Manager and select
Properties. Reveiw the tabs for ideas on what device it is. Post back the
device id if you aren't making progress and we will see what we can find.

"Martin deLivron" <m.delivron@comcast.net> wrote in message
news:puadnbN8mL8epAXZnZ2dnUVZ_q2dnZ2d@comcast.com...
>I installed vista in a dual boot with xp. When I checked the device
>manager I see a yellow mark next to PCI input device. Where can I find the
>driver for this?
>
>
 

My Computer

J

jonah

#4
On Tue, 20 Jun 2006 14:07:47 -0400, "Martin deLivron"
<m.delivron@comcast.net> wrote:

>I installed vista in a dual boot with xp. When I checked the device manager
>I see a yellow mark next to PCI input device. Where can I find the driver
>for this?
>

Its the Gameport on the Creative ZS card in my case. Ignore it,
irrelevent.

Jonah
 

My Computer

M

Martin deLivron

#5
the device id is 9 and it is listed as pci bus 2
Thanks,
Marty
"Martin deLivron" <m.delivron@comcast.net> wrote in message
news:puadnbN8mL8epAXZnZ2dnUVZ_q2dnZ2d@comcast.com...
>I installed vista in a dual boot with xp. When I checked the device
>manager I see a yellow mark next to PCI input device. Where can I find the
>driver for this?
>
>
 

My Computer

C

Colin Barnhorst

#6
You are looking for the properties as in the attachments in this and the
following reply.

"Martin deLivron" <m.delivron@comcast.net> wrote in message
news:mvmdneae0JoaNwXZnZ2dnUVZ_smdnZ2d@comcast.com...
> the device id is 9 and it is listed as pci bus 2
> Thanks,
> Marty
> "Martin deLivron" <m.delivron@comcast.net> wrote in message
> news:puadnbN8mL8epAXZnZ2dnUVZ_q2dnZ2d@comcast.com...
>>I installed vista in a dual boot with xp. When I checked the device
>>manager I see a yellow mark next to PCI input device. Where can I find
>>the
>>driver for this?
>>
>>

>
>
>
 

My Computer

C

Colin Barnhorst

#7
Second attachment (OE would not upload both in the same post).

"Martin deLivron" <m.delivron@comcast.net> wrote in message
news:mvmdneae0JoaNwXZnZ2dnUVZ_smdnZ2d@comcast.com...
> the device id is 9 and it is listed as pci bus 2
> Thanks,
> Marty
> "Martin deLivron" <m.delivron@comcast.net> wrote in message
> news:puadnbN8mL8epAXZnZ2dnUVZ_q2dnZ2d@comcast.com...
>>I installed vista in a dual boot with xp. When I checked the device
>>manager I see a yellow mark next to PCI input device. Where can I find
>>the
>>driver for this?
>>
>>

>
>
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)