Photo Gallery save error

E

erinvg

Since I purchased my computer with Photo Gallery installed more than a
year ago, I've always used Photo Gallery to edit all of my picures
downloaded from my Sony digital camera. Everything worked fine until
last week when I attempted to fix red eye on newly downloaded pictures.
That's when I received the message "An error is preventing Photo Gallery
from saving this picture" as I tried to move to the next picture. I
discovered that this not only affects any newly downloaded pictures, it
also appears if I try to edit an already existing picture.

I've seen other similar posts and have not found any real answers. Is
there something I can do to correct this?


--
erinvg
------------------------------------------------------------------------
erinvg's Profile: http://forums.techarena.in/member.php?u=53084
View this thread: http://forums.techarena.in/showthread.php?t=1001479

http://forums.techarena.in
 

My Computer

W

winstonB

erinvg;3860091 Wrote:

> Since I purchased my computer with Photo Gallery installed more than a
> year ago, I've always used Photo Gallery to edit all of my picures
> downloaded from my Sony digital camera. Everything worked fine until
> last week when I attempted to fix red eye on newly downloaded pictures.
> That's when I received the message "An error is preventing Photo Gallery
> from saving this picture" as I tried to move to the next picture. I
> discovered that this not only affects any newly downloaded pictures, it
> also appears if I try to edit an already existing picture.
>
> I've seen other similar posts and have not found any real answers. Is
> there something I can do to correct this?
Having the same problem of error messages and refusals to save tags,
changes etc (incidentally am also losing the tags when I edit the
pictures in PaintShop Pro ).

The only additional info I have is an error code 0x88982F71, which
came under the heading Apply Properties file, with message that it's an
unexpected error. Don't know if anyone can get further forward with the
error code...? Optimistically yours....


--
winstonB
------------------------------------------------------------------------
winstonB's Profile: http://forums.techarena.in/member.php?u=53313
View this thread: http://forums.techarena.in/showthread.php?t=1001479

http://forums.techarena.in
 

My Computer

dianearek

New Member
Ok, I am having the same problem with my Windows picture gallery. I read one post that said Windows does not have a save option in the picture gallery. This is true but it does it automatically. I have used this for a year and just started with the problem yesterday. What do we do to get it fixed? I also have a problem with my Kodak EAsyShare software. It will shut down because of an unknown problem. I wonder if these two have anything to do with each other? Who answers these questions? This is the first time I am posting to this and I don't see any answers.
Thank you
 

My Computer

H

heaven9frogg

I have the same problems you've all described, but here are some
interesting things I've noticed:

- If I leave my computer on for about three days straight, then try to
make changes or add tags to pictures in photo gallery, it seems to work
just fine! Why would this be? What is changing in my system after three
days?

- The problems seem to occur only on files larger than a couple hundred
kb's. I've noticed I can edit very small files even when I've just
started up the computer.

- This has been a problem since the first time I tried working with
photos in photo gallery. I got my computer in May 2007. I am running
Vista Home Premium, and have done all updates as recommended.

I sure hope someone finds a solution soon. I do not like waiting a few
days after unloading my digital photos to edit them!


--
heaven9frogg
------------------------------------------------------------------------
heaven9frogg's Profile: http://forums.techarena.in/members/heaven9frogg.htm
View this thread: http://forums.techarena.in/windows-vista-performance/1001479.htm

http://forums.techarena.in
 

My Computer

C

cymbaline

I had the same problem. I figured out today that it was my Kodak
Software that was not allowing me to make changes in Windows Live Photo
Gallery. I uninstalled the Kodak software and reinstalled it and now
everything works fine. I hope this works for all of you too.


--
cymbaline
------------------------------------------------------------------------
cymbaline's Profile: http://forums.techarena.in/members/cymbaline.htm
View this thread: http://forums.techarena.in/windows-vista-performance/1001479.htm

http://forums.techarena.in
 

My Computer

C

cymbaline

My Computer

180pilot

New Member
I've found starting WPG from the start/programs window as the administrator allows me to save edits. Check your security in permissions for "full" control under users. It seems some update or something else will change these, as WPG worked at first for me also. Fujitsu laptop Vista Home Premium.
 

My Computer

residentevil4

New Member
OK, I think I figured it out.

Right click on the windows live photo gallery icon and go down to properties.
Go to the security tab
Click the edit button
Put all 5 checks for allow under everyone AND users.
Click apply or OK

This should work
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron 1525 Laptop

residentevil4

New Member
alright this time I actually figured it out. you have to do everything that I said to do in my previous post AND I had to uninstall my Kodak photo program that came with my digital camera. now it works. I also have Adobe photoshop CS3 but that doesn't seem to cause a problem. if you have any programs from Kodak or that came with your camera, try deleting them.
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron 1525 Laptop
E

emm2cute

Having problem with tryin to edit the photo's in windows photo gallery.
well got a solution if you also facing the same problem

..open the pic you want to edit in windows photo gallery..on the menu
bar click on the *OPEN* tab and select -Microsoft Office Picture
Manager-..from here you can edit make any changes and b4 closing it hit
the save button which has the floppy disk pic and then close..the pic
will automatically change and will be saved so you can now view it in
window photo gallery..


--
emm2cute
------------------------------------------------------------------------
emm2cute's Profile: http://forums.techarena.in/members/134748.htm
View this thread: http://forums.techarena.in/windows-vista-performance/1001479.htm

http://forums.techarena.in
 

My Computer

momtodogs

New Member
Hi. I am new to the forum. I am using Windows Vista Home Premium (with current updates.)

I am having this same problem; however, I seem to have stumbled on a temporary 'fix.' When I get this error, I open Paint from Windows Photo Gallery (WPG), and just click on File and just Save (I made no changes in Paint.) When I go back to WPG, any changes I make will 'autosave.' It's an annoying extra step, but at least I'm not completely stalled. It seems to 'unlock' the file, if that is what the problem was.

I am only a GUI user, and keep hunting and clicking until I find a solution (or not.) I have no idea why this works. It also works if I use any other photo editor program (i.e. Adobe Photoshop Elements) and then go back to WPG.

I haven't worked on my photo editing for a while, so I don't know when this problem started or what triggered it, so I didn't want to try the Restore plan. I have no idea how far I would have to go back.

As I said, I'm no computer expert, but I thought I'd share this in case it helps point to a solution.
 

My Computer

A

Alex37

Thank you "emm2cute", it worked a treat. Strange that I only
encountered this problem when trying to edit some photos sent to me via
email from a friend in the States. Have no problem editing my own
photos.

I thought "littleupchuck" remarks were uncalled for. The idea of the
forums in this community is that we can try to assist each other with
problems common to a lot of PC users. Perhaps this person needs to use
a proper tech support site where he would probably have to pay for the
advice!


--
Alex37
------------------------------------------------------------------------
Alex37's Profile: http://forums.techarena.in/members/217061.htm
View this thread: http://forums.techarena.in/windows-vista-performance/1001479.htm

http://forums.techarena.in
 

My Computer

Top