• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Picture icons don't show preview of picture

  • Thread starter =?Utf-8?B?Q2F0aGVyaW5l?=
  • Start date
?

=?Utf-8?B?Q2F0aGVyaW5l?=

#1
In my picture folders, all the pictures display with the same default icon (a
picture of a lake with mountain and blue sky) instead of a preview of my
pictures.

I wonder if it is a video card driver problem. I recently upgraded to the
NVIDIA GeForce Go 6200 TE 64M / 6600 TE 128M (Microsoft Corporation - WDDM)
and this seems to have happened since then. However Aeroglass seems to work
fine and the performance analyzer reports that everything is above 3.

Could the picture preview problem simply be a setting I have not turned on
somewhere?

Thanks,
--
Catherine
 
?

=?Utf-8?B?WkFa?=

#2
Catherine,

Open up the Pictures folder from Start menu. On the blue task bar of the
window, click on Organize. Click on folder options. Then, click on the View
tab. Uncheck the checkbox that says "Always show icons, never thumbnails."
That should do the trick.

"Catherine" wrote:

> In my picture folders, all the pictures display with the same default icon (a
> picture of a lake with mountain and blue sky) instead of a preview of my
> pictures.
>
> I wonder if it is a video card driver problem. I recently upgraded to the
> NVIDIA GeForce Go 6200 TE 64M / 6600 TE 128M (Microsoft Corporation - WDDM)
> and this seems to have happened since then. However Aeroglass seems to work
> fine and the performance analyzer reports that everything is above 3.
>
> Could the picture preview problem simply be a setting I have not turned on
> somewhere?
>
> Thanks,
> --
> Catherine
 
?

=?Utf-8?B?Q2F0aGVyaW5l?=

#3
That fixed it! Thank you very much for the quick (and effective) reply :-)
--
Catherine


"ZAZ" wrote:

> Catherine,
>
> Open up the Pictures folder from Start menu. On the blue task bar of the
> window, click on Organize. Click on folder options. Then, click on the View
> tab. Uncheck the checkbox that says "Always show icons, never thumbnails."
> That should do the trick.
>
> "Catherine" wrote:
>
> > In my picture folders, all the pictures display with the same default icon (a
> > picture of a lake with mountain and blue sky) instead of a preview of my
> > pictures.
> >
> > I wonder if it is a video card driver problem. I recently upgraded to the
> > NVIDIA GeForce Go 6200 TE 64M / 6600 TE 128M (Microsoft Corporation - WDDM)
> > and this seems to have happened since then. However Aeroglass seems to work
> > fine and the performance analyzer reports that everything is above 3.
> >
> > Could the picture preview problem simply be a setting I have not turned on
> > somewhere?
> >
> > Thanks,
> > --
> > Catherine
 
?

=?Utf-8?B?WkFa?=

#4
You're welcome. Have fun with Vista:-)

"Catherine" wrote:

> That fixed it! Thank you very much for the quick (and effective) reply :-)
> --
> Catherine
>
>
> "ZAZ" wrote:
>
> > Catherine,
> >
> > Open up the Pictures folder from Start menu. On the blue task bar of the
> > window, click on Organize. Click on folder options. Then, click on the View
> > tab. Uncheck the checkbox that says "Always show icons, never thumbnails."
> > That should do the trick.
> >
> > "Catherine" wrote:
> >
> > > In my picture folders, all the pictures display with the same default icon (a
> > > picture of a lake with mountain and blue sky) instead of a preview of my
> > > pictures.
> > >
> > > I wonder if it is a video card driver problem. I recently upgraded to the
> > > NVIDIA GeForce Go 6200 TE 64M / 6600 TE 128M (Microsoft Corporation - WDDM)
> > > and this seems to have happened since then. However Aeroglass seems to work
> > > fine and the performance analyzer reports that everything is above 3.
> > >
> > > Could the picture preview problem simply be a setting I have not turned on
> > > somewhere?
> > >
> > > Thanks,
> > > --
> > > Catherine
 
#5
I have tryed what you suggested but i could not find options under organize. When i open up my pictures folder and there are all my pictures all it shows is the grass and hills sceen. I would like to be able to see my pictures before opening them.
thankss for the consideration
 
#6
instead of clicking "organize," click "tools" (on the bar with, file, edit, view, "tools" and help). click folder options, then the view tab. uncheck the checkbox that says "always show icons, never thumbnails."

yeah, it's pretty much what Cat said, just a different approach.