• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Playback device removed accidentally

N

Nickabodd

#1
I'm using Vista Home Premium, and for the last few days, any sounds would
stop working, mostly when using media software. I went into my sound devices,
and I selected not to use the default Playback device (only temporarily), and
it completed deleted the device. I do not have anything to install with, such
as a CD-ROM. How can I fix this simple mistake? System Restore didn't work
for me.
 
N

Nickabodd

#2
I got my device enabled again, thanks to dean-dean's reply to an older message.

However, it still doesn't explain why my sound stops working and the system
requires a restart. I never had this problem before.



"Nickabodd" wrote:

> I'm using Vista Home Premium, and for the last few days, any sounds would
> stop working, mostly when using media software. I went into my sound devices,
> and I selected not to use the default Playback device (only temporarily), and
> it completed deleted the device. I do not have anything to install with, such
> as a CD-ROM. How can I fix this simple mistake? System Restore didn't work
> for me.
 
#3
Because it was hard to find that dean-dean's reply, here's the solution again.
Go to Start>Control Panel>Hardware and Sound>Sound In the playback tab, right click an empty area where the devices should appear. Mark "Show Disabled Devices"
 
T
#4
What if you do that and the device that you need is not there? I have
Bluetooth stereo headset but it does not appear in Control Panel/Sound for me
to make it the default device. It was there prior to a Vista reinstall but
not now.

"vistax64nauta" wrote:

>
> Because it was hard to find that dean-dean's reply, here's the solution
> again.
> Go to Start>Control Panel>Hardware and Sound>Sound In the playback
> tab, right click an empty area where the devices should appear. Mark
> "Show Disabled Devices"
>
>
> --
> vistax64nauta
>
 
X
#5
Thanks mate!
I really freaked out when I discovered that none of the support programs, or
online help couldn't help me.
*Brand new laptop* <= NO SOUND!
--
=>I''m just happy to be here<=


"vistax64nauta" wrote:

>
> Because it was hard to find that dean-dean's reply, here's the solution
> again.
> Go to Start>Control Panel>Hardware and Sound>Sound In the playback
> tab, right click an empty area where the devices should appear. Mark
> "Show Disabled Devices"
>
>
> --
> vistax64nauta
>
 
#6
Because it was hard to find that dean-dean's reply, here's the solution again.
Go to Start>Control Panel>Hardware and Sound>Sound In the playback tab, right click an empty area where the devices should appear. Mark "Show Disabled Devices"
Thank you so much, vistax64nauta. I can't tell you how long and hard I've looked for a solution to this problem.

Unfortunately, it's not that well known so several help desk type people I asked didn't know the right answer.