• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

please help its driving me insane

#1
i used advanced vista optimiser to give my laptop a good clean out as i do every week. but this time when i went to log on the diagnostic comes and says either change proxy settings or try resetting local connection setting. i tried resetting many a time which as done no good. web address bar states where its going but the diag box comes on again.so in the mean time while this is all going on a new tab keeps on opening by its self and saying the same thing,this started to happen before i cleaned my l.p but it was just redirecting to a blank page. that is why i did the clean.anyhow resetting the lan did not work so i reset the internet expolorer in the tools on the bar. which as worked but the same thing is still happening with the tab ,but now its redirecting to all the freebiee sites and it will not stop. i have spyware-adware-trojan software on my l.p and still no good it did pick up 3 infections which it sorted out, its driving me f*&^%*ng nuts:mad::mad: please help
 
Last edited:

My Computer

#2
three warnings flashed up when running this program:- u torrant =trojan, CWS.Searchmeup= hijacker, ISTBAR= HIJACKER. PLEASE INFORM me if these are the ones because i have the web address fo all of them.
 

My Computer

R

Rick Rogers

#3
Hi,

I have no idea what "advanced vista optimiser" is, but I would see if it has
an "undo" function to fix the damage its done. Sounds like some malware has
taken over the system.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"djchina74" <djchina74.33ifs1@xxxxxx-mx.forums.net> wrote in message
news:djchina74.33ifs1@xxxxxx-mx.forums.net...

>
> i used advanced vista optimiser to give my laptop a good clean out as i
> do every week. but this time when i went to log on the diagnostic comes
> and says either change proxy settings or try resetting local connection
> setting. i tried resetting many a time which as done no good. web
> address bar states where its going but the diag box comes on again.so in
> the mean time while this is all going on a new tab keeps on opening by
> its self and saying the same thing,this started to happen before i
> cleaned my l.p but it was just redirecting to a blank page. that is why
> i did the clean.anyhow resetting the lan did not work so i reset the
> internet expolorer in the tools on the bar. which as worked but the same
> thing is still happening with the tab ,but now its redirecting to all
> the freebiee sites and it will not stop. i have spyware-adware-trojan
> software on my l.p and still no good it did pick up 3 infections which
> it sorted out, its driving me f*&^%*ng nuts:mad::mad: please help
>
>
> --
> djchina74
 

My Computer

M

Mike Hall - MVP

#4
"Rick Rogers" <rick@xxxxxx> wrote in message
news:%23iEY9x8WIHA.4808@xxxxxx

> Hi,
>
> I have no idea what "advanced vista optimiser" is, but I would see if it
> has an "undo" function to fix the damage its done. Sounds like some
> malware has taken over the system.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Windows help - www.rickrogers.org
> My thoughts http://rick-mvp.blogspot.com
>
> "djchina74" <djchina74.33ifs1@xxxxxx-mx.forums.net> wrote in message
> news:djchina74.33ifs1@xxxxxx-mx.forums.net...

>>
>> i used advanced vista optimiser to give my laptop a good clean out as i
>> do every week. but this time when i went to log on the diagnostic comes
>> and says either change proxy settings or try resetting local connection
>> setting. i tried resetting many a time which as done no good. web
>> address bar states where its going but the diag box comes on again.so in
>> the mean time while this is all going on a new tab keeps on opening by
>> its self and saying the same thing,this started to happen before i
>> cleaned my l.p but it was just redirecting to a blank page. that is why
>> i did the clean.anyhow resetting the lan did not work so i reset the
>> internet expolorer in the tools on the bar. which as worked but the same
>> thing is still happening with the tab ,but now its redirecting to all
>> the freebiee sites and it will not stop. i have spyware-adware-trojan
>> software on my l.p and still no good it did pick up 3 infections which
>> it sorted out, its driving me f*&^%*ng nuts:mad::mad: please help
>>
>>
>> --
>> djchina74
>

Rick

This perhaps..

http://www.advancedvistaoptimizer.com/lp1/?gclid=CKSh9Lug7pACFQh3MAodpRgdqg

No contact info, land mail address, nothing. Just a bunch of claims..

--
Mike Hall - MVP
http://msmvps.com/blogs/mikehall/default.aspx
 

My Computer

R

Rick Rogers

#5
Yeah, that's sort of scary.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"Mike Hall - MVP" <mikehall@xxxxxx> wrote in message
news:etu9zH9WIHA.1208@xxxxxx

> "Rick Rogers" <rick@xxxxxx> wrote in message
> news:%23iEY9x8WIHA.4808@xxxxxx

>> Hi,
>>
>> I have no idea what "advanced vista optimiser" is, but I would see if it
>> has an "undo" function to fix the damage its done. Sounds like some
>> malware has taken over the system.
>>
>> --
>> Best of Luck,
>>
>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> http://mvp.support.microsoft.com/
>> Windows help - www.rickrogers.org
>> My thoughts http://rick-mvp.blogspot.com
>>
>> "djchina74" <djchina74.33ifs1@xxxxxx-mx.forums.net> wrote in message
>> news:djchina74.33ifs1@xxxxxx-mx.forums.net...

>>>
>>> i used advanced vista optimiser to give my laptop a good clean out as i
>>> do every week. but this time when i went to log on the diagnostic comes
>>> and says either change proxy settings or try resetting local connection
>>> setting. i tried resetting many a time which as done no good. web
>>> address bar states where its going but the diag box comes on again.so in
>>> the mean time while this is all going on a new tab keeps on opening by
>>> its self and saying the same thing,this started to happen before i
>>> cleaned my l.p but it was just redirecting to a blank page. that is why
>>> i did the clean.anyhow resetting the lan did not work so i reset the
>>> internet expolorer in the tools on the bar. which as worked but the same
>>> thing is still happening with the tab ,but now its redirecting to all
>>> the freebiee sites and it will not stop. i have spyware-adware-trojan
>>> software on my l.p and still no good it did pick up 3 infections which
>>> it sorted out, its driving me f*&^%*ng nuts:mad::mad: please help
>>>
>>>
>>> --
>>> djchina74
>>
>
>
> Rick
>
> This perhaps..
>
> http://www.advancedvistaoptimizer.com/lp1/?gclid=CKSh9Lug7pACFQh3MAodpRgdqg
>
> No contact info, land mail address, nothing. Just a bunch of claims..
>
> --
> Mike Hall - MVP
> http://msmvps.com/blogs/mikehall/default.aspx
>
>
>
>
 

My Computer

M

Mike Hall - MVP

#6
"djchina74" <djchina74.33ihv0@xxxxxx-mx.forums.net> wrote in message
news:djchina74.33ihv0@xxxxxx-mx.forums.net...

>
> three warnings flashed up when running this program:- u torrant
> =trojan, CWS.Searchmeup= hijacker, ISTBAR= HIJACKER. PLEASE INFORM me if
> these are the ones because i have the web address fo all of them.
>
>
> --
> djchina74

Dj

I have a feeling that your 'optimizer' is the malware.

Go to this web site, bookmark it and then use the e-mail contact link to
Mark Hastings, the author of the web site. In the e-mail, explain exactly
what has happened and supply the link for 'Advanced Vista Optimizer'..

http://www.pchell.com/

--
Mike Hall - MVP
http://msmvps.com/blogs/mikehall/default.aspx
 

My Computer

#7
Hi ,Rick and Mike further to this saga of mine, the programme in question is Advanced Vista Optimizer 2008 and from there web site selling point it is supported by microsoft. I would be happy to say the problem was recified this morning, but as i log on, windows problem box flashed up saying it can,t connect due to it can,t find any D.N.S. After having a look round my network connections they had all been turned off and messed about with. Basically i could not log on but the incoming connection was still active if you get what i mean.For now the emergancy is over, for now cheers both for all your input.Will keep you updated.
 

My Computer

M

Mike Hall - MVP

#8
"djchina74" <djchina74.33j5kr@xxxxxx-mx.forums.net> wrote in message
news:djchina74.33j5kr@xxxxxx-mx.forums.net...

>
> Hi ,Rick and Mike further to this saga of mine, the programme in
> question is Advanced Vista Optimizer 2008 and from there web site
> selling point it is supported by microsoft. I would be happy to say the
> problem was recified this morning, but as i log on, windows problem box
> flashed up saying it can,t connect due to it can,t find any D.N.S. After
> having a look round my network connections they had all been turned off
> and messed about with. Basically i could not log on but the incoming
> connection was still active if you get what i mean.For now the emergancy
> is over, for now cheers both for all your input.Will keep you updated.
>
>
> --
> djchina74

DJ

Anybody can copy the Microsoft Certified Gold Partner logo onto their
website.

Stay away from any program which promises to fix all ills. They never work
the way that the promises suggest..

--
Mike Hall - MVP
http://msmvps.com/blogs/mikehall/default.aspx
 

My Computer

#9
i know this aint anything what your thinking of but if you wanna optimize vista a bit try using registry mechanic with a crack code but keep that code just incase it trys to update
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)