• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Plug a cable into network adaptor "Local Area Connection"??

khayes

New Member
Messages
2
#1
Hi, i have a problem with my internet connection...

Basically i have been trying to connect to wireless internet my Mother-In-Laws house where i am currently staying, when it automatically connects it all looks fine until you try to access any website and the whole connection just goes down and i don't understand why?! When it goes off it will immediately try to re-connect, aquire ip address and then connect with and then disconnect again and just does this in circles.

In the diagnostics, if i try to repair, it says there might be a problem with one or more network adaptors on this computer and then tells me to plug a cable into the network adaptor "local area connection" I'm not exactly hot with computers and don't understand what this means at all lol :o

On the computer i am on now, which is the main one in the house, the connection
is fine and doesn't break up.

Someone please help cos i'm going insane :mad:

Thanks!!
 

My Computer

S

sloan

#2
You need to find a newsgroups with the name "windows" in it.

This is a DOTNET newsgroup, where developers (programmers) ask questions
about the DotNet framework.


"khayes" <guest@xxxxxx-email.com> wrote in message
news:f2d50d8fe9704d2e4eb2f13af9d90a2d@xxxxxx-gateway.com...

>
> Hi, i have a problem with my internet connection...
>
> Basically i have been trying to connect to wireless internet my
> Mother-In-Laws house where i am currently staying, when it automatically
> connects it all looks fine until you try to access any website and the
> whole connection just goes down and i don't understand why?! When it
> goes off it will immediately try to re-connect, aquire ip address and
> then connect with and then disconnect again and just does this in
> circles.
>
> In the diagnostics, if i try to repair, it says -there might be a
> problem with one or more network adaptors on this computer- and then
> tells me to -plug a cable into the network adaptor "local area
> connection"- I'm not exactly hot with computers and don't understand
> what this means at all lol :o
>
> On the computer i am on now, which is the main one in the house, the
> connection
> is fine and doesn't break up.
>
> Someone please help cos i'm going insane :mad:
>
> Thanks!!
>
>
> --
> khayes
 

My Computer

E

eBob.com

#3
You've indeed gone insane if you think that this newsgroup has anything to
do with your problem. Please find a newsgroup that contains maybe
"windows", or "wireless" or "networking" in its name.

Good Luck, Bob

"khayes" <guest@xxxxxx-email.com> wrote in message
news:f2d50d8fe9704d2e4eb2f13af9d90a2d@xxxxxx-gateway.com...

>
> Hi, i have a problem with my internet connection...
>
> Basically i have been trying to connect to wireless internet my
> Mother-In-Laws house where i am currently staying, when it automatically
> connects it all looks fine until you try to access any website and the
> whole connection just goes down and i don't understand why?! When it
> goes off it will immediately try to re-connect, aquire ip address and
> then connect with and then disconnect again and just does this in
> circles.
>
> In the diagnostics, if i try to repair, it says -there might be a
> problem with one or more network adaptors on this computer- and then
> tells me to -plug a cable into the network adaptor "local area
> connection"- I'm not exactly hot with computers and don't understand
> what this means at all lol :o
>
> On the computer i am on now, which is the main one in the house, the
> connection
> is fine and doesn't break up.
>
> Someone please help cos i'm going insane :mad:
>
> Thanks!!
>
>
> --
> khayes
 

My Computer

P

PvdG42

#4
"khayes" <guest@xxxxxx-email.com> wrote in message
news:f2d50d8fe9704d2e4eb2f13af9d90a2d@xxxxxx-gateway.com...

>
> Hi, i have a problem with my internet connection...
>
> Basically i have been trying to connect to wireless internet my
> Mother-In-Laws house where i am currently staying, when it automatically
> connects it all looks fine until you try to access any website and the
> whole connection just goes down and i don't understand why?! When it
> goes off it will immediately try to re-connect, aquire ip address and
> then connect with and then disconnect again and just does this in
> circles.
>
> In the diagnostics, if i try to repair, it says -there might be a
> problem with one or more network adaptors on this computer- and then
> tells me to -plug a cable into the network adaptor "local area
> connection"- I'm not exactly hot with computers and don't understand
> what this means at all lol :o
>
> On the computer i am on now, which is the main one in the house, the
> connection
> is fine and doesn't break up.
>
> Someone please help cos i'm going insane :mad:
>
> Thanks!!
>
>
> --
> khayes
To find an applicable discussion group for your question, do the following:

As you appear to be using a web interface, start here:

http://www.microsoft.com/communities/newsgroups/en-us/default.aspx

In the tree on the left, first open the English category, then open Windows.
In Windows, find and open the category for Windows XP.
In that category, find a group to post in.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)