• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Preview pane HTML text size too small.

M
#1
How do I increase the text size of HTML messages in the preview pane?
For that matter, can I increase the size of everything in general in
the preview pane for HTML messages? Thanks.
 

My Computer

rhlhamlet

IT Guy
Vista Guru
Messages
188
#2
How do I increase the text size of HTML messages in the preview pane?
For that matter, can I increase the size of everything in general in
the preview pane for HTML messages? Thanks.
1. Click on "tools"
2. Click on "options"
3. Click on "read"
4. Click on "fonts"
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion Desktop
    CPU
    Intel E2220 Dual 2.40 ghz 2400 mhz 2 core
    Memory
    4gb Ram, 3.87gb physical memory, 7.95gb virtual meory
    Graphics Card(s)
    Nvidea
    Internet Speed
    DSL 1.5
M
#3
On Apr 17, 9:19 pm, rhlhamlet <gu...@newsgroup-email.com> wrote:
Thank you, but that does not increase the text size of all text in the
preview pane for HTML messages, though some text is made larger. It
seems the HTML formatting takes precedence over WLM options. Perhad
WLM needs a button in the lower-right corner to select magnification
just like IE does.


> Mike;1255475 Wrote:
>

> > How do I increase the text size of HTML messages in the preview pane?
> > For that matter, can I increase the size of everything in general in
> > the preview pane for HTML messages? Thanks.
>
> 1.  Click on "tools"
> 2.  Click on "options"
> 3.  Click on "read"
> 4.  Click on "fonts"
>
> --
> rhlhamlet
 

My Computer

B

Bruce Hagen

#4
View | Text Size | Largest. However, if someone sends you a message using
8pt fonts, it's going to be small no matter what you do,

The only other thing you could try is a lower screen resolution if you can
get away with it.
--
Bruce Hagen
MS-MVP [Mail]
Imperial Beach, CA


"Mike" <mjake@newsgroup> wrote in message
news:cfc3b928-79fa-4a53-8d20-4bdc76cef651@newsgroup
On Apr 17, 9:19 pm, rhlhamlet <gu...@newsgroup-email.com> wrote:
Thank you, but that does not increase the text size of all text in the
preview pane for HTML messages, though some text is made larger. It
seems the HTML formatting takes precedence over WLM options. Perhad
WLM needs a button in the lower-right corner to select magnification
just like IE does.


> Mike;1255475 Wrote:
>

> > How do I increase the text size of HTML messages in the preview pane?
> > For that matter, can I increase the size of everything in general in
> > the preview pane for HTML messages? Thanks.
>
> 1. Click on "tools"
> 2. Click on "options"
> 3. Click on "read"
> 4. Click on "fonts"
>
> --
> rhlhamlet
 

My Computer

rhlhamlet

IT Guy
Vista Guru
Messages
188
#5
On Apr 17, 9:19*pm, rhlhamlet <gu...@newsgroup-email.com> wrote:
Thank you, but that does not increase the text size of all text in the
preview pane for HTML messages, though some text is made larger. It
seems the HTML formatting takes precedence over WLM options. Perhad
WLM needs a button in the lower-right corner to select magnification
just like IE does.

> Mike;1255475 Wrote:
>
> > How do I increase the text size of HTML messages in the preview pane?
> > For that matter, can I increase the size of everything in general in
> > the preview pane for HTML messages? Thanks.
>
> 1. *Click on "tools"
> 2. *Click on "options"
> 3. *Click on "read"
> 4. *Click on "fonts"
>
> --
> rhlhamlet
Sorry about that, Mike. I answered too quickly and totally missed the part about your view was in the "preview" pane.
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion Desktop
    CPU
    Intel E2220 Dual 2.40 ghz 2400 mhz 2 core
    Memory
    4gb Ram, 3.87gb physical memory, 7.95gb virtual meory
    Graphics Card(s)
    Nvidea
    Internet Speed
    DSL 1.5
R

Robert Aldwinckle

#6
"Mike" <mjake@newsgroup> wrote in message
news:91ee4973-6255-444c-8fad-bc18336c4475@newsgroup

> How do I increase the text size of HTML messages in the preview pane?

> For that matter, can I increase the size of everything in general in
> the preview pane for HTML messages? Thanks.

In Internet Options, Accessibility dialog, check Ignore font sizes...
 

My Computer

D

Dr. Musou

#7
I have been experiencing the same problem since I changed my puter to Windows
7 (64), Desktop, wit WLM, from XP.
I did not have this problem with Outlook Express in XP.
There is no "Ignore font sizes" under accessibility in Internet Option for
Windows 7.
Robert, could you expalinn further? What do you mean by "Ignore font sizes?"
Thank you,
Dr. Musou

"Robert Aldwinckle" wrote:

>
>
> "Mike" <mjake@newsgroup> wrote in message
> news:91ee4973-6255-444c-8fad-bc18336c4475@newsgroup

> > How do I increase the text size of HTML messages in the preview pane?
>

> > For that matter, can I increase the size of everything in general in
> > the preview pane for HTML messages? Thanks.
>
>
> In Internet Options, Accessibility dialog, check Ignore font sizes...
>
> .
>
 

My Computer

R

Robert Aldwinckle

#8
"Dr. Musou" <Dr. Musou@newsgroup> wrote in message
news:1085C022-66D9-4C79-A15A-B9EDAD6128F5@newsgroup

> I have been experiencing the same problem since I changed my puter to
> Windows
> 7 (64), Desktop, wit WLM, from XP.
> I did not have this problem with Outlook Express in XP.
> There is no "Ignore font sizes" under accessibility in Internet Option for
> Windows 7.

> Robert, could you expalinn further? What do you mean by "Ignore font
> sizes?"

An admin may have disabled it. In my W7, using IE it would be
Alt-T,O,Alt-e,z (same as in all previous IE.)


FYI

Robert
---


> Thank you,
> Dr. Musou
>
> "Robert Aldwinckle" wrote:
>

>>
>>
>> "Mike" <mjake@newsgroup> wrote in message
>> news:91ee4973-6255-444c-8fad-bc18336c4475@newsgroup

>> > How do I increase the text size of HTML messages in the preview pane?
>>

>> > For that matter, can I increase the size of everything in general in
>> > the preview pane for HTML messages? Thanks.
>>
>>
>> In Internet Options, Accessibility dialog, check Ignore font sizes...
>>
>> .
>>
 

My Computer

D

Dr. Musou

#9
Robert,
Thank you for your response.
I did what you described below. Nevertheless, the text size is still small
in the HTML email.
I just want to enlarge the text size of the HTML messages which are received
by Windows Live Mail.

I asked the same question @ Microsoft Answer, and received a message that
WLM does not have the function. Only way is to receive the meesage in "Plain
Text."
Since I do need to receive pictures besides text, "Plain Text" does not work
for me.

I have also read some suggestion that you can forward the message to
yourself, and in the process, you can change the font size. This "High Tech
Solution" might work, if I receive only 1 message a day.

The font size is obviously small also when I print them.
Again, I did not have this problem with Outlook Express in XP.

Do you have any information for this problem of WLM?

Thank you again,
Dr. Musou


"Robert Aldwinckle" wrote:

> An admin may have disabled it. In my W7, using IE it would be
> Alt-T,O,Alt-e,z (same as in all previous IE.)
>
>
> FYI
>
> Robert
 

My Computer

#10
"Dr. Musou" <DrMusou@newsgroup> wrote in message
news:8283C4DF-68E4-4BFC-83E7-732EE052EA31@newsgroup

> Robert,
> Thank you for your response.
> I did what you described below. Nevertheless, the text size is still small
> in the HTML email.
> I just want to enlarge the text size of the HTML messages which are
> received by Windows Live Mail.
>
> I asked the same question @ Microsoft Answer, and received a message that
> WLM does not have the function. Only way is to receive the meesage in
> "Plain Text."
> Since I do need to receive pictures besides text, "Plain Text" does not
> work for me.
>
"Opening" the message doesn't help either.
It just presents equally too-small-to-read text in a bigger window.
(I have *got* to remind my old schools that some of their alums have..."old
eyes"!)

The workaround I use is to "reply" to the message, which brings it up in a
reply window but in plain text (since I have my settings to send in text
only). Of course, when I close/escape the message I have to be sure to check
'no' to saving or sending it. But at least I *can* read it that way.
bj
 

My Computer

D

Dr. Musou

#11
Hi bj,
Thank you for your response.
When I use "reply," it is the same, unless you use "Plain Text," as you said.
I do need to see pictures.

I do not understand why I have to make an extra effort for what I could do
so SIMPLY by Outlook Express in Windows XP.

Best regards,
Dr. Musou
 

My Computer

G

Gary VanderMolen [MVP]

#12
I don't recall OE having the ability to adjust text size in received HTML messages.

--
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"Dr. Musou" <DrMusou@newsgroup> wrote in message news:29F99248-D92A-480C-B371-6762326C8CBE@newsgroup

> Hi bj,
> Thank you for your response.
> When I use "reply," it is the same, unless you use "Plain Text," as you said.
> I do need to see pictures.
>
> I do not understand why I have to make an extra effort for what I could do
> so SIMPLY by Outlook Express in Windows XP.
>
> Best regards,
> Dr. Musou
>
 

My Computer

D

Dr. Musou

#13
Gary,
I am not sure why, but I am able to see the same HTML messages with the
larger font size with OE in XP.

I do still have old XP next to Windows 7.

The problem about this is ont only cannot read, but also cannot print in
larger font.

BTW, my eyesight is fine. I am not required to wear glasses for driving, as
I do not own a pair.

AND, my memory is fine as well, just in case.

Best regards,
Dr. Musou

"Gary VanderMolen [MVP]" wrote:

> I don't recall OE having the ability to adjust text size in received HTML messages.
 

My Computer

D
#14
For HTML messages in WLM, I can click on View - Text Size - and select
"Larger" or "Largest"
and it increases the message text in the Preview window..
It's normally set to "Medium".

Is this what you mean?


--
Dave N.
MS-MVP (Mail)
Windows 7 Ultimate
http://download.live.com/wlmail



"Dr. Musou" <DrMusou@newsgroup> wrote in message
news:297CF53C-04ED-4D31-B8AB-00E2C1F58B75@newsgroup

> Gary,
> I am not sure why, but I am able to see the same HTML messages with the
> larger font size with OE in XP.
>
> I do still have old XP next to Windows 7.
>
> The problem about this is ont only cannot read, but also cannot print in
> larger font.
>
> BTW, my eyesight is fine. I am not required to wear glasses for driving,
> as
> I do not own a pair.
>
> AND, my memory is fine as well, just in case.
>
> Best regards,
> Dr. Musou
>
> "Gary VanderMolen [MVP]" wrote:
>

>> I don't recall OE having the ability to adjust text size in received HTML
>> messages.
>
 

My Computer

D

Dr. Musou

#15
Thank you again for responding to my message, Dave.
The answer is No.

As previously mentioned, I place my screen 5 feet away from me. That is why
I bought a large screen and personalized the text size. I did also select the
text size "Largest" in Windows Live Mail, which is very large, since I
already set 170% for the general display.

Nevertheless, the text size of the certain kind of HTML messages is still
small. I was informed that it is because those HTML messages are coded in
that way, and WLM does not have any function to ignore the code, which I
think OE in XP is able to do. I was informed that only way to see the text
larger is "Plain Text," which does not work for me since I do need to see
pictures.

The problem is that the text size is too small on the paper when I print them.
That is why I still have to run my old XP.

Thank you again.
Best regards,
Dr. Musou

"Dave" wrote:

> For HTML messages in WLM, I can click on View - Text Size - and select
> "Larger" or "Largest"
> and it increases the message text in the Preview window..
> It's normally set to "Medium".
>
> Is this what you mean?
>
>
> --
> Dave N.
> MS-MVP (Mail)
> Windows 7 Ultimate
> http://download.live.com/wlmail
 

My Computer

R

Robert Aldwinckle

#16
"Dr. Musou" <DrMusou@newsgroup> wrote in message
news:8283C4DF-68E4-4BFC-83E7-732EE052EA31@newsgroup

> Robert,
> Thank you for your response.

> I did what you described below. Nevertheless, the text size is still small
> in the HTML email.
Once you Ignore font size you now have to set the Text size larger. Try it
with IE perhaps? E.g. in IE press Alt-V,x,g


> I just want to enlarge the text size of the HTML messages which are
> received
> by Windows Live Mail.

There is also the W7 magnifier. Win-U, etc. <eg>

BTW see my other reply today too?


Good luck

Robert
---
 

My Computer

D

Dr. Musou

#17
I just would like to let others know that I decided to use Zimbra Desktop.
I am happy to find that Zimbra works fine with HTML messages. I can see and
print the HTML messages with the font size I want, which I could not do by
WLM.
Zimbra is just like Outlook Express and very simple.
Thank you everyone who tried to help me, but I gave up on WLM.
Best regards,
Dr. Musou


"Mike" wrote:

> How do I increase the text size of HTML messages in the preview pane?
> For that matter, can I increase the size of everything in general in
> the preview pane for HTML messages? Thanks.
>
> .
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)