• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Print Spooler Service has stopped

#1
I know there are numerous threads about spooler errors but I could not find one that would fix my problem. Printer: Canon Pixma MP450. OS: Vista Home Premium 64 bit. Recently jumped from an AMD 754 to Intel 775 Quad core. Same OS, just reinstalled and formatted HD. No issues under 754 but having this problem along with others now.

Done the following.
  1. Downloaded Canon's 64 bit driver again but won't install because of the "Print Spooler service had stopped working".
  2. Done the right click, manage on Computer to stop and restart the service. No luck.
  3. Removed the printer from device manager (sees it, just no driver).
  4. Contacted Canon and tried their method of stopping drivers and service on start up using msconfig. Didn't work either.
  5. Done disk clean ups, defrags, ccleaner, virus scans, regedits, etc. No luck.
  6. Tried to add new printer but get same error as #1.
I know this isn't a driver issue because it worked a week ago on my old PC. OS is the same but it's now using new hardware. Any help is appreciated since I've been trying for about 4 days now.
 

My Computer

C

Cari \(MS-MVP\)

#2
Does Canon have an uninstall utility?

Also, did you do Step 4 at:
http://www.coribright.com/windows/Article_One.htm
--
Cari (MS-MVP)
Windows Technologies - Printing & Imaging
http://www.coribright.com/windows

"Jason" <Jason.2yixzk@xxxxxx-mx.forums.net> wrote in message
news:Jason.2yixzk@xxxxxx-mx.forums.net...

>
> I know there are numerous threads about spooler errors but I could not
> find one that would fix my problem. Printer: Canon Pixma MP450. OS:
> Vista Home Premium 64 bit. Recently jumped from an AMD 754 to Intel 775
> Quad core. Same OS, just reinstalled and formatted HD. No issues under
> 754 but having this problem along with others now.
>
> Done the following.
>
> - Downloaded Canon's 64 bit driver again but won't install because of
> the "Print Spooler service had stopped working".
> - Done the right click, manage on Computer to stop and restart the
> service. No luck.
> - Removed the printer from device manager (sees it, just no driver).
> - Contacted Canon and tried their method of stopping drivers and
> service on start up using msconfig. Didn't work either.
> - Done disk clean ups, defrags, ccleaner, virus scans, regedits, etc.
> No luck.
> - Tried to add new printer but get same error as #1.I know this isn't a
> driver issue because it worked a week ago on my old
> PC. OS is the same but it's now using new hardware. Any help is
> appreciated since I've been trying for about 4 days now.
>
>
> --
> Jason
 

My Computer

I

irondog

#4
Hey bro I am havving the same problem. I know its not the driver for the
printer. and I am almost pos. its not the type of printer. I tried a fresh
install and that didn't help, I just got a brand new Cannon pixma mp530, But
the spooler service is set to automatic but will not start. I hate people
trying to sell me bullsht software cause none of it works. Ill get back to
you if I find out anything...

"Jason" wrote:

>
> No luck with this either. Thanks for the help though.
>
>
> --
> Jason
>
 

My Computer

#5
Irondog,

It is frustrating but I actually like the 64 bit, even with the other problems. I've found a lot of other small problems (can't set up parental controls, some UAC setting issues, etc) and think I might try to reinstall. None of the Nvidia control panel software works and plus a lot of the hotfixes in my history are "failures". Like I said before, everything worked 100% perfect 2 weeks ago. I'm going to keep searching because I'd rather not reinstall Vista again.
 

My Computer

I

irondog

#6
I have been looking all over the internet for possible solutions and have
come up with "0" for the first time in my life i am completely stumped. The
one thing that I have not tried is going back to Vista home version. That
realy was the most stable my computer has been for a long time. But what a
hater, An Irondog with his tail between his legs. I will not give up though.
Good luck. If you everwant to contact directly I @ irondoging@xxxxxx or
irondog433@xxxxxx Good luck.

"irondog" wrote:

> Hey bro I am havving the same problem. I know its not the driver for the
> printer. and I am almost pos. its not the type of printer. I tried a fresh
> install and that didn't help, I just got a brand new Cannon pixma mp530, But
> the spooler service is set to automatic but will not start. I hate people
> trying to sell me bullsht software cause none of it works. Ill get back to
> you if I find out anything...
>
> "Jason" wrote:
>

> >
> > No luck with this either. Thanks for the help though.
> >
> >
> > --
> > Jason
> >
 

My Computer

#7
I'm stumped for the first time as well. I'm seriously considering a fresh install. For some reason my PC thinks it went through some major hardware changes and informed me I need to activate Vista again. Since I have to do that I'm thinking about trying it again. I also noted there are 40 updates that failed and won't install. Only thing I did was update my MOBO bios in a vain attempt of correcting this and other issues.
 

My Computer