• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problem Event Name: APPCRASH

I

imran

#1
hi an error keeps coming up when i logg onto my operating system (vista
ultimate)
iv been using it for a while , been working fine a windows appears with an
error
it wont let me do anything!!! can anyone help me please!!!!error shown below
imran
problem signature:
Problem Event Name: APPCRASH
Application Name: explorer.exe
Application Version: 6.0.6000.16386
Application Timestamp: 4549b091
Fault Module Name: gwquvw.dll_unloaded
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 459cfaae
Exception Code: c0000005
Exception Offset: 10001aee
OS Version: 6.0.6000.2.0.0.256.1
Locale ID: 2057
Additional Information 1: 8d13
Additional Information 2: cdca9b1d21d12b77d84f02df48e34311
Additional Information 3: 8d13
Additional Information 4: cdca9b1d21d12b77d84f02df48e34311

Read our privacy statement:
http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409
 
K

kimcuongster

#4
I just bought laptop HP dv6000, and using Windowns Vista Home Premium.
When I download attchment from Yahoo email, a panel appeared and to warn:
Internet Explorer has stopped working
Windown can check online for a solution to the problem antry to restart
program
View problem detail
Problem signature:
Problem Event Name: APPCRASH
Application Name: iexplore.exe
Application Version: 7.0.6000.16473
Application Timestamp: 46296d48
Fault Module Name: StackHash_2775
Fault Module Version: 6.0.6000.16386
Fault Module Timestamp: 4549bdc9
Exception Code: c0000374
Exception Offset: 000af1c9
OS Version: 6.0.6000.2.0.0.768.3
Locale ID: 1033
Additional Information 1: 2775
Additional Information 2: bcea314253425c4564161afab6c86dfe
Additional Information 3: 2c89
Additional Information 4: e36e8418144fd837553e5a78187290b3


How can you help me to solve this prolem?
Many Thanks
 
Z

zachd [MSFT]

#5
Is gigagetbho_v10.dll on your system? Does Giganology have an update to
their GigaGet tool? If not, does uninstalling GigaGet fix you up?
 
N

nadeeya

#6
Hay, I’m using Windows Vista basic. When I want to use software
microwave office (engineering software) it will appears not responding.
Can anyone help me?? Please….. Error as shown below:

Problem signature
Problem Event Name: APPCRASH
Application Name: MWOffice.exe
Application Version: 6.51.0.2537
Application Timestamp: 41edd67f
Fault Module Name: StackHash_a6cd
Fault Module Version: 6.0.6000.16386
Fault Module Timestamp: 4549bdc9
Exception Code: c0000374
Exception Offset: 000af1c9
OS Version: 6.0.6000.2.0.0.768.2
Locale ID: 17417
Additional Information 1: a6cd
Additional Information 2: 64de2ac407671f8cb927270ebd30d325
Additional Information 3: cb05
Additional Information 4: 91a3cb747e56666d4e0426cc64498568


--
nadeeya
 
#7
Hi,
Well basicly im trying to install programs that ive downloaded from IE7 and it shows this every time:
Problem signature:
Problem Event Name: APPCRASH
Application Name: wzipse31.exe
Application Version: 0.0.0.0
Application Timestamp: 469408ca
Fault Module Name: wzipse31.exe
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 469408ca
Exception Code: c0000005
Exception Offset: 0000b10d
OS Version: 6.0.6000.2.0.0.256.1
Locale ID: 2057
Additional Information 1: 9502
Additional Information 2: e79580a0d841753bc5bcb1a6e9a4c2f3
Additional Information 3: a66d
Additional Information 4: 44aac4b9461ac274d2b4080a57a52f0b
Read our privacy statement:
Microsoft Online Crash Analysis

I cant install anythink please reply
Thanks.
 
#9
Problem signature
Problem Event Name: APPCRASH
Application Name: Manager09.exe
Application Version: 1.0.0.0
Application Timestamp: 48e602c9
Fault Module Name: d3d9.dll
Fault Module Version: 6.0.6001.18000
Fault Module Timestamp: 4791a65d
Exception Code: c0000005
Exception Offset: 000049e1
OS Version: 6.0.6001.2.1.0.256.1
Locale ID: 2057
Additional Information 1: 347e
Additional Information 2: c37f2a82d96b7c28031e1b0d387c58af
Additional Information 3: 0686
Additional Information 4: 61a485ca4320c2651acb22d7534408f5


Can u help me with this problem ??? PLS
 
#11
Same problem. APPCRASH.
Its like my browser is timing out or something.
Im using a brand new HP Pavilion a6600z, with Vista Home Premium.
It seems to happen when I have several windows or programs open at the same time. Or, as I said, when Ive had one window that Im using for many things, open for a long time, and its like it times out, and I get the appcrash info.

I havent messed with any of my default settings, really, in any of my programs or applications. Other than to change my theme, or window colors, or screensavers. Basic stuff.

Also, when I open my browser, and I have a webpage up, and I click a new link from, say, my email, isnt the new link supposed to open in the same window? Instead of opening a new tab? For example, lets say Im going thru my email, checking all of my email from one place, like Renderosity. I have emails sent to me whenever a "favorite artist" posts a new image.
On my xp computer, once I opened the first link, the first image, every other image, or email hyperlink I click on, from my renderosity email, always stayed in the same browser, same window, same tab.

Now, a new tab is opening and this seems to be when I get the appcrash.

Anyway, I dont think i read a fix for this here in this forum topic.
So if anyone knows why this is happening and how to fix it, we all would be very appreciative. I know I would be.

Thanks
Russell




 
#12
Richard Urban......
This link you provided....

http://dts-l.org/goodpost.htm

....is dead. I get an Oops! This link appears broken.

HTTP 404 - File not found.

from google, which is my default search engine.

Anyway, was this a link to a possible fix for this appcrash thing? Information about it?
Come on back and give us the proper link, please?

Thanks Richard Urban.
Russell Munson
 
Z

zachd [MSFT]

#13
Each AppCrash is different. What's the exact fault data for *your* AppCrash
according to the Problem Reports and Solutions control panel under "View
Problem History"?
 
#14
there is absolutely nothing under any of my links in my Problem Reports and Solutions control panel..(something i never even knew i had. thank you for mentioning this place. i will check if i have any issues)
but im looking at it and the history link is dead, meaning there is nothing in there, and both of the boxes that would list problems, are empty.

and, i havent had the problem today.

yesterday i was installing new software...stuff i had on my xp that i needed on my new vista.
i was installing, restarting, installing restarting etc.

today, i just have the computer on, doing email, surfing the net, playing games.
oh, and i got my bitcomet port opened up, and that was an issue.
and in fact now that i think of it, may have had something to do with the appcrash errors i got yesterday.
im not sure.

in any case, i cannot tell you why i got them yesterday, and why i havent gotten any today, other than to say that it was probably my installing programs, downloading software and basically setting up my new computing system.

thanks for offering your help tho, and if it happens again i will record it and post it here.
merry christmas

russell
 
Last edited:
Z

zachd [MSFT]

#15
That data would still be visible in "View Problem History" in the tool I
mentioned if you ever want to go look at it. =)
 
#16
hello zachd.
check this out and tell me if something is wrong with my Problem Reports and Solutions program.

first of all, to get to it, i am just copying and pasting "Problem Reports and Solutions", into my start menu search box.
it brings up only one program with the same name, and i go there.

i actually have it up now, and the PR&S box has some links on the left hand side, and on the right side, (a much larger portion of the window, or program), underneath where it says SOLVE PROBLEMS ON YOUR COMPUTER, it has two headings.
Solutions to install (no solutions found), and Information about other problems (no solutions found.
back over on the left hand side, there are a few items under the word TASKS.
the only one of those that is open, or, not grayed out, or, able to click on, says CHANGE SETTINGS.
does this sound right to you? is this the program your referring to?

is the fact that there is nothing under the solutions headings on the right side, and the fact that on the right hand side, links like "check for new solutions, see problems to check, view problem history, and clear solutions and problem history" are all unopenable, or dead links, mean that there are no problems reported to this program, and i have no problems to attend to in this program?

thanks for your patience
russell
 
Z

zachd [MSFT]

#17
Under Tasks should be
* Check for new solutions
* See problems to check
* View problem history
* Change settings
* Clear solution and problem history

We'd want "view problem history".

What are you options under "change settings"?
 
#18
Hey zachd. Good morning.

Lets see. Under "change settings" (the only link I can click on, as there are "no problems", and "no history" reports), I have two options to choose from.
1. Check for solutions automatically (recommended)
2. Ask me to check if a problem occurs.
and mine is set on number 2.
which is not the recommended choice. I did not set this to the second option. At least, not knowingly!
Should I change this to the recommended setting? Number 1?

Thanks for your help zachd.
I await your response.

Russell
 
#20
my computer seems to lock up, and i have to restart each time, only for it to happen again and again,problems and solutions suggest its because of a programe called APPCRASH i explore.exe ive tried every thing i can think of to get rid of this programe from my laptop, has anyone had the same problem and can advise me how to fix this problem thank-you