• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problem Installing games

  • Thread starter Problems installing games
  • Start date
P

Problems installing games

#1
Im having problems installing XP games on vista like AOE 2, AOE 1, etc. When
the installer gets to a certain percent, like 51, the game just stops
installing. It shows the install wizard as if it is still installing, but it
stays at 51 percent and never continues. Does Anyone know what to do?
I had this problem on one laptop so I returned it and got another one, bt it
still happens...
 

My Computer

D

Dustin Harper

#2
Try right clicking the setup file and select "Run as Administrator". If that
doesn't work, you can right click the setup, go to properties, then
Compatibility, then select "Windows XP SP2" and then run setup again.

--
Dustin Harper
[email protected]
http://www.vistarip.com

"Problems installing games" <Problems installing
[email protected]> wrote in message
news:[email protected]

> Im having problems installing XP games on vista like AOE 2, AOE 1, etc.
> When
> the installer gets to a certain percent, like 51, the game just stops
> installing. It shows the install wizard as if it is still installing, but
> it
> stays at 51 percent and never continues. Does Anyone know what to do?
> I had this problem on one laptop so I returned it and got another one, bt
> it
> still happens...
 

My Computer

M

mike_asi

#3
Do you have your user account control on? I was having problems with certain
games and when someone told me about the account control to turn it off, my
games stated to work with no problems.
Mike

"Problems installing games" wrote:

> Im having problems installing XP games on vista like AOE 2, AOE 1, etc. When
> the installer gets to a certain percent, like 51, the game just stops
> installing. It shows the install wizard as if it is still installing, but it
> stays at 51 percent and never continues. Does Anyone know what to do?
> I had this problem on one laptop so I returned it and got another one, bt it
> still happens...
 

My Computer