problem sending email from non-administrator account

P

pfk

My email fine from Administrator's account on computer , it is the default
in Windows mail. I have Vista SP2. How can I use the same email a/c from a
different user account on the computer? It opens up as the default again in
Windows Mail & receives but will not send in my personal a/c. I get this
message

• The message could not be sent. The authentication setting might not be
correct for your outgoing e-mail ISMTP server. For help solving this problem,
go to Help, search for Troubleshoot Windows Mail’, and read the “I’m having
problems sending e-mail’ section. If you need help determining the proper
server settings, please contact your e-mail service provider.

Account: ‘mail.o2.co,uk’, Server ‘smtp.o2.co.uk’, Protocol: SMTP, Server
Response ‘550
Relaying not allowed - please use SMTP AUTH.
Port: 25. Secure(551j No. Server Error 550. Error Number Ox800CCC79

"Relaying not allowed tells me nothing"

Then it tells me

You are not currently logged into your computer as an Administrator. This
installer requires that the user be logged in as an Administrator. Please
log out
and log back in as an Administrator, and then restart the installer.

I don't want to log in to the administrator's a/c all the time. I go to my
personal a/c & can't send!

I tried the Troubleshooting section and in the personal a/c checked all
settings and did the authentication required bit, did the settings for the
username &password used in the email in the first place (which works fine if
I use their webmail) for secure setting for outgoing.

Then i got these different error numbers:

• Response 250 SIZE 15728640, Port: 25, Secure(SSL): Yes, Server Error 250,
Error Number
(h80OCCC7D

and
• Account mail.o2,co.uk, Server mail.o2.co.uk’, Protocol: POP3, Server
Response ., Port 110, Secure(SSL): No, Error Number. O00CCC18

Surely I can do something to get it available to send in my personal a/c.

Finally... everything is segregated, one set of mails in my personal and
another set of mails in the Admin a/c. So I have 2 collections of mails
although all in one a/c name! They come in from all senders but into two
locations.

Thank you

--
pfkchasintheblues
 

My Computer

P

PvdG42

"pfk" <[email protected]> wrote in message
news:[email protected]

> My email fine from Administrator's account on computer , it is the
> default
> in Windows mail. I have Vista SP2. How can I use the same email a/c from a
> different user account on the computer? It opens up as the default again
> in
> Windows Mail & receives but will not send in my personal a/c. I get this
> message
>
> • The message could not be sent. The authentication setting might not be
> correct for your outgoing e-mail ISMTP server. For help solving this
> problem,
> go to Help, search for Troubleshoot Windows Mail’, and read the “I’m
> having
> problems sending e-mail’ section. If you need help determining the proper
> server settings, please contact your e-mail service provider.
>
> Account: ‘mail.o2.co,uk’, Server ‘smtp.o2.co.uk’, Protocol: SMTP, Server
> Response ‘550
> Relaying not allowed - please use SMTP AUTH.
> Port: 25. Secure(551j No. Server Error 550. Error Number Ox800CCC79
>
> "Relaying not allowed tells me nothing"
>
> Then it tells me
>
> You are not currently logged into your computer as an Administrator. This
> installer requires that the user be logged in as an Administrator. Please
> log out
> and log back in as an Administrator, and then restart the installer.
>
> I don't want to log in to the administrator's a/c all the time. I go to my
> personal a/c & can't send!
>
> I tried the Troubleshooting section and in the personal a/c checked all
> settings and did the authentication required bit, did the settings for the
> username &password used in the email in the first place (which works fine
> if
> I use their webmail) for secure setting for outgoing.
>
> Then i got these different error numbers:
>
> • Response 250 SIZE 15728640, Port: 25, Secure(SSL): Yes, Server Error
> 250,
> Error Number
> (h80OCCC7D
>
> and
> • Account mail.o2,co.uk, Server mail.o2.co.uk’, Protocol: POP3, Server
> Response ., Port 110, Secure(SSL): No, Error Number. O00CCC18
>
> Surely I can do something to get it available to send in my personal a/c.
>
> Finally... everything is segregated, one set of mails in my personal and
> another set of mails in the Admin a/c. So I have 2 collections of mails
> although all in one a/c name! They come in from all senders but into two
> locations.
>
> Thank you
>
> --
> pfkchasintheblues
Try asking in a Windows Vista forum. This discussion group is for .NET
programming questions.

http://answers.microsoft.com/en-us/windows/default.aspx#tab=1
 

My Computer

Top