• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problem sending pictures over email

C

Colleen

#1
I hope someone can tell me how to fix this problem.

I have done something that causes any picture that I try to send over email
to arrive at its destination broken into "computer language". One picture
will send 14 attachments, all in computer language.

For the life of me, I don't know what I did to cause this!

Thanks for you help!

Colleen
 

My Computer

C

Cal Bear '66

#2
Menu (ALT if not visible) > Accounts > highlight your account > Press Properties
button > Advanced tab > Sending section > Uncheck Break apart messages larger
than

Your recipients can reassemble the messages by clicking on the header to arrange
them in numerical order, highlighting the first, hold down SHIFT key and
highlighting the last, Then Menu > Message > Combine and Decode

--
I Bleed Blue and Gold
GO BEARS!


"Colleen" <Colleen@discussions.microsoft.com> wrote in message
news:2D460971-8AF7-4224-85C1-A8DC67A6927F@microsoft.com...
>I hope someone can tell me how to fix this problem.
>
> I have done something that causes any picture that I try to send over email
> to arrive at its destination broken into "computer language". One picture
> will send 14 attachments, all in computer language.
>
> For the life of me, I don't know what I did to cause this!
>
> Thanks for you help!
>
> Colleen
>
>
 

My Computer

C

Colleen

#3
THANK YOU!!!!!!!!!!!!!!!!!!!!!!! I did what you said and it works
perfectly!!!!!!

Colleen

"Cal Bear '66" wrote:

> Menu (ALT if not visible) > Accounts > highlight your account > Press Properties
> button > Advanced tab > Sending section > Uncheck Break apart messages larger
> than
>
> Your recipients can reassemble the messages by clicking on the header to arrange
> them in numerical order, highlighting the first, hold down SHIFT key and
> highlighting the last, Then Menu > Message > Combine and Decode
>
> --
> I Bleed Blue and Gold
> GO BEARS!
>
>
> "Colleen" <Colleen@discussions.microsoft.com> wrote in message
> news:2D460971-8AF7-4224-85C1-A8DC67A6927F@microsoft.com...
> >I hope someone can tell me how to fix this problem.
> >
> > I have done something that causes any picture that I try to send over email
> > to arrive at its destination broken into "computer language". One picture
> > will send 14 attachments, all in computer language.
> >
> > For the life of me, I don't know what I did to cause this!
> >
> > Thanks for you help!
> >
> > Colleen
> >
> >

>
>
>
 

My Computer

C

Cal Bear '66

#4
You're welcome.

Glad I could help.


I Bleed Blue and Gold
GO BEARS!


"Colleen" <Colleen@discussions.microsoft.com> wrote in message
news:2C89D4A0-C169-4996-AB71-13EFEC107E06@microsoft.com...
> THANK YOU!!!!!!!!!!!!!!!!!!!!!!! I did what you said and it works
> perfectly!!!!!!
>
> Colleen
>
> "Cal Bear '66" wrote:
>
>> Menu (ALT if not visible) > Accounts > highlight your account > Press
>> Properties
>> button > Advanced tab > Sending section > Uncheck Break apart messages larger
>> than
>>
>> Your recipients can reassemble the messages by clicking on the header to
>> arrange
>> them in numerical order, highlighting the first, hold down SHIFT key and
>> highlighting the last, Then Menu > Message > Combine and Decode
>>
>> --
>> I Bleed Blue and Gold
>> GO BEARS!
>>
>>
>> "Colleen" <Colleen@discussions.microsoft.com> wrote in message
>> news:2D460971-8AF7-4224-85C1-A8DC67A6927F@microsoft.com...
>> >I hope someone can tell me how to fix this problem.
>> >
>> > I have done something that causes any picture that I try to send over email
>> > to arrive at its destination broken into "computer language". One picture
>> > will send 14 attachments, all in computer language.
>> >
>> > For the life of me, I don't know what I did to cause this!
>> >
>> > Thanks for you help!
>> >
>> > Colleen
>> >
>> >

>>
>>
>>
 

My Computer

A

avo99

#5
Thank you very much, it works perfect for me too,
however I like to add a precision: to find the menu, I have to go to
Tool---Account------etc...




"Cal Bear '66" wrote:

> You're welcome.
>
> Glad I could help.
>
>
> I Bleed Blue and Gold
> GO BEARS!
>
>
> "Colleen" <Colleen@xxxxxx> wrote in message
> news:2C89D4A0-C169-4996-AB71-13EFEC107E06@xxxxxx

> > THANK YOU!!!!!!!!!!!!!!!!!!!!!!! I did what you said and it works
> > perfectly!!!!!!
> >
> > Colleen
> >
> > "Cal Bear '66" wrote:
> >

> >> Menu (ALT if not visible) > Accounts > highlight your account > Press
> >> Properties
> >> button > Advanced tab > Sending section > Uncheck Break apart messages larger
> >> than
> >>
> >> Your recipients can reassemble the messages by clicking on the header to
> >> arrange
> >> them in numerical order, highlighting the first, hold down SHIFT key and
> >> highlighting the last, Then Menu > Message > Combine and Decode
> >>
> >> --
> >> I Bleed Blue and Gold
> >> GO BEARS!
> >>
> >>
> >> "Colleen" <Colleen@xxxxxx> wrote in message
> >> news:2D460971-8AF7-4224-85C1-A8DC67A6927F@xxxxxx
> >> >I hope someone can tell me how to fix this problem.
> >> >
> >> > I have done something that causes any picture that I try to send over email
> >> > to arrive at its destination broken into "computer language". One picture
> >> > will send 14 attachments, all in computer language.
> >> >
> >> > For the life of me, I don't know what I did to cause this!
> >> >
> >> > Thanks for you help!
> >> >
> >> > Colleen
> >> >
> >> >
> >>
> >>
> >>
>
>
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)