• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problem using Windows Live Mail with Sympatico account

E

Eric_G

#1
I am not having any problems retrieving my Hotmail messages using Windows
Live Mail, but for some reasom, I cannot retrieve or send any messages using
my Sympatico account. I have checked the Sympatico site repeatedly to
re-configure the properties of my email account on Live Mail but to no avail.
Any suggestions?
 

My Computer

P

Peter Foldes

#2
Eric

An error message that is shown and if posted here as per verbatim will go a long way
in trying to help and give you an answer on your Sympatico (Bell Canada ) issue

See the following for an explanation on the above

http://members.shaw.ca/dts-l/goodpost.htm
--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"Eric_G" <EricG@xxxxxx> wrote in message
news:2A2FDD0D-D9E0-4D1C-AFA3-9E048803B282@xxxxxx

>I am not having any problems retrieving my Hotmail messages using Windows
> Live Mail, but for some reasom, I cannot retrieve or send any messages using
> my Sympatico account. I have checked the Sympatico site repeatedly to
> re-configure the properties of my email account on Live Mail but to no avail.
> Any suggestions?
 

My Computer

E

Eric_G

#3
Unable to send or receive messages for the Sympatico (XXX_XXX) account. An
incorrect password was entered. The next time you send or receive messages,
you'll be asked to enter your user name and password for this account.

Server Error: 0x800CCC90
Server Response: -ERR authentication failed
Server: 'pophm.sympatico.ca'
Windows Live Mail Error ID: 0x800CCC92
Protocol: POP3
Port: 995
Secure(SSL): Yes
_______________
I have confirmed that I am entering the correct password as I use the same
password when retrieving emails via Sympatico's own portal email server.
Thanks.

"Peter Foldes" wrote:

> Eric
>
> An error message that is shown and if posted here as per verbatim will go a long way
> in trying to help and give you an answer on your Sympatico (Bell Canada ) issue
>
> See the following for an explanation on the above
>
> http://members.shaw.ca/dts-l/goodpost.htm
> --
> Peter
>
> Please Reply to Newsgroup for the benefit of others
> Requests for assistance by email can not and will not be acknowledged.
>
> "Eric_G" <EricG@xxxxxx> wrote in message
> news:2A2FDD0D-D9E0-4D1C-AFA3-9E048803B282@xxxxxx

> >I am not having any problems retrieving my Hotmail messages using Windows
> > Live Mail, but for some reasom, I cannot retrieve or send any messages using
> > my Sympatico account. I have checked the Sympatico site repeatedly to
> > re-configure the properties of my email account on Live Mail but to no avail.
> > Any suggestions?
>
>
 

My Computer

M

Michael Santovec

#4
Most of your settings seem correct.

A few additional things to check:

- Incoming Mail Server E-mail User Name (some require the full e-mail
address user@xxxxxx, others just want the user part)
- Incoming Mail Server Password (often case sensitive)
- Incorrect use of Secure Password Authentication (SPA) or APOP - few
severs use this
- Anti-Virus scanning e-mail or anti-spam program interfering with the
mail server logon
Check these settings in Windows Live Mail at Tools, Accounts, Mail,
Properties, Servers. If the values seem correct, retype them and click
APPLY.


--

Mike - http://pages.prodigy.net/michael_santovec/techhelp.htm



"Eric_G" <EricG@xxxxxx> wrote in message
news:E65D3E29-BF9D-4800-B199-B7C9A4EC5C8F@xxxxxx

> Unable to send or receive messages for the Sympatico (XXX_XXX)
> account. An
> incorrect password was entered. The next time you send or receive
> messages,
> you'll be asked to enter your user name and password for this account.
>
> Server Error: 0x800CCC90
> Server Response: -ERR authentication failed
> Server: 'pophm.sympatico.ca'
> Windows Live Mail Error ID: 0x800CCC92
> Protocol: POP3
> Port: 995
> Secure(SSL): Yes
> _______________
> I have confirmed that I am entering the correct password as I use the
> same
> password when retrieving emails via Sympatico's own portal email
> server.
> Thanks.
>
> "Peter Foldes" wrote:
>

>> Eric
>>
>> An error message that is shown and if posted here as per verbatim
>> will go a long way
>> in trying to help and give you an answer on your Sympatico (Bell
>> Canada ) issue
>>
>> See the following for an explanation on the above
>>
>> http://members.shaw.ca/dts-l/goodpost.htm
>> --
>> Peter
>>
>> Please Reply to Newsgroup for the benefit of others
>> Requests for assistance by email can not and will not be
>> acknowledged.
>>
>> "Eric_G" <EricG@xxxxxx> wrote in message
>> news:2A2FDD0D-D9E0-4D1C-AFA3-9E048803B282@xxxxxx

>> >I am not having any problems retrieving my Hotmail messages using
>> >Windows
>> > Live Mail, but for some reasom, I cannot retrieve or send any
>> > messages using
>> > my Sympatico account. I have checked the Sympatico site repeatedly
>> > to
>> > re-configure the properties of my email account on Live Mail but to
>> > no avail.
>> > Any suggestions?
>>
>>
 

My Computer

W

...winston

#5
Using the full email username(eg..username@xxxxxx) or just username?

--
...winston
ms-mvp mail

"Eric_G" <EricG@xxxxxx> wrote in message news:E65D3E29-BF9D-4800-B199-B7C9A4EC5C8F@xxxxxx

> Unable to send or receive messages for the Sympatico (XXX_XXX) account. An
> incorrect password was entered. The next time you send or receive messages,
> you'll be asked to enter your user name and password for this account.
>
> Server Error: 0x800CCC90
> Server Response: -ERR authentication failed
> Server: 'pophm.sympatico.ca'
> Windows Live Mail Error ID: 0x800CCC92
> Protocol: POP3
> Port: 995
> Secure(SSL): Yes
> _______________
> I have confirmed that I am entering the correct password as I use the same
> password when retrieving emails via Sympatico's own portal email server.
> Thanks.
>
> "Peter Foldes" wrote:
>

>> Eric
>>
>> An error message that is shown and if posted here as per verbatim will go a long way
>> in trying to help and give you an answer on your Sympatico (Bell Canada ) issue
>>
>> See the following for an explanation on the above
>>
>> http://members.shaw.ca/dts-l/goodpost.htm
>> --
>> Peter
>>
>> Please Reply to Newsgroup for the benefit of others
>> Requests for assistance by email can not and will not be acknowledged.
>>
>> "Eric_G" <EricG@xxxxxx> wrote in message
>> news:2A2FDD0D-D9E0-4D1C-AFA3-9E048803B282@xxxxxx

>> >I am not having any problems retrieving my Hotmail messages using Windows
>> > Live Mail, but for some reasom, I cannot retrieve or send any messages using
>> > my Sympatico account. I have checked the Sympatico site repeatedly to
>> > re-configure the properties of my email account on Live Mail but to no avail.
>> > Any suggestions?
>>
>>
 

My Computer

E

Eric_G

#6
many thanks -- that did it.....

"Michael Santovec" wrote:

> Most of your settings seem correct.
>
> A few additional things to check:
>
> - Incoming Mail Server E-mail User Name (some require the full e-mail
> address user@xxxxxx, others just want the user part)
> - Incoming Mail Server Password (often case sensitive)
> - Incorrect use of Secure Password Authentication (SPA) or APOP - few
> severs use this
> - Anti-Virus scanning e-mail or anti-spam program interfering with the
> mail server logon
> Check these settings in Windows Live Mail at Tools, Accounts, Mail,
> Properties, Servers. If the values seem correct, retype them and click
> APPLY.
>
>
> --
>
> Mike - http://pages.prodigy.net/michael_santovec/techhelp.htm
>
>
>
> "Eric_G" <EricG@xxxxxx> wrote in message
> news:E65D3E29-BF9D-4800-B199-B7C9A4EC5C8F@xxxxxx

> > Unable to send or receive messages for the Sympatico (XXX_XXX)
> > account. An
> > incorrect password was entered. The next time you send or receive
> > messages,
> > you'll be asked to enter your user name and password for this account.
> >
> > Server Error: 0x800CCC90
> > Server Response: -ERR authentication failed
> > Server: 'pophm.sympatico.ca'
> > Windows Live Mail Error ID: 0x800CCC92
> > Protocol: POP3
> > Port: 995
> > Secure(SSL): Yes
> > _______________
> > I have confirmed that I am entering the correct password as I use the
> > same
> > password when retrieving emails via Sympatico's own portal email
> > server.
> > Thanks.
> >
> > "Peter Foldes" wrote:
> >

> >> Eric
> >>
> >> An error message that is shown and if posted here as per verbatim
> >> will go a long way
> >> in trying to help and give you an answer on your Sympatico (Bell
> >> Canada ) issue
> >>
> >> See the following for an explanation on the above
> >>
> >> http://members.shaw.ca/dts-l/goodpost.htm
> >> --
> >> Peter
> >>
> >> Please Reply to Newsgroup for the benefit of others
> >> Requests for assistance by email can not and will not be
> >> acknowledged.
> >>
> >> "Eric_G" <EricG@xxxxxx> wrote in message
> >> news:2A2FDD0D-D9E0-4D1C-AFA3-9E048803B282@xxxxxx
> >> >I am not having any problems retrieving my Hotmail messages using
> >> >Windows
> >> > Live Mail, but for some reasom, I cannot retrieve or send any
> >> > messages using
> >> > my Sympatico account. I have checked the Sympatico site repeatedly
> >> > to
> >> > re-configure the properties of my email account on Live Mail but to
> >> > no avail.
> >> > Any suggestions?
> >>
> >>
>
>
 

My Computer

E

Eric_G

#7
That did it -- many thanks for your assistance.

"...winston" wrote:

> Using the full email username(eg..username@xxxxxx) or just username?
>
> --
> ...winston
> ms-mvp mail
>
> "Eric_G" <EricG@xxxxxx> wrote in message news:E65D3E29-BF9D-4800-B199-B7C9A4EC5C8F@xxxxxx

> > Unable to send or receive messages for the Sympatico (XXX_XXX) account. An
> > incorrect password was entered. The next time you send or receive messages,
> > you'll be asked to enter your user name and password for this account.
> >
> > Server Error: 0x800CCC90
> > Server Response: -ERR authentication failed
> > Server: 'pophm.sympatico.ca'
> > Windows Live Mail Error ID: 0x800CCC92
> > Protocol: POP3
> > Port: 995
> > Secure(SSL): Yes
> > _______________
> > I have confirmed that I am entering the correct password as I use the same
> > password when retrieving emails via Sympatico's own portal email server.
> > Thanks.
> >
> > "Peter Foldes" wrote:
> >

> >> Eric
> >>
> >> An error message that is shown and if posted here as per verbatim will go a long way
> >> in trying to help and give you an answer on your Sympatico (Bell Canada ) issue
> >>
> >> See the following for an explanation on the above
> >>
> >> http://members.shaw.ca/dts-l/goodpost.htm
> >> --
> >> Peter
> >>
> >> Please Reply to Newsgroup for the benefit of others
> >> Requests for assistance by email can not and will not be acknowledged.
> >>
> >> "Eric_G" <EricG@xxxxxx> wrote in message
> >> news:2A2FDD0D-D9E0-4D1C-AFA3-9E048803B282@xxxxxx
> >> >I am not having any problems retrieving my Hotmail messages using Windows
> >> > Live Mail, but for some reasom, I cannot retrieve or send any messages using
> >> > my Sympatico account. I have checked the Sympatico site repeatedly to
> >> > re-configure the properties of my email account on Live Mail but to no avail.
> >> > Any suggestions?
> >>
> >>
>
 

My Computer

W

...winston

#8
Thanks for the feedback..though Michael deserves the credit.. I've been on vacation and didn't get a chance to read all the prior
messages(probably won't either<g>).

--
...winston
ms-mvp mail

"Eric_G" <EricG@xxxxxx> wrote in message news:70C166AA-1A55-498C-B33E-DEFF505208D0@xxxxxx

> That did it -- many thanks for your assistance.
>
> "...winston" wrote:
>

>> Using the full email username(eg..username@xxxxxx) or just username?
>>
>> --
>> ...winston
>> ms-mvp mail
>>
>> "Eric_G" <EricG@xxxxxx> wrote in message news:E65D3E29-BF9D-4800-B199-B7C9A4EC5C8F@xxxxxx

>> > Unable to send or receive messages for the Sympatico (XXX_XXX) account. An
>> > incorrect password was entered. The next time you send or receive messages,
>> > you'll be asked to enter your user name and password for this account.
>> >
>> > Server Error: 0x800CCC90
>> > Server Response: -ERR authentication failed
>> > Server: 'pophm.sympatico.ca'
>> > Windows Live Mail Error ID: 0x800CCC92
>> > Protocol: POP3
>> > Port: 995
>> > Secure(SSL): Yes
>> > _______________
>> > I have confirmed that I am entering the correct password as I use the same
>> > password when retrieving emails via Sympatico's own portal email server.
>> > Thanks.
>> >
>> > "Peter Foldes" wrote:
>> >
>> >> Eric
>> >>
>> >> An error message that is shown and if posted here as per verbatim will go a long way
>> >> in trying to help and give you an answer on your Sympatico (Bell Canada ) issue
>> >>
>> >> See the following for an explanation on the above
>> >>
>> >> http://members.shaw.ca/dts-l/goodpost.htm
>> >> --
>> >> Peter
>> >>
>> >> Please Reply to Newsgroup for the benefit of others
>> >> Requests for assistance by email can not and will not be acknowledged.
>> >>
>> >> "Eric_G" <EricG@xxxxxx> wrote in message
>> >> news:2A2FDD0D-D9E0-4D1C-AFA3-9E048803B282@xxxxxx
>> >> >I am not having any problems retrieving my Hotmail messages using Windows
>> >> > Live Mail, but for some reasom, I cannot retrieve or send any messages using
>> >> > my Sympatico account. I have checked the Sympatico site repeatedly to
>> >> > re-configure the properties of my email account on Live Mail but to no avail.
>> >> > Any suggestions?
>> >>
>> >>
>>
 

My Computer