• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problem When Replying to Email Received in Windows Live Mail

D

Derek

#1
When I am replying to an email, I can see no way to change the font or use
italics, bolding etc., as I could when using Outlook / XP on my previous
laptop.

Is there a way to do this?
--
Derek
 

My Computer

B

Bruce Hagen

#2
You are replying to a message sent in Plain Text, and you have: Reply to
messages in the format in which they were sent. (Tools | Options | Send).

Either uncheck that, or after clicking Reply, click Format on the Menu Bar
and change it to HTML.
--
Bruce Hagen
MS-MVP [Mail]
Imperial Beach, CA


"Derek" <Derek@newsgroup> wrote in message
news:0999C89F-510B-401A-BA68-D76A42911FA2@newsgroup

> When I am replying to an email, I can see no way to change the font or
> use
> italics, bolding etc., as I could when using Outlook / XP on my previous
> laptop.
>
> Is there a way to do this?
> --
> Derek
 

My Computer

D

Derek Chilvers

#3
Thanks very much. The first fix you recommended works -- although I had a bit
of trouble finding it since I see no Tools in the Live Mail menu bar. There's
a mysterious icon which reveals its identity as Menus I move the cursor over
it. Clicking on this brings up a menu which includes Options.

I do not find Format after clicking Reply -- that's the way it was in
Outlook, but I don't see it in Live Mail. That's why I was having the problem
that I asked about.
--
Derek


"Bruce Hagen" wrote:

> You are replying to a message sent in Plain Text, and you have: Reply to
> messages in the format in which they were sent. (Tools | Options | Send).
>
> Either uncheck that, or after clicking Reply, click Format on the Menu Bar
> and change it to HTML.
> --
> Bruce Hagen
> MS-MVP [Mail]
> Imperial Beach, CA
>
>
> "Derek" <Derek@newsgroup> wrote in message
> news:0999C89F-510B-401A-BA68-D76A42911FA2@newsgroup

> > When I am replying to an email, I can see no way to change the font or
> > use
> > italics, bolding etc., as I could when using Outlook / XP on my previous
> > laptop.
> >
> > Is there a way to do this?
> > --
> > Derek
>
> .
>
 

My Computer

B

Bruce Hagen

#4
You're welcome.

Are you missing the Menu Bar? Click on the Menus button to the left of the
Help button and enable the Menu Bar.
--
Bruce Hagen
MS-MVP [Mail]
Imperial Beach, CA


"Derek Chilvers" <DerekChilvers@newsgroup> wrote in
message news:26F82674-F08B-4A5C-B078-024B2AA5C0C9@newsgroup

> Thanks very much. The first fix you recommended works -- although I had
> a bit
> of trouble finding it since I see no Tools in the Live Mail menu bar.
> There's
> a mysterious icon which reveals its identity as Menus I move the cursor
> over
> it. Clicking on this brings up a menu which includes Options.
>
> I do not find Format after clicking Reply -- that's the way it was in
> Outlook, but I don't see it in Live Mail. That's why I was having the
> problem
> that I asked about.
> --
> Derek
>
>
> "Bruce Hagen" wrote:
>

>> You are replying to a message sent in Plain Text, and you have: Reply
>> to
>> messages in the format in which they were sent. (Tools | Options |
>> Send).
>>
>> Either uncheck that, or after clicking Reply, click Format on the Menu
>> Bar
>> and change it to HTML.
>> --
>> Bruce Hagen
>> MS-MVP [Mail]
>> Imperial Beach, CA
>>
>>
>> "Derek" <Derek@newsgroup> wrote in message
>> news:0999C89F-510B-401A-BA68-D76A42911FA2@newsgroup

>> > When I am replying to an email, I can see no way to change the font
>> > or
>> > use
>> > italics, bolding etc., as I could when using Outlook / XP on my
>> > previous
>> > laptop.
>> >
>> > Is there a way to do this?
>> > --
>> > Derek
>>
>> .
>>
 

My Computer

R

R. C. White

#5
Hi, Derek.

The Windows Live Mail Team thought that we would prefer to have another line
of screen real estate, so they HID the Menu Bar, by default. :>( But they
left the Toolbar visible.

To see the Menu Bar, just press <Alt> - but it will disappear as soon as you
use it. To toggle it on/off, either press <Alt>+M, M - or click that
"mysterious icon" on the Toolbar, just to the left of the question mark
icon, and select Show menu bar.

The Menu Bar has the familiar File | Edit | View | Go | Tools | Actions |
Help buttons. The Toolbar is customizable, so your lineup will probably be
different from mine, but mine in this News window starts with New | Reply
group | Forward | Print... And note that there are several different
Toolbars; the one in the Mail window is different from the one in News and
the one in the Compose window. You can customize each of these differently.

To find ALL the ways that you can customize Windows Live Mail, you must
explore! ;^}

RC
--
R. C. White, CPA
San Marcos, TX
rc@newsgroup
Microsoft Windows MVP
Windows Live Mail 2009 (14.0.8089.0726) in Win7 Ultimate x64

"Derek Chilvers" <DerekChilvers@newsgroup> wrote in message
news:26F82674-F08B-4A5C-B078-024B2AA5C0C9@newsgroup

> Thanks very much. The first fix you recommended works -- although I had a
> bit
> of trouble finding it since I see no Tools in the Live Mail menu bar.
> There's
> a mysterious icon which reveals its identity as Menus I move the cursor
> over
> it. Clicking on this brings up a menu which includes Options.
>
> I do not find Format after clicking Reply -- that's the way it was in
> Outlook, but I don't see it in Live Mail. That's why I was having the
> problem
> that I asked about.
> --
> Derek
>
>
> "Bruce Hagen" wrote:
>

>> You are replying to a message sent in Plain Text, and you have: Reply to
>> messages in the format in which they were sent. (Tools | Options | Send).
>>
>> Either uncheck that, or after clicking Reply, click Format on the Menu
>> Bar
>> and change it to HTML.
>> --
>> Bruce Hagen
>> MS-MVP [Mail]
>> Imperial Beach, CA
>>
>>
>> "Derek" <Derek@newsgroup> wrote in message
>> news:0999C89F-510B-401A-BA68-D76A42911FA2@newsgroup

>> > When I am replying to an email, I can see no way to change the font or
>> > use
>> > italics, bolding etc., as I could when using Outlook / XP on my
>> > previous
>> > laptop.
>> >
>> > Is there a way to do this?
>> > --
>> > Derek
 

My Computer

D

Derek

#6
Wow, so complicated for us ordinary mortals!
--
Derek


"R. C. White" wrote:

> Hi, Derek.
>
> The Windows Live Mail Team thought that we would prefer to have another line
> of screen real estate, so they HID the Menu Bar, by default. :>( But they
> left the Toolbar visible.
>
> To see the Menu Bar, just press <Alt> - but it will disappear as soon as you
> use it. To toggle it on/off, either press <Alt>+M, M - or click that
> "mysterious icon" on the Toolbar, just to the left of the question mark
> icon, and select Show menu bar.
>
> The Menu Bar has the familiar File | Edit | View | Go | Tools | Actions |
> Help buttons. The Toolbar is customizable, so your lineup will probably be
> different from mine, but mine in this News window starts with New | Reply
> group | Forward | Print... And note that there are several different
> Toolbars; the one in the Mail window is different from the one in News and
> the one in the Compose window. You can customize each of these differently.
>
> To find ALL the ways that you can customize Windows Live Mail, you must
> explore! ;^}
>
> RC
> --
> R. C. White, CPA
> San Marcos, TX
> rc@newsgroup
> Microsoft Windows MVP
> Windows Live Mail 2009 (14.0.8089.0726) in Win7 Ultimate x64
>
> "Derek Chilvers" <DerekChilvers@newsgroup> wrote in message
> news:26F82674-F08B-4A5C-B078-024B2AA5C0C9@newsgroup

> > Thanks very much. The first fix you recommended works -- although I had a
> > bit
> > of trouble finding it since I see no Tools in the Live Mail menu bar.
> > There's
> > a mysterious icon which reveals its identity as Menus I move the cursor
> > over
> > it. Clicking on this brings up a menu which includes Options.
> >
> > I do not find Format after clicking Reply -- that's the way it was in
> > Outlook, but I don't see it in Live Mail. That's why I was having the
> > problem
> > that I asked about.
> > --
> > Derek
> >
> >
> > "Bruce Hagen" wrote:
> >

> >> You are replying to a message sent in Plain Text, and you have: Reply to
> >> messages in the format in which they were sent. (Tools | Options | Send).
> >>
> >> Either uncheck that, or after clicking Reply, click Format on the Menu
> >> Bar
> >> and change it to HTML.
> >> --
> >> Bruce Hagen
> >> MS-MVP [Mail]
> >> Imperial Beach, CA
> >>
> >>
> >> "Derek" <Derek@newsgroup> wrote in message
> >> news:0999C89F-510B-401A-BA68-D76A42911FA2@newsgroup
> >> > When I am replying to an email, I can see no way to change the font or
> >> > use
> >> > italics, bolding etc., as I could when using Outlook / XP on my
> >> > previous
> >> > laptop.
> >> >
> >> > Is there a way to do this?
> >> > --
> >> > Derek
>
> .
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)