• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problem with publishing movie on windows movie maker

A

abd091

#1

My Computer

V

Volunteer J

#2
abd091 wrote:

> When i try to pubish my movie on recommended settings, it works fine
> and there are no problems but when i try to publish on some of the
> other settings, it gives me the cannot complete publish movie
> error... need some help please
========================================
This may indicate that your project is too large and/or
complex for your system resources. It may be worth a
try to create several smaller projects and publish each
one as a separate .wmv video file.

You can re-import the collection of .wmv files for
combining into a single movie or import them into DVD
Maker and each one (up to 18) will become a Scene
(chapter) on a Video DVD.

--

Volunteer J - MS-MVP
Digital Media Experience

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk
 

My Computer

A

abd091

#3

My Computer

V

Volunteer J

#4
abd091 wrote:

> well the problem cant be with the size coz its only 350 mb's in
> size... and to make sure it isnt a problem, i made a video with
> recommended settings that was 350 mb's and no problem happened
> there... it just happens with the other settings
=========================================
Just as an experiment...try making a much smaller,
simple project and try saving it with the other settings.

--

Volunteer J - MS-MVP
Digital Media Experience

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk
 

My Computer

Shadowjk

Network Enthusiast
Vista Guru
Gold Member
Messages
2,180
Location
Northamptonshire, England
#5
well the problem cant be with the size coz its only 350 mb's in size...
and to make sure it isnt a problem, i made a video with recommended
settings that was 350 mb's and no problem happened there... it just
happens with the other settings


--
abd091
------------------------------------------------------------------------
abd091's Profile: abd091's profile on TechArena Computer Hardware Support Forums of India
View this thread: Problem with publishing movie on windows movie maker - Vista Help

TechArena Community - Technology and Computer Hardware Support Forums of India
There would have been a drop down menu when you selected more settings which Setting did you select?
 

My Computer

System One

  • Manufacturer/Model
    Custom Built
    CPU
    Intel Core i5 2400 @ 3.10GHz
    Motherboard
    Foxconn H67MP-S/-V/H67MP
    Memory
    8.0GB DDR3 @ 665MHz (2GBx4)
    Graphics Card(s)
    AMD HD Radeon 6870
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    SMB1930NW (1440x900@60Hz)
    Screen Resolution
    1280x800
    Hard Drives
    977GB Seagate ST31000524AS ATA Device (SATA) + 250GB WD iSCSI attached Drive
    Case
    Novatech Night
    Mouse
    Dell HID-compliant mouse
    Keyboard
    Standard PS/2 Keyboard
A

abd091

#6

My Computer

A

abd091

#7
Shadowjk;4955133 Wrote:

> abd091;1267488 Wrote:

> > well the problem cant be with the size coz its only 350 mb's in
> size...

> > and to make sure it isnt a problem, i made a video with recommended
> > settings that was 350 mb's and no problem happened there... it just
> > happens with the other settings
> >
> >
> > --
> > abd091
> >
> ------------------------------------------------------------------------

> > abd091's Profile: 'abd091's profile on TechArena Computer Hardware
> > Support Forums of India'
> > (http://forums.techarena.in/members/223608.htm)
> > View this thread: 'Problem with publishing movie on windows movie
> maker

> > - Vista Help' (http://forums.techarena.in/vista-help/1339973.htm)
> >
> > 'TechArena Community - Technology and Computer Hardware Support
> Forums >
> There would have been a drop down menu when you selected more settings
> which Setting did you select?
>
>
> --
> Shadowjk
>
> Josh


i tried the hd ones and 1 or 2 more, in general, only the recommended
setting works


--
abd091
------------------------------------------------------------------------
abd091's Profile: http://forums.techarena.in/members/223608.htm
View this thread: http://forums.techarena.in/vista-help/1339973.htm

http://forums.techarena.in
 

My Computer

A

abd091

#8
Animenia;4955944 Wrote:

> Is that all there is to the error message?
> What setting is working and which aren't?
> Does the other settings rely on a codec? Made sure you have those
> codecs installed?
>
> / Ani

well the error is that it cannot complete publish movie and that
"Windows Movie Maker cannot publish the movie to the specified location.
Verify that the original source files used in your movie are still
avaliable, that the publishing location is still avaliable, that there
is enough free disk space avaliable, and then try again." or something
like that... as i said, recommended settings work and all the ones i
tried on the others dont work such as hd and dvd and a couple more which
is basically all of them... i dont see why the codecs would matter
though


--
abd091
------------------------------------------------------------------------
abd091's Profile: http://forums.techarena.in/members/223608.htm
View this thread: http://forums.techarena.in/vista-help/1339973.htm

http://forums.techarena.in
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)