• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problems Entering Sleep Mode!

  • Thread starter BOOTMGR.EXE_FAILED
  • Start date


Hey guys,

I'm having some real problems getting the sleep function to work properly.
I've tried everything I can think of but nothing is working. Basically, if I
set the BIOS to S1&S3 it will go to sleep and then restart, the OS will then
load and tell me Vista didn't shut down properly. If I select S1 only the
computer will go into "sleep" but it's not the true sleep mode as the fans
are still spinning (probably faster than usual) which sort of defeats the
point as it's very noisy. I thought I needed to set it to S3 but that doesn't
work (same result as S1&S3).

Current Specs: AMD 64 Bit Athlon 3200+ - 2GB Team Xtreem DDR 400 Ram -
Leadtek Geforce 7800GT - DFI Lanparty UF nF4 Ultra-D - 2x80GB Seagate
Deskstars (Raid Stripe) - 200GB Western Digital 7,200rpm 8MB Cache - 40GB
Maxtor HDD - 52x32x52 LiteOn CDRW - Nec ND3500 - Antec Phantom 500W

The OS is Vista Ultimate 64bit
The bios is the latest available.
The chipset drivers are the default ones installed by Vista (DFI hasn't
released Vista drivers)
The graphics drivers are the latest from Nvidia
The soundcard drivers are the default ones installed by Vista (pretty
standard soundcard really).

Any other info available on request.

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)