• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problems sending mail in Windows Live Mail (and Windows Mail)

M

Mark J

#1
Hi,

I've had a go at a few of the solutions I've seen for this problem but have
had no luck yet, I wonder if I'm missing a trick?

So, I can receive e-mails no problem (in both Windows Live Mail and Windows
Mail), but have had no success sending (although I can still send mail when I
access my account online).

The fixes I've tried so far are:

- gone through my account settings and ensured they are as specified by my
email provider (I have an ntlworld account). i.e POP3 and SMTP settings
should be correct.

-next I tried ticking the "my server requires authentication" box (didn't
work)

- then I tried completely disabling my firewall/anti-virus/e-mail protection
(ZoneAlarm) which has also not worked

- then I tried installing an update of sorts for Windows Mail (not Live
Mail) (found on a communities board, sorry can't remember which one, but it
was an official microsoft update)..and that didn't work

-finally I tried installing Windows Live Mail.....and yes you guessed it,
that didn't work either (I have also checked settings etc)

........I'm asking myself why things have to be so difficult?

Can anyone please tell me where I'm going wrong!?

This is the error message I'm getting:

The connection to the server has failed.

Subject 'Test'
Server: 'smtp.ntlworld.com'
Windows Live Mail Error ID: 0x800CCC0E
Protocol: SMTP
Port: 25
Secure(SSL): No
Socket Error: 10060
--
Many thanks
Mark
 

My Computer

B
#2
Mark,
I was having the same problem and through the process of elimination entered:
465 as SMTP outgoing mail and checked the authorization box. hit apply and
close.
Email works fine right now..
"Mark J" wrote:

> Hi,
>
> I've had a go at a few of the solutions I've seen for this problem but have
> had no luck yet, I wonder if I'm missing a trick?
>
> So, I can receive e-mails no problem (in both Windows Live Mail and Windows
> Mail), but have had no success sending (although I can still send mail when I
> access my account online).
>
> The fixes I've tried so far are:
>
> - gone through my account settings and ensured they are as specified by my
> email provider (I have an ntlworld account). i.e POP3 and SMTP settings
> should be correct.
>
> -next I tried ticking the "my server requires authentication" box (didn't
> work)
>
> - then I tried completely disabling my firewall/anti-virus/e-mail protection
> (ZoneAlarm) which has also not worked
>
> - then I tried installing an update of sorts for Windows Mail (not Live
> Mail) (found on a communities board, sorry can't remember which one, but it
> was an official microsoft update)..and that didn't work
>
> -finally I tried installing Windows Live Mail.....and yes you guessed it,
> that didn't work either (I have also checked settings etc)
>
> .......I'm asking myself why things have to be so difficult?
>
> Can anyone please tell me where I'm going wrong!?
>
> This is the error message I'm getting:
>
> The connection to the server has failed.
>
> Subject 'Test'
> Server: 'smtp.ntlworld.com'
> Windows Live Mail Error ID: 0x800CCC0E
> Protocol: SMTP
> Port: 25
> Secure(SSL): No
> Socket Error: 10060
> --
> Many thanks
> Mark
 

My Computer

G

Gary VanderMolen

#3
Who is providing your connection to the Internet? If that is someone
other than NTL, you have discovered the cause of the problem.
For more on this issue, see
http://www.postcastserver.com/help/Port_25_Blocking.aspx

As a general rule, the owner of the SMTP server must be the same as
the one providing your Internet connection at that moment.

In order to provide you with suitable workarounds, let me know if you
always send from home (and if so, who the home ISP is), or whether
you use a laptop at a fixed location (say your office) or at many
different locations.

--
Gary VanderMolen, MS-MVP (Mail)


"Mark J" <MarkJ@xxxxxx> wrote in message news:AEB50008-8904-4900-B71A-E00459AB7D51@xxxxxx

> Hi,
>
> I've had a go at a few of the solutions I've seen for this problem but have
> had no luck yet, I wonder if I'm missing a trick?
>
> So, I can receive e-mails no problem (in both Windows Live Mail and Windows
> Mail), but have had no success sending (although I can still send mail when I
> access my account online).
>
> The fixes I've tried so far are:
>
> - gone through my account settings and ensured they are as specified by my
> email provider (I have an ntlworld account). i.e POP3 and SMTP settings
> should be correct.
>
> -next I tried ticking the "my server requires authentication" box (didn't
> work)
>
> - then I tried completely disabling my firewall/anti-virus/e-mail protection
> (ZoneAlarm) which has also not worked
>
> - then I tried installing an update of sorts for Windows Mail (not Live
> Mail) (found on a communities board, sorry can't remember which one, but it
> was an official microsoft update)..and that didn't work
>
> -finally I tried installing Windows Live Mail.....and yes you guessed it,
> that didn't work either (I have also checked settings etc)
>
> .......I'm asking myself why things have to be so difficult?
>
> Can anyone please tell me where I'm going wrong!?
>
> This is the error message I'm getting:
>
> The connection to the server has failed.
>
> Subject 'Test'
> Server: 'smtp.ntlworld.com'
> Windows Live Mail Error ID: 0x800CCC0E
> Protocol: SMTP
> Port: 25
> Secure(SSL): No
> Socket Error: 10060
> --
> Many thanks
> Mark
 

My Computer

G

Gary VanderMolen

#4
Ports and related settings should not be changed on a trial and error basis.
Use only the settings supported by your specific provider.
Those settings are almost always available on the provider's website.

--
Gary VanderMolen, MS-MVP (Mail)


"Bart" <Bart@xxxxxx> wrote in message news:4E046361-5671-4EDF-B11A-1B9D688759B3@xxxxxx

> Mark,
> I was having the same problem and through the process of elimination entered:
> 465 as SMTP outgoing mail and checked the authorization box. hit apply and
> close.
> Email works fine right now..
> "Mark J" wrote:
>

>> Hi,
>>
>> I've had a go at a few of the solutions I've seen for this problem but have
>> had no luck yet, I wonder if I'm missing a trick?
>>
>> So, I can receive e-mails no problem (in both Windows Live Mail and Windows
>> Mail), but have had no success sending (although I can still send mail when I
>> access my account online).
>>
>> The fixes I've tried so far are:
>>
>> - gone through my account settings and ensured they are as specified by my
>> email provider (I have an ntlworld account). i.e POP3 and SMTP settings
>> should be correct.
>>
>> -next I tried ticking the "my server requires authentication" box (didn't
>> work)
>>
>> - then I tried completely disabling my firewall/anti-virus/e-mail protection
>> (ZoneAlarm) which has also not worked
>>
>> - then I tried installing an update of sorts for Windows Mail (not Live
>> Mail) (found on a communities board, sorry can't remember which one, but it
>> was an official microsoft update)..and that didn't work
>>
>> -finally I tried installing Windows Live Mail.....and yes you guessed it,
>> that didn't work either (I have also checked settings etc)
>>
>> .......I'm asking myself why things have to be so difficult?
>>
>> Can anyone please tell me where I'm going wrong!?
>>
>> This is the error message I'm getting:
>>
>> The connection to the server has failed.
>>
>> Subject 'Test'
>> Server: 'smtp.ntlworld.com'
>> Windows Live Mail Error ID: 0x800CCC0E
>> Protocol: SMTP
>> Port: 25
>> Secure(SSL): No
>> Socket Error: 10060
>> --
>> Many thanks
>> Mark
 

My Computer

M

Mark J

#5
Hi Gary,

my ISP is indeed different from where my e-mail account is held (I am
currently on Orange broadband (in the UK)) so I'm guessing this is my problem.

I had a look at the link you sent me (below) and by the looks of things I
need to use a "socks proxy server" is this correct? I have to admit this is
getting to the edge of my understanding on PCs!

I always access e-mails from home (if I'm out and about web access is fine).

Kind regards and
--
Many thanks
Mark


"Gary VanderMolen" wrote:

> Who is providing your connection to the Internet? If that is someone
> other than NTL, you have discovered the cause of the problem.
> For more on this issue, see
> http://www.postcastserver.com/help/Port_25_Blocking.aspx
>
> As a general rule, the owner of the SMTP server must be the same as
> the one providing your Internet connection at that moment.
>
> In order to provide you with suitable workarounds, let me know if you
> always send from home (and if so, who the home ISP is), or whether
> you use a laptop at a fixed location (say your office) or at many
> different locations.
>
> --
> Gary VanderMolen, MS-MVP (Mail)
>
>
> "Mark J" <MarkJ@xxxxxx> wrote in message news:AEB50008-8904-4900-B71A-E00459AB7D51@xxxxxx

> > Hi,
> >
> > I've had a go at a few of the solutions I've seen for this problem but have
> > had no luck yet, I wonder if I'm missing a trick?
> >
> > So, I can receive e-mails no problem (in both Windows Live Mail and Windows
> > Mail), but have had no success sending (although I can still send mail when I
> > access my account online).
> >
> > The fixes I've tried so far are:
> >
> > - gone through my account settings and ensured they are as specified by my
> > email provider (I have an ntlworld account). i.e POP3 and SMTP settings
> > should be correct.
> >
> > -next I tried ticking the "my server requires authentication" box (didn't
> > work)
> >
> > - then I tried completely disabling my firewall/anti-virus/e-mail protection
> > (ZoneAlarm) which has also not worked
> >
> > - then I tried installing an update of sorts for Windows Mail (not Live
> > Mail) (found on a communities board, sorry can't remember which one, but it
> > was an official microsoft update)..and that didn't work
> >
> > -finally I tried installing Windows Live Mail.....and yes you guessed it,
> > that didn't work either (I have also checked settings etc)
> >
> > .......I'm asking myself why things have to be so difficult?
> >
> > Can anyone please tell me where I'm going wrong!?
> >
> > This is the error message I'm getting:
> >
> > The connection to the server has failed.
> >
> > Subject 'Test'
> > Server: 'smtp.ntlworld.com'
> > Windows Live Mail Error ID: 0x800CCC0E
> > Protocol: SMTP
> > Port: 25
> > Secure(SSL): No
> > Socket Error: 10060
> > --
> > Many thanks
> > Mark
>
>
>
 

My Computer

G

Gary VanderMolen

#6
No, forget about a proxy server.

To fix the sending (from home) problem once and for all, you need to
substitute the Orange SMTP server for smtp.ntlworld.com.
What I don't know is whether Orange will allow you to keep your NTL
return address when sending from Windows Mail. It is worth a try.

--
Gary VanderMolen, MS-MVP (Mail)


"Mark J" <MarkJ@xxxxxx> wrote in message news:BD6D29D7-BEBA-44EA-B9E7-D892B6BFE31F@xxxxxx

> Hi Gary,
>
> my ISP is indeed different from where my e-mail account is held (I am
> currently on Orange broadband (in the UK)) so I'm guessing this is my problem.
>
> I had a look at the link you sent me (below) and by the looks of things I
> need to use a "socks proxy server" is this correct? I have to admit this is
> getting to the edge of my understanding on PCs!
>
> I always access e-mails from home (if I'm out and about web access is fine).
>
> Kind regards and
> --
> Many thanks
> Mark
>
>
> "Gary VanderMolen" wrote:
>

>> Who is providing your connection to the Internet? If that is someone
>> other than NTL, you have discovered the cause of the problem.
>> For more on this issue, see
>> http://www.postcastserver.com/help/Port_25_Blocking.aspx
>>
>> As a general rule, the owner of the SMTP server must be the same as
>> the one providing your Internet connection at that moment.
>>
>> In order to provide you with suitable workarounds, let me know if you
>> always send from home (and if so, who the home ISP is), or whether
>> you use a laptop at a fixed location (say your office) or at many
>> different locations.
>>
>> --
>> Gary VanderMolen, MS-MVP (Mail)
>>
>>
>> "Mark J" <MarkJ@xxxxxx> wrote in message news:AEB50008-8904-4900-B71A-E00459AB7D51@xxxxxx

>> > Hi,
>> >
>> > I've had a go at a few of the solutions I've seen for this problem but have
>> > had no luck yet, I wonder if I'm missing a trick?
>> >
>> > So, I can receive e-mails no problem (in both Windows Live Mail and Windows
>> > Mail), but have had no success sending (although I can still send mail when I
>> > access my account online).
>> >
>> > The fixes I've tried so far are:
>> >
>> > - gone through my account settings and ensured they are as specified by my
>> > email provider (I have an ntlworld account). i.e POP3 and SMTP settings
>> > should be correct.
>> >
>> > -next I tried ticking the "my server requires authentication" box (didn't
>> > work)
>> >
>> > - then I tried completely disabling my firewall/anti-virus/e-mail protection
>> > (ZoneAlarm) which has also not worked
>> >
>> > - then I tried installing an update of sorts for Windows Mail (not Live
>> > Mail) (found on a communities board, sorry can't remember which one, but it
>> > was an official microsoft update)..and that didn't work
>> >
>> > -finally I tried installing Windows Live Mail.....and yes you guessed it,
>> > that didn't work either (I have also checked settings etc)
>> >
>> > .......I'm asking myself why things have to be so difficult?
>> >
>> > Can anyone please tell me where I'm going wrong!?
>> >
>> > This is the error message I'm getting:
>> >
>> > The connection to the server has failed.
>> >
>> > Subject 'Test'
>> > Server: 'smtp.ntlworld.com'
>> > Windows Live Mail Error ID: 0x800CCC0E
>> > Protocol: SMTP
>> > Port: 25
>> > Secure(SSL): No
>> > Socket Error: 10060
>> > --
>> > Many thanks
>> > Mark
 

My Computer

O

ooelectronoo

#7
The message could not be sent. The authentication setting might not be
correct for your outgoing e-mail [SMTP] server. For help solving this
problem, go to Help, search for "Troubleshoot Windows Mail", and read
the "I'm having problems sending e-mail" section. If you need help
determining the proper server settings, please contact your e-mail
service provider.

The rejected e-mail address was 'kyri.calder@newsgroup'. Subject 'You
have received a Remote Assistance invitation', Account:
'pop-server.tx.rr.com', Server: 'smtp-server.tx.rr.com', Protocol: SMTP,
Server Response: '553 tx.r.com does not exist', Port: 25, Secure(SSL):
No, Server Error: 553, Error Number: 0x800CCC78


ive entered everything in right it just wont work properly i dont know
whats wrong something is wrong with this one b\c my laptop works fine
with windows mail


--
ooelectronoo
------------------------------------------------------------------------
ooelectronoo's Profile: http://forums.techarena.in/members/153985.htm
View this thread: http://forums.techarena.in/windows-vista-mail/1050898.htm

http://forums.techarena.in
 

My Computer

#8
"ooelectronoo" <ooelectronoo.41if7c@newsgroup> wrote in message
news:ooelectronoo.41if7c@newsgroup

>
> The message could not be sent. The authentication setting might not be
> correct for your outgoing e-mail [SMTP] server. For help solving this
> problem, go to Help, search for "Troubleshoot Windows Mail", and read
> the "I'm having problems sending e-mail" section. If you need help
> determining the proper server settings, please contact your e-mail
> service provider.
>
> The rejected e-mail address was 'kyri.calder@newsgroup'. Subject 'You
> have received a Remote Assistance invitation', Account:
> 'pop-server.tx.rr.com', Server: 'smtp-server.tx.rr.com', Protocol: SMTP,
> Server Response: '553 tx.r.com does not exist', Port: 25, Secure(SSL):
> No, Server Error: 553, Error Number: 0x800CCC78
>
>
> ive entered everything in right it just wont work properly i dont know
> whats wrong something is wrong with this one b\c my laptop works fine
> with windows mail
The error message gives you the answer, the email address
kyri.calder@newsgroup does not exist, try kyri.calder@newsgroup add another
'r' @tx.r.com


--
Regards Steve.
MS-MVP. MAIL. [DTS] UK.
http://www.getsafeonline.org/
 

My Computer

O

ooelectronoo

#9
its messed up because there it is tx.rr.com but it is messing up for
some reason i dont know why its doing that ive tried to delete the
account and add it again but it still wont work o well my laptop finally
works again so i guess ill just use it for now it still sucks tho


--
ooelectronoo
------------------------------------------------------------------------
ooelectronoo's Profile: http://forums.techarena.in/members/153985.htm
View this thread: http://forums.techarena.in/windows-vista-mail/1050898.htm

http://forums.techarena.in
 

My Computer

G

Gary VanderMolen

#10
Where exactly are you looking when you say "it is tx.rr.com"?
It could be that the malformed address is coming from the
auto-complete list.
Windows Mail does not auto-complete from your contacts.
It uses a separate list of the last 29 recipients you've sent mail to.

You can delete the entire auto-complete list:
http://www.winhelponline.com/articl...il-auto-complete-entries-in-Windows-Mail.html

Or try this utility to selectively remove some unwanted addresses:
http://www.winhelponline.com/articl...tly-used-email-addresses-in-Windows-Mail.html

The replacement mail program, Windows Live Mail, uses the standard
contacts list for auto-completion.
You are encouraged to upgrade to the newer WLM program:

http://download.live.com/wlmail

--
Gary VanderMolen, Microsoft MVP (Mail)
http://mvp.support.microsoft.com/default.aspx/profile/vandermolen


"ooelectronoo" <ooelectronoo.41iqbb@newsgroup> wrote in message news:ooelectronoo.41iqbb@newsgroup

>
> its messed up because there it is tx.rr.com but it is messing up for
> some reason i dont know why its doing that ive tried to delete the
> account and add it again but it still wont work o well my laptop finally
> works again so i guess ill just use it for now it still sucks tho
>
>
> --
> ooelectronoo
> ------------------------------------------------------------------------
> ooelectronoo's Profile: http://forums.techarena.in/members/153985.htm
> View this thread: http://forums.techarena.in/windows-vista-mail/1050898.htm
>
> http://forums.techarena.in
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)