• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Probs with audio on voice calls

A

allibally

#1
Hi, I am having trouble with audio in a pc to pc call. My mic and headset
are fine, checked with the audio setup feature. My contact can hear me loud
and clear but i can't hear them, the sound keeps breaking up and cutting
out. The Upnp thing is enabled on my router. I'm using WLM 8.1 and vista
home premium, I'm a complete novice with stuff like this, so any help must
be idiot proof , lol.
 

My Computer

J

Jonathan Kay [MVP]

#2
Greetings,

8.1, Vista and UPnP is simply a disaster, in terms of making direct connections. I highly
recommend you upgrade to 8.5 (http://get.live.com/WL/all) as there were some major bug fixes
in this area.

Without a direct connection, you may get what you're experiencing.

--
Jonathan Kay
Microsoft MVP - Windows Live Messenger
MSN Messenger/Windows Messenger
MessengerGeek Blog: http://www.messengergeek.com
Messenger Resources: http://messenger.jonathankay.com
(c) 2008 Jonathan Kay - If redistributing, you must include this signature or citation
--


"allibally" <allibally@xxxxxx> wrote in message
news:6B287B93-DCFD-45FC-BFCA-E1881D7DC052@xxxxxx

> Hi, I am having trouble with audio in a pc to pc call. My mic and headset
> are fine, checked with the audio setup feature. My contact can hear me loud
> and clear but i can't hear them, the sound keeps breaking up and cutting
> out. The Upnp thing is enabled on my router. I'm using WLM 8.1 and vista
> home premium, I'm a complete novice with stuff like this, so any help must
> be idiot proof , lol.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)