• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Ram Problem

Messages
544
Location
Rhode Island
#1
Hey everyone,
I just bought 2x "1GB PC2 4200 4300 DDR2 533MHZ 240 PIN 1 BG CL 4.0" ram sticks for my dell inspiron 530 and they wont ork. I installed them right and the slots all lined up right so i know they fit. but when i go to start it up, instead of beeping once after about 5 seconds after i hit the power button on, it takes about 2 seconds, the it goes beep beep and nothing comes up on the screen.

I am very good with the software part of computers but the hardware i am litterally dumb as $h!t with.

Can anyone help me?
Thanks,
Ben
 

My Computer

System One

  • Manufacturer/Model
    Dell
    CPU
    Intel(R) Celeron(R) CPU 420 @1.60 GHz
    Motherboard
    Dell Inspion 530 Default
    Memory
    PNY 4GB 240-Pin SDRAM DDR2 800 (PC2 6400) Dual Channel
    Graphics Card(s)
    ATI Radeon HD 2400 PRO
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    Gateway PnP Monitor
    Screen Resolution
    1024x768 @ 75 Hz
    Hard Drives
    Seagate 250G ATA SATA-II
    Case
    Dell Inspiron 530
    Cooling
    None
    Mouse
    Logitech EX100 Combo
    Keyboard
    Logitech EX100 Combo
    Internet Speed
    100 MB/s

skunksmash

im coming for cake
Vista Guru
Gold Member
Messages
2,254
Location
norfolk
#2
Hi Ben....;)

im willing to bet its your Dell mobo being picky about the DIMMs.....

either your boards not feeding enough power to run the sticks @ stock speed, or your board cant recognize the DIMMs ''Jedec'' settings...

first you need to confirm the new sticks actually work, you need to find a machine to test them in...

can you run 1 ''new'' stick, in any slot..??

try & update your motherboard BIOS via Dell's website, this may help with newer RAM compatibility.........
(:devil:please use caution:devil:)

unfortunately if it is a voltage issue your pretty much buggered with a locked BIOS, you will need to fit the exact DIMMs Dell recommend for that board...

let us know if you have confirmed the RAM works & you have the latest BIOS.

EDIT: ..... are you using the right banks..?? (1+3) (2+4)



:)SK
 

My Computer

System One

  • Manufacturer/Model
    ME.....
    CPU
    Q9450 @ 3.6ghz
    Motherboard
    P5K PREMIUM
    Memory
    8GB 1066mhz buffalo firestix
    Graphics Card(s)
    HD 5970
    Monitor(s) Displays
    20'' syncmaster
    Screen Resolution
    1680x1050
    Hard Drives
    160GB 7200RPM SEAGATE BARRACUDA IDE
    160GB 7200RPM SEAGATE BARRACUDA SATA 2
    PSU
    XCILIO 850w
    Case
    unknown ATX
    Cooling
    Arctic cooler pro 775
    Mouse
    logitech cordless optical
    Keyboard
    logitech EX110
    Internet Speed
    2mb
Messages
544
Location
Rhode Island
#3
Thanks, skunksmash,
I tried only one and it doesnt work. Ill try the update and let you know
Thanks a ton,
Ben
Hi Ben....;)

im willing to bet its your Dell mobo being picky about the DIMMs.....

either your boards not feeding enough power to run the sticks @ stock speed, or your board cant recognize the DIMMs ''Jedec'' settings...

first you need to confirm the new sticks actually work, you need to find a machine to test them in...

can you run 1 ''new'' stick, in any slot..??

try & update your motherboard BIOS via Dell's website, this may help with newer RAM compatibility.........
(:devil:please use caution:devil:)

unfortunately if it is a voltage issue your pretty much buggered with a locked BIOS, you will need to fit the exact DIMMs Dell recommend for that board...

let us know if you have confirmed the RAM works & you have the latest BIOS.



:)SK
 

My Computer

System One

  • Manufacturer/Model
    Dell
    CPU
    Intel(R) Celeron(R) CPU 420 @1.60 GHz
    Motherboard
    Dell Inspion 530 Default
    Memory
    PNY 4GB 240-Pin SDRAM DDR2 800 (PC2 6400) Dual Channel
    Graphics Card(s)
    ATI Radeon HD 2400 PRO
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    Gateway PnP Monitor
    Screen Resolution
    1024x768 @ 75 Hz
    Hard Drives
    Seagate 250G ATA SATA-II
    Case
    Dell Inspiron 530
    Cooling
    None
    Mouse
    Logitech EX100 Combo
    Keyboard
    Logitech EX100 Combo
    Internet Speed
    100 MB/s
Messages
544
Location
Rhode Island
#4
Ok, so i just updated my bios and now im gunna shut down, try both at once and just one at a time and ill let u know.
thanks ben
 

My Computer

System One

  • Manufacturer/Model
    Dell
    CPU
    Intel(R) Celeron(R) CPU 420 @1.60 GHz
    Motherboard
    Dell Inspion 530 Default
    Memory
    PNY 4GB 240-Pin SDRAM DDR2 800 (PC2 6400) Dual Channel
    Graphics Card(s)
    ATI Radeon HD 2400 PRO
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    Gateway PnP Monitor
    Screen Resolution
    1024x768 @ 75 Hz
    Hard Drives
    Seagate 250G ATA SATA-II
    Case
    Dell Inspiron 530
    Cooling
    None
    Mouse
    Logitech EX100 Combo
    Keyboard
    Logitech EX100 Combo
    Internet Speed
    100 MB/s
Messages
544
Location
Rhode Island
#5
It didnt work. I got the Double Beeps again.
Am i out some Ram or is there anything else i can do.
It would suck because i only have 2x512MB sticks right now

ANything else?
Ben
 

My Computer

System One

  • Manufacturer/Model
    Dell
    CPU
    Intel(R) Celeron(R) CPU 420 @1.60 GHz
    Motherboard
    Dell Inspion 530 Default
    Memory
    PNY 4GB 240-Pin SDRAM DDR2 800 (PC2 6400) Dual Channel
    Graphics Card(s)
    ATI Radeon HD 2400 PRO
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    Gateway PnP Monitor
    Screen Resolution
    1024x768 @ 75 Hz
    Hard Drives
    Seagate 250G ATA SATA-II
    Case
    Dell Inspiron 530
    Cooling
    None
    Mouse
    Logitech EX100 Combo
    Keyboard
    Logitech EX100 Combo
    Internet Speed
    100 MB/s

skunksmash

im coming for cake
Vista Guru
Gold Member
Messages
2,254
Location
norfolk
#6
there aint much else i can suggest really..... (its a Dell :()

if your 100% sure the new sticks work..?? your gonna have to find some more RAM, the fact it wont even post tells me your board really don't like those sticks...

your motherboard manual should have a list of compatible sticks, if not their website should...

is there any way you can take those sticks back..??


:)SK
 

My Computer

System One

  • Manufacturer/Model
    ME.....
    CPU
    Q9450 @ 3.6ghz
    Motherboard
    P5K PREMIUM
    Memory
    8GB 1066mhz buffalo firestix
    Graphics Card(s)
    HD 5970
    Monitor(s) Displays
    20'' syncmaster
    Screen Resolution
    1680x1050
    Hard Drives
    160GB 7200RPM SEAGATE BARRACUDA IDE
    160GB 7200RPM SEAGATE BARRACUDA SATA 2
    PSU
    XCILIO 850w
    Case
    unknown ATX
    Cooling
    Arctic cooler pro 775
    Mouse
    logitech cordless optical
    Keyboard
    logitech EX110
    Internet Speed
    2mb
Messages
544
Location
Rhode Island
#7
idk i ordered them from EMARTBUY.COM
so
 

My Computer

System One

  • Manufacturer/Model
    Dell
    CPU
    Intel(R) Celeron(R) CPU 420 @1.60 GHz
    Motherboard
    Dell Inspion 530 Default
    Memory
    PNY 4GB 240-Pin SDRAM DDR2 800 (PC2 6400) Dual Channel
    Graphics Card(s)
    ATI Radeon HD 2400 PRO
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    Gateway PnP Monitor
    Screen Resolution
    1024x768 @ 75 Hz
    Hard Drives
    Seagate 250G ATA SATA-II
    Case
    Dell Inspiron 530
    Cooling
    None
    Mouse
    Logitech EX100 Combo
    Keyboard
    Logitech EX100 Combo
    Internet Speed
    100 MB/s
Messages
544
Location
Rhode Island
#8
Damnet should have checked this first. The memory i ordered was 533MHz.

This is for my computer
Memory

Type:
DDR2 SDRAM(667/800-MHz)

Memory connectors:
four

Memory capacities
512 MB, 1 GB or 2 GB

Maximum memory
4 GB
 

My Computer

System One

  • Manufacturer/Model
    Dell
    CPU
    Intel(R) Celeron(R) CPU 420 @1.60 GHz
    Motherboard
    Dell Inspion 530 Default
    Memory
    PNY 4GB 240-Pin SDRAM DDR2 800 (PC2 6400) Dual Channel
    Graphics Card(s)
    ATI Radeon HD 2400 PRO
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    Gateway PnP Monitor
    Screen Resolution
    1024x768 @ 75 Hz
    Hard Drives
    Seagate 250G ATA SATA-II
    Case
    Dell Inspiron 530
    Cooling
    None
    Mouse
    Logitech EX100 Combo
    Keyboard
    Logitech EX100 Combo
    Internet Speed
    100 MB/s

skunksmash

im coming for cake
Vista Guru
Gold Member
Messages
2,254
Location
norfolk
#9
ring them & just say you made a mistake, you bought pc4200 (533mhz), you need pc5300 (667mhz) or greater ;)

remember... RAM is backwards compatible, 800mhz can run at speeds of 667mhz & 533mhz by default, but 533mhz RAM can NOT run @ 667mhz or greater with no adjustments....

hopefully they will exchange them, you will no doubt have to pay the shipping though..


:)SK
 

My Computer

System One

  • Manufacturer/Model
    ME.....
    CPU
    Q9450 @ 3.6ghz
    Motherboard
    P5K PREMIUM
    Memory
    8GB 1066mhz buffalo firestix
    Graphics Card(s)
    HD 5970
    Monitor(s) Displays
    20'' syncmaster
    Screen Resolution
    1680x1050
    Hard Drives
    160GB 7200RPM SEAGATE BARRACUDA IDE
    160GB 7200RPM SEAGATE BARRACUDA SATA 2
    PSU
    XCILIO 850w
    Case
    unknown ATX
    Cooling
    Arctic cooler pro 775
    Mouse
    logitech cordless optical
    Keyboard
    logitech EX110
    Internet Speed
    2mb
Messages
544
Location
Rhode Island
#10
Thanks a ton man. Great advice. Deff rep worthy.
Ill contact them tommorw.
Ill let you know.

Ben
 

My Computer

System One

  • Manufacturer/Model
    Dell
    CPU
    Intel(R) Celeron(R) CPU 420 @1.60 GHz
    Motherboard
    Dell Inspion 530 Default
    Memory
    PNY 4GB 240-Pin SDRAM DDR2 800 (PC2 6400) Dual Channel
    Graphics Card(s)
    ATI Radeon HD 2400 PRO
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    Gateway PnP Monitor
    Screen Resolution
    1024x768 @ 75 Hz
    Hard Drives
    Seagate 250G ATA SATA-II
    Case
    Dell Inspiron 530
    Cooling
    None
    Mouse
    Logitech EX100 Combo
    Keyboard
    Logitech EX100 Combo
    Internet Speed
    100 MB/s

johngalt

Antidisestablishmentarian
Vista Guru
Messages
3,912
Location
3rd Rock
#11
Also, let this be a lesson for you - don't rely on what some website says you need in terms of hardware - do the research yourself and know your hardware.
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Insider Preview current build
    Manufacturer/Model
    The Beast Model V
    CPU
    Intel Core i7 965 EE @ 3.6 GHz
    Motherboard
    eVGA X58 Classified3
    Memory
    3 * 4GB Mushkin Enhanced Redline CL7 DDR3 1600 MHz (PC3-12800)
    Graphics Card(s)
    eVGA GTX 970 + eVGA GTX 560 Ti 448 Core Classified (PhysX)
    Sound Card
    Realtek HD Audio (onboard)
    Monitor(s) Displays
    2 * Lenovo LT2323pwA
    Screen Resolution
    2 * 1920 x 1080
    Hard Drives
    SanDisk Ultra SDSSDHII-960G-G25 SATA III SSD (System)
    Crucial MX100 CT256MX100SSD1 SATA III SSD (User Tree)
    2 * Seagate Barracuda 7200.12 ST31000528AS SATA II
    Seagate ST1500DL001 7200 RPM SATA II
    Intel SSDSA2M080G2GC SATA II SSD
    PSU
    ThermalTake BlackWidow 850W
    Case
    ThermalTake Level 10 GT
    Cooling
    Corsair H100 (CPU) + Air (2 * 210 mm + 3 * 120mm fans)
    Mouse
    Logitech MX Master
    Keyboard
    Logitech G15 (gen 2)
    Internet Speed
    300+ Mbps downstream / 30+ Mbps upstream
  • Operating System
    Windows 10 Insider Preview (current)
    Manufacturer/Model
    Dell Inspiron 3521
    CPU
    Intel(R) Celeron(R) CPU 1007U @ 1.50GHz
    Motherboard
    Dell
    Memory
    8 GB
    Graphics card(s)
    Intel(R) HD Graphics
    Sound Card
    Intel(R) Display Audio | Realtek Audio
    Monitor(s) Displays
    Inspiron 15"
    Screen Resolution
    1680 * 1050
    Hard Drives
    INTEL SSDSC2CW180A
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master | Synaptics TouchPad
    Keyboard
    Dell
    Internet Speed
    300+ Mbps downstream | 30+ Mbps upstream
Messages
544
Location
Rhode Island
#12
I know John.
 

My Computer

System One

  • Manufacturer/Model
    Dell
    CPU
    Intel(R) Celeron(R) CPU 420 @1.60 GHz
    Motherboard
    Dell Inspion 530 Default
    Memory
    PNY 4GB 240-Pin SDRAM DDR2 800 (PC2 6400) Dual Channel
    Graphics Card(s)
    ATI Radeon HD 2400 PRO
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    Gateway PnP Monitor
    Screen Resolution
    1024x768 @ 75 Hz
    Hard Drives
    Seagate 250G ATA SATA-II
    Case
    Dell Inspiron 530
    Cooling
    None
    Mouse
    Logitech EX100 Combo
    Keyboard
    Logitech EX100 Combo
    Internet Speed
    100 MB/s

johngalt

Antidisestablishmentarian
Vista Guru
Messages
3,912
Location
3rd Rock
#13
That wasn't *just* for you, money - everyone needs to realize that you can't necessarily use rims from a Nissan Altima to fit a Honda Accord - same holds true for computers - RAM that *I* can use may not be suitable for your machine....
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Insider Preview current build
    Manufacturer/Model
    The Beast Model V
    CPU
    Intel Core i7 965 EE @ 3.6 GHz
    Motherboard
    eVGA X58 Classified3
    Memory
    3 * 4GB Mushkin Enhanced Redline CL7 DDR3 1600 MHz (PC3-12800)
    Graphics Card(s)
    eVGA GTX 970 + eVGA GTX 560 Ti 448 Core Classified (PhysX)
    Sound Card
    Realtek HD Audio (onboard)
    Monitor(s) Displays
    2 * Lenovo LT2323pwA
    Screen Resolution
    2 * 1920 x 1080
    Hard Drives
    SanDisk Ultra SDSSDHII-960G-G25 SATA III SSD (System)
    Crucial MX100 CT256MX100SSD1 SATA III SSD (User Tree)
    2 * Seagate Barracuda 7200.12 ST31000528AS SATA II
    Seagate ST1500DL001 7200 RPM SATA II
    Intel SSDSA2M080G2GC SATA II SSD
    PSU
    ThermalTake BlackWidow 850W
    Case
    ThermalTake Level 10 GT
    Cooling
    Corsair H100 (CPU) + Air (2 * 210 mm + 3 * 120mm fans)
    Mouse
    Logitech MX Master
    Keyboard
    Logitech G15 (gen 2)
    Internet Speed
    300+ Mbps downstream / 30+ Mbps upstream
  • Operating System
    Windows 10 Insider Preview (current)
    Manufacturer/Model
    Dell Inspiron 3521
    CPU
    Intel(R) Celeron(R) CPU 1007U @ 1.50GHz
    Motherboard
    Dell
    Memory
    8 GB
    Graphics card(s)
    Intel(R) HD Graphics
    Sound Card
    Intel(R) Display Audio | Realtek Audio
    Monitor(s) Displays
    Inspiron 15"
    Screen Resolution
    1680 * 1050
    Hard Drives
    INTEL SSDSC2CW180A
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master | Synaptics TouchPad
    Keyboard
    Dell
    Internet Speed
    300+ Mbps downstream | 30+ Mbps upstream
Messages
544
Location
Rhode Island
#14
I know that john. I did some research but obviously am not very good with the hardware part of computers.
 

My Computer

System One

  • Manufacturer/Model
    Dell
    CPU
    Intel(R) Celeron(R) CPU 420 @1.60 GHz
    Motherboard
    Dell Inspion 530 Default
    Memory
    PNY 4GB 240-Pin SDRAM DDR2 800 (PC2 6400) Dual Channel
    Graphics Card(s)
    ATI Radeon HD 2400 PRO
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    Gateway PnP Monitor
    Screen Resolution
    1024x768 @ 75 Hz
    Hard Drives
    Seagate 250G ATA SATA-II
    Case
    Dell Inspiron 530
    Cooling
    None
    Mouse
    Logitech EX100 Combo
    Keyboard
    Logitech EX100 Combo
    Internet Speed
    100 MB/s

Users Who Are Viewing This Thread (Users: 1, Guests: 0)