• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

RC--NO AERO?!?!

  • Thread starter =?Utf-8?B?a19mb25kYQ==?=
  • Start date
?

=?Utf-8?B?a19mb25kYQ==?=

#1
What the heck happened to the Aero interface???? I upgraded to RC2 and
POOF--no Aero! I had it for Beta2, RC1 and all the interum builds--suddenly
it's gone? My video card and system memory are and have always been more than
adequate to run Aero on all the other builds. When I click on the "Window
Color and Appearance" link in the "Personalize" box all I get is the
"Appearance Settings" dialog box when I used to get the "Change your color
scheme" dialog box. Somebody please help me--is anyone else having this
problem? PLEASE don't tell me Microsoft has changed what they consider the
minimum requirements to display Aero.
 

My Computer

?

=?Utf-8?B?QnVybnQgVG9hc3Q=?=

#2
Click on the little link on that bottom of that window. It's always been
like that. Something about "Show Classic" whatever.

"k_fonda" wrote:

> What the heck happened to the Aero interface???? I upgraded to RC2 and
> POOF--no Aero! I had it for Beta2, RC1 and all the interum builds--suddenly
> it's gone? My video card and system memory are and have always been more than
> adequate to run Aero on all the other builds. When I click on the "Window
> Color and Appearance" link in the "Personalize" box all I get is the
> "Appearance Settings" dialog box when I used to get the "Change your color
> scheme" dialog box. Somebody please help me--is anyone else having this
> problem? PLEASE don't tell me Microsoft has changed what they consider the
> minimum requirements to display Aero.
 

My Computer

?

=?Utf-8?B?a19mb25kYQ==?=

#3
That's the problem--I have NO options whatsoever--it just opens up the
"Appearance Settings"--no Aero options, no link and no dropdown box. Can
anyone else help me--my performance are all in the 4-5 range so it's not that
plus Aero worked fine in all the other builds--please help! Thanks.

"Burnt Toast" wrote:

> Click on the little link on that bottom of that window. It's always been
> like that. Something about "Show Classic" whatever.
>
 

My Computer

J

Jimmy Brush

#4
Hello,

Try re-running the performance rating by clicking "Update my Score" in
Performance Information and Tools in the control panel.

Also, you may not be using a WDDM video driver - try downloading the latest
vista-compatabile video driver from your video card manufacturer's website
that is for RC1, or check Windows Update from the control panel.


--
- JB

Windows Vista Support Faq
http://www.jimmah.com/vista/
 

My Computer

?

=?Utf-8?B?a19mb25kYQ==?=

#5
Hi Jimmy--I tried that--I've rerun the performance tool numerous times by
clicking on "Update my score" and cosistantly score at least a 4.2, I've also
used the WDDM driver included in RC2 for my Nvidia 6600GT card as well as
tried the latest Vista driver form the Nvidia website and NOTHING works--the
only option I get is "Vista Basic"--no Aero--what now? Thanks Jimmy.

"Jimmy Brush" wrote:

> Hello,
>
> Try re-running the performance rating by clicking "Update my Score" in
> Performance Information and Tools in the control panel.
>
> Also, you may not be using a WDDM video driver - try downloading the latest
> vista-compatabile video driver from your video card manufacturer's website
> that is for RC1, or check Windows Update from the control panel.
>
>
> --
> - JB
>
> Windows Vista Support Faq
> http://www.jimmah.com/vista/
>
 

My Computer

J

Jimmy Brush

#6
Hmm..

- Click start
- Find command prompt
- Right-click it
- Click Run As Administrator
- Type: net start "desktop window manager session manager"
- Press enter

If that doesn't work, I'd say Windows for some reason doesn't think your
card can hack it.


--
- JB

Windows Vista Support Faq
http://www.jimmah.com/vista/
 

My Computer

?

=?Utf-8?B?a19mb25kYQ==?=

#7
Hi Jimmy--I gave that a try but the service was already running so that
didn't help. I don't get it--I've NEVER had a problem with any other Vista
build as far as Aero was concerned. Do you think Microsoft has upped the
amount of system RAM required to run Aero for RC2? Would that account for it?
Anyone else have 512Mg(I will be upgrading to 1 Gig today) that will not run
Aero regardless of the Vid card you have? Do I do a reinstall Jimmy? Thanks
for all of your help!

"Jimmy Brush" wrote:

> Hmm..
>
> - Click start
> - Find command prompt
> - Right-click it
> - Click Run As Administrator
> - Type: net start "desktop window manager session manager"
> - Press enter
>
> If that doesn't work, I'd say Windows for some reason doesn't think your
> card can hack it.
>
>
> --
> - JB
>
> Windows Vista Support Faq
> http://www.jimmah.com/vista/
>
 

My Computer

?

=?Utf-8?B?UGF1bEI=?=

#8
Hi,
I posted this in another thread also. It appears that there is a problem
with RC2 regarding RAM. If you have less than 1GB it doesn't like it. They
say this will be fixed in the Final release. A gentleman on another site
posted this.

1/ Ensure that you have the following registry value set to :

HKCU\Software\Microsoft\Windows\DWM\Composition set to 1 (32-bit DWORD)

HKCU\Software\Microsoft\Windows\DWM\CompositionPolicy set to 2 (32-bit DWORD)

2/ Restart DWM by opening a command prompt with administrative privileges :

- Type 'net stop uxsms'
- Then 'net start uxsms'

It works!!
--
Paul


"k_fonda" wrote:

> Hi Jimmy--I gave that a try but the service was already running so that
> didn't help. I don't get it--I've NEVER had a problem with any other Vista
> build as far as Aero was concerned. Do you think Microsoft has upped the
> amount of system RAM required to run Aero for RC2? Would that account for it?
> Anyone else have 512Mg(I will be upgrading to 1 Gig today) that will not run
> Aero regardless of the Vid card you have? Do I do a reinstall Jimmy? Thanks
> for all of your help!
>
> "Jimmy Brush" wrote:
>
> > Hmm..
> >
> > - Click start
> > - Find command prompt
> > - Right-click it
> > - Click Run As Administrator
> > - Type: net start "desktop window manager session manager"
> > - Press enter
> >
> > If that doesn't work, I'd say Windows for some reason doesn't think your
> > card can hack it.
> >
> >
> > --
> > - JB
> >
> > Windows Vista Support Faq
> > http://www.jimmah.com/vista/
> >
 

My Computer

?

=?Utf-8?B?a19mb25kYQ==?=

#9
WOW--that worked Paul--thank you so much!!!! I just knew MS upped the ante
and wanted at least 1Gb of system memory for Aero--go figure. Thanks again!

"PaulB" wrote:

> Hi,
> I posted this in another thread also. It appears that there is a problem
> with RC2 regarding RAM. If you have less than 1GB it doesn't like it. They
> say this will be fixed in the Final release. A gentleman on another site
> posted this.
>
> 1/ Ensure that you have the following registry value set to :
>
> HKCU\Software\Microsoft\Windows\DWM\Composition set to 1 (32-bit DWORD)
>
> HKCU\Software\Microsoft\Windows\DWM\CompositionPolicy set to 2 (32-bit DWORD)
>
> 2/ Restart DWM by opening a command prompt with administrative privileges :
>
> - Type 'net stop uxsms'
> - Then 'net start uxsms'
>
> It works!!
> --
> Paul
>
>
> "k_fonda" wrote:
>
> > Hi Jimmy--I gave that a try but the service was already running so that
> > didn't help. I don't get it--I've NEVER had a problem with any other Vista
> > build as far as Aero was concerned. Do you think Microsoft has upped the
> > amount of system RAM required to run Aero for RC2? Would that account for it?
> > Anyone else have 512Mg(I will be upgrading to 1 Gig today) that will not run
> > Aero regardless of the Vid card you have? Do I do a reinstall Jimmy? Thanks
> > for all of your help!
> >
> > "Jimmy Brush" wrote:
> >
> > > Hmm..
> > >
> > > - Click start
> > > - Find command prompt
> > > - Right-click it
> > > - Click Run As Administrator
> > > - Type: net start "desktop window manager session manager"
> > > - Press enter
> > >
> > > If that doesn't work, I'd say Windows for some reason doesn't think your
> > > card can hack it.
> > >
> > >
> > > --
> > > - JB
> > >
> > > Windows Vista Support Faq
> > > http://www.jimmah.com/vista/
> > >
 

My Computer

?

=?Utf-8?B?TW9yYXZp?=

#10
Well done PaulB, well done. Confirming this solved my issue as well!

"PaulB" wrote:

> Hi,
> I posted this in another thread also. It appears that there is a problem
> with RC2 regarding RAM. If you have less than 1GB it doesn't like it. They
> say this will be fixed in the Final release. A gentleman on another site
> posted this.
>
> 1/ Ensure that you have the following registry value set to :
>
> HKCU\Software\Microsoft\Windows\DWM\Composition set to 1 (32-bit DWORD)
>
> HKCU\Software\Microsoft\Windows\DWM\CompositionPolicy set to 2 (32-bit DWORD)
>
> 2/ Restart DWM by opening a command prompt with administrative privileges :
>
> - Type 'net stop uxsms'
> - Then 'net start uxsms'
>
> It works!!
> --
> Paul
>
>
> "k_fonda" wrote:
>
> > Hi Jimmy--I gave that a try but the service was already running so that
> > didn't help. I don't get it--I've NEVER had a problem with any other Vista
> > build as far as Aero was concerned. Do you think Microsoft has upped the
> > amount of system RAM required to run Aero for RC2? Would that account for it?
> > Anyone else have 512Mg(I will be upgrading to 1 Gig today) that will not run
> > Aero regardless of the Vid card you have? Do I do a reinstall Jimmy? Thanks
> > for all of your help!
> >
> > "Jimmy Brush" wrote:
> >
> > > Hmm..
> > >
> > > - Click start
> > > - Find command prompt
> > > - Right-click it
> > > - Click Run As Administrator
> > > - Type: net start "desktop window manager session manager"
> > > - Press enter
> > >
> > > If that doesn't work, I'd say Windows for some reason doesn't think your
> > > card can hack it.
> > >
> > >
> > > --
> > > - JB
> > >
> > > Windows Vista Support Faq
> > > http://www.jimmah.com/vista/
> > >
 

My Computer

S

Steve

#11
"Moravi" wrote:

> Well done PaulB, well done. Confirming this solved my issue as well!
>
> "PaulB" wrote:
>
> > Hi,
> > I posted this in another thread also. It appears that there is a problem
> > with RC2 regarding RAM. If you have less than 1GB it doesn't like it. They
> > say this will be fixed in the Final release. A gentleman on another site
> > posted this.
> >
> > 1/ Ensure that you have the following registry value set to :
> >
> > HKCU\Software\Microsoft\Windows\DWM\Composition set to 1 (32-bit DWORD)
> >
> > HKCU\Software\Microsoft\Windows\DWM\CompositionPolicy set to 2 (32-bit DWORD)
> >
> > 2/ Restart DWM by opening a command prompt with administrative privileges :
> >
> > - Type 'net stop uxsms'
> > - Then 'net start uxsms'
> >
> > It works!!
> > --
> > Paul
> >
> >
> > "k_fonda" wrote:
> >
> > > Hi Jimmy--I gave that a try but the service was already running so that
> > > didn't help. I don't get it--I've NEVER had a problem with any other Vista
> > > build as far as Aero was concerned. Do you think Microsoft has upped the
> > > amount of system RAM required to run Aero for RC2? Would that account for it?
> > > Anyone else have 512Mg(I will be upgrading to 1 Gig today) that will not run
> > > Aero regardless of the Vid card you have? Do I do a reinstall Jimmy? Thanks
> > > for all of your help!
> > >
> > > "Jimmy Brush" wrote:
> > >
> > > > Hmm..
> > > >
> > > > - Click start
> > > > - Find command prompt
> > > > - Right-click it
> > > > - Click Run As Administrator
> > > > - Type: net start "desktop window manager session manager"
> > > > - Press enter
> > > >
> > > > If that doesn't work, I'd say Windows for some reason doesn't think your
> > > > card can hack it.
> > > >
> > > >
> > > > --
> > > > - JB
> > > >
> > > > Windows Vista Support Faq
> > > > http://www.jimmah.com/vista/
> > > > I have RC1, how and can I get RC2? I am upgrading also to 1024 mb of ram today from 512. It seems all that I have found is the RC1, should I stick with that or switch to RC2?


TIA
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)