• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Re: 100% CPU usage

J

Jose Rocaspana

#1
I have the same problem and Updating to 8.5 didn't help.

"Jonathan Kay [MVP]" wrote:

> Greetings,
>
> As a first step try upgrading to Messenger 8.5 to see if that resolves it:
> http://get.live.com/WL/all
>
> --
> Jonathan Kay
> Microsoft MVP - Windows Live Messenger/MSN Messenger/Windows Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2007 Jonathan Kay.
> You *must* contact me for redistribution rights.
> --
>
>
> "GEC" <GEC@xxxxxx> wrote in message
> news:7E7A8372-48E6-478B-A099-41C5FC51A4F9@xxxxxx

> > Computer slows down so looking up processes on task manager shows messenger
> > (8.1.0178.00) running at 98%. Ending the process fixes the problem. if I
> > restart messenger it is fine for awhile but then slowly takes over the CPU
> > again. This is happening on all three of my machines and my laptop as well. I
> > have no special fonts etc it is as installed.
>
>
 

My Computer

#2
is the messenger image make the 100% CPU usage or the "svchost.exe" image?

--
Yours,
Lv

"Jose Rocaspana" <Jose Rocaspana@xxxxxx> wrote in message
news:31E77C36-62F3-40B1-9A4A-75F1714F87CE@xxxxxx

> I have the same problem and Updating to 8.5 didn't help.
>
> "Jonathan Kay [MVP]" wrote:
>

>> Greetings,
>>
>> As a first step try upgrading to Messenger 8.5 to see if that resolves
>> it:
>> http://get.live.com/WL/all
>>
>> --
>> Jonathan Kay
>> Microsoft MVP - Windows Live Messenger/MSN Messenger/Windows Messenger
>> Associate Expert
>> http://www.microsoft.com/windowsxp/expertzone/
>> Messenger Resources - http://messenger.jonathankay.com
>> All posts unless otherwise specified are (c) 2007 Jonathan Kay.
>> You *must* contact me for redistribution rights.
>> --
>>
>>
>> "GEC" <GEC@xxxxxx> wrote in message
>> news:7E7A8372-48E6-478B-A099-41C5FC51A4F9@xxxxxx

>> > Computer slows down so looking up processes on task manager shows
>> > messenger
>> > (8.1.0178.00) running at 98%. Ending the process fixes the problem. if
>> > I
>> > restart messenger it is fine for awhile but then slowly takes over the
>> > CPU
>> > again. This is happening on all three of my machines and my laptop as
>> > well. I
>> > have no special fonts etc it is as installed.
>>
>>
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)