• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Re: Dial-Up Connection constantly popping up

G

Garry Johnson

#1
You can go into Tools..Internet Options in IE and on the Connections tab you
can change the setting to "Never dial a connection". The "disable" option
can have mixed results depending on your other dial-up options.

When you do need the card it just means you have to manually setup the
connection first and then go use the Internet but that's generally the way I
use my broadband card. Can't figure out why it thinks there is no
connection when there really is one (and mine is a wired connection so there
should be no issues of a "faster one" being looked for) but that's another
story.



"Jay Moore" <dewdude@xxxxxx> wrote in message
news:56EC598E-C06B-4CFA-A8D6-56F7AF841425@xxxxxx

> hi,
>
>
> a friend of mine recently loaned me his sprint mobile broadband card for
> my upcoming beach trip. i downloaded and installed the sprint smartview
> software (which corrupted my ps/2 drivers...grr) which naturally added the
> drivers for the USB device and a couple of other ports for things like GPS
> and data communication. the smart-view software establishes a connection
> using RAS, however, the device also functions as a modem and a "3g
> Connection" profile was created that's already setup so the thing can
> "dial" out and establish a PPP connection..both pretty much establish the
> exact same result, and there are times that the smartview software won't
> connect.
>
> the problem is right now i'm at home and connected to my wifi and the
> dial-up window keeps popping up asking if i want to establish the 3g
> connection, i generally close the window only to find out IE knocks itself
> into offline mode. how can i keep this thing from popping up?
 

My Computer

B

BigSmile Mannequins Inc.

#2
Hey All,

Just an FYI, I use Vista with Firefox for browsing and I was getting the
same message after setting up my Telus Blackberry to tether and do a dial up
connection. Connected at work/home and my comp would keep popping up the
dial up connection box even though already connected.

You have to open up IE (even if you don't ever use it) and do the 'never
dial connection' under tools/internet option/connections and it will rectify
problem.

You can't do this from Firefox.

Cheers thanks for solving my problem guys.


Ryan

--
We sell mannequins to retailers.
They smile, laugh, and kiss!
www.bigsmile.ca


"Jay Moore" wrote:

> yeah, i figured if it had a "faster" connection, or even a connection of any
> sort, it wouldn't bother asking for one, but i've got no idea why it asks.
> i'll disable that and hopefully that'll solve the issue...at least till i
> send this thing back to my friend and uninstall the software.
>
>
> "Garry Johnson" <rvgfj@xxxxxx> wrote in message
> news:37A4E992-6C16-4C5D-A16A-002B3421426C@xxxxxx

> > You can go into Tools..Internet Options in IE and on the Connections tab
> > you can change the setting to "Never dial a connection". The "disable"
> > option can have mixed results depending on your other dial-up options.
> >
> > When you do need the card it just means you have to manually setup the
> > connection first and then go use the Internet but that's generally the way
> > I use my broadband card. Can't figure out why it thinks there is no
> > connection when there really is one (and mine is a wired connection so
> > there should be no issues of a "faster one" being looked for) but that's
> > another story.
> >
> >
> >
> > "Jay Moore" <dewdude@xxxxxx> wrote in message
> > news:56EC598E-C06B-4CFA-A8D6-56F7AF841425@xxxxxx

> >> hi,
> >>
> >>
> >> a friend of mine recently loaned me his sprint mobile broadband card for
> >> my upcoming beach trip. i downloaded and installed the sprint smartview
> >> software (which corrupted my ps/2 drivers...grr) which naturally added
> >> the drivers for the USB device and a couple of other ports for things
> >> like GPS and data communication. the smart-view software establishes a
> >> connection using RAS, however, the device also functions as a modem and a
> >> "3g Connection" profile was created that's already setup so the thing can
> >> "dial" out and establish a PPP connection..both pretty much establish the
> >> exact same result, and there are times that the smartview software won't
> >> connect.
> >>
> >> the problem is right now i'm at home and connected to my wifi and the
> >> dial-up window keeps popping up asking if i want to establish the 3g
> >> connection, i generally close the window only to find out IE knocks
> >> itself into offline mode. how can i keep this thing from popping up?
> >
>
 

My Computer

A

Amanda

#3
THANK YOU THANK YOU THANK YOU Garry Johnson! This is one of those cases that
shows me why I love this forum. I've been having this same problem, the
stupid dialog box keeps popping up, over and over. Not sure what program
started this happening. I browsed through the questions here, and voila! You
have answered it for someone else ! Now, thanks to you, my problem is
solved!!!

--
Amanda B


"Garry Johnson" wrote:

> You can go into Tools..Internet Options in IE and on the Connections tab you
> can change the setting to "Never dial a connection". The "disable" option
> can have mixed results depending on your other dial-up options.
>
> When you do need the card it just means you have to manually setup the
> connection first and then go use the Internet but that's generally the way I
> use my broadband card. Can't figure out why it thinks there is no
> connection when there really is one (and mine is a wired connection so there
> should be no issues of a "faster one" being looked for) but that's another
> story.
>
>
>
> "Jay Moore" <dewdude@xxxxxx> wrote in message
> news:56EC598E-C06B-4CFA-A8D6-56F7AF841425@xxxxxx

> > hi,
> >
> >
> > a friend of mine recently loaned me his sprint mobile broadband card for
> > my upcoming beach trip. i downloaded and installed the sprint smartview
> > software (which corrupted my ps/2 drivers...grr) which naturally added the
> > drivers for the USB device and a couple of other ports for things like GPS
> > and data communication. the smart-view software establishes a connection
> > using RAS, however, the device also functions as a modem and a "3g
> > Connection" profile was created that's already setup so the thing can
> > "dial" out and establish a PPP connection..both pretty much establish the
> > exact same result, and there are times that the smartview software won't
> > connect.
> >
> > the problem is right now i'm at home and connected to my wifi and the
> > dial-up window keeps popping up asking if i want to establish the 3g
> > connection, i generally close the window only to find out IE knocks itself
> > into offline mode. how can i keep this thing from popping up?
>
 

My Computer

H

Hsherman

#4
I too have this problem. OS is Vista HP with IE-8 bera; dialup connection
only. Dialup dialog box pops up at random intervals. My normal connection
is thru IE-8 which pops up the dialup dialog as usual. If I allow
connection thru the false dialup box, it only connects to my ISP without
opening IE or displaying my home page; there is no further connection
activity shown. Since this started after installing a new program (Nikon
Transfer...used to upload pix from a camera), I assumed this was the
culprit...however, can't find anything in the program that would cause the
problem. Another possible cause might be one of the numerous Vista updates
that occurred around this time.
Naturally I was concerned with security, but neither Avast or Defender show
any virus or phishing activity, so it appears to be an annoyance only.
Don't want to use Restore, but would welcome any other ideas on the problem.

"Amanda" <Amanda@xxxxxx> wrote in message
news:5A82E359-18BD-46CF-A40E-7F7681127491@xxxxxx

> THANK YOU THANK YOU THANK YOU Garry Johnson! This is one of those cases
> that
> shows me why I love this forum. I've been having this same problem, the
> stupid dialog box keeps popping up, over and over. Not sure what program
> started this happening. I browsed through the questions here, and voila!
> You
> have answered it for someone else ! Now, thanks to you, my problem is
> solved!!!
>
> --
> Amanda B
>
>
> "Garry Johnson" wrote:
>

>> You can go into Tools..Internet Options in IE and on the Connections tab
>> you
>> can change the setting to "Never dial a connection". The "disable"
>> option
>> can have mixed results depending on your other dial-up options.
>>
>> When you do need the card it just means you have to manually setup the
>> connection first and then go use the Internet but that's generally the
>> way I
>> use my broadband card. Can't figure out why it thinks there is no
>> connection when there really is one (and mine is a wired connection so
>> there
>> should be no issues of a "faster one" being looked for) but that's
>> another
>> story.
>>
>>
>>
>> "Jay Moore" <dewdude@xxxxxx> wrote in message
>> news:56EC598E-C06B-4CFA-A8D6-56F7AF841425@xxxxxx

>> > hi,
>> >
>> >
>> > a friend of mine recently loaned me his sprint mobile broadband card
>> > for
>> > my upcoming beach trip. i downloaded and installed the sprint smartview
>> > software (which corrupted my ps/2 drivers...grr) which naturally added
>> > the
>> > drivers for the USB device and a couple of other ports for things like
>> > GPS
>> > and data communication. the smart-view software establishes a
>> > connection
>> > using RAS, however, the device also functions as a modem and a "3g
>> > Connection" profile was created that's already setup so the thing can
>> > "dial" out and establish a PPP connection..both pretty much establish
>> > the
>> > exact same result, and there are times that the smartview software
>> > won't
>> > connect.
>> >
>> > the problem is right now i'm at home and connected to my wifi and the
>> > dial-up window keeps popping up asking if i want to establish the 3g
>> > connection, i generally close the window only to find out IE knocks
>> > itself
>> > into offline mode. how can i keep this thing from popping up?
>>
 

My Computer

T

The Doctor

#5
In article <eC0AbKzQJHA.1448@xxxxxx>,
Hsherman <sherhar@xxxxxx> wrote:

>I too have this problem. OS is Vista HP with IE-8 bera; dialup connection
>only. Dialup dialog box pops up at random intervals. My normal connection
>is thru IE-8 which pops up the dialup dialog as usual. If I allow
>connection thru the false dialup box, it only connects to my ISP without
>opening IE or displaying my home page; there is no further connection
>activity shown. Since this started after installing a new program (Nikon
>Transfer...used to upload pix from a camera), I assumed this was the
>culprit...however, can't find anything in the program that would cause the
>problem. Another possible cause might be one of the numerous Vista updates
>that occurred around this time.
>Naturally I was concerned with security, but neither Avast or Defender show
>any virus or phishing activity, so it appears to be an annoyance only.
>Don't want to use Restore, but would welcome any other ideas on the problem.
>
>"Amanda" <Amanda@xxxxxx> wrote in message
>news:5A82E359-18BD-46CF-A40E-7F7681127491@xxxxxx

>> THANK YOU THANK YOU THANK YOU Garry Johnson! This is one of those cases
>> that
>> shows me why I love this forum. I've been having this same problem, the
>> stupid dialog box keeps popping up, over and over. Not sure what program
>> started this happening. I browsed through the questions here, and voila!
>> You
>> have answered it for someone else ! Now, thanks to you, my problem is
>> solved!!!
>>
>> --
>> Amanda B
>>
>>
>> "Garry Johnson" wrote:
>>

>>> You can go into Tools..Internet Options in IE and on the Connections tab
>>> you
>>> can change the setting to "Never dial a connection". The "disable"
>>> option
>>> can have mixed results depending on your other dial-up options.
>>>
>>> When you do need the card it just means you have to manually setup the
>>> connection first and then go use the Internet but that's generally the
>>> way I
>>> use my broadband card. Can't figure out why it thinks there is no
>>> connection when there really is one (and mine is a wired connection so
>>> there
>>> should be no issues of a "faster one" being looked for) but that's
>>> another
>>> story.
>>>
>>>
>>>
>>> "Jay Moore" <dewdude@xxxxxx> wrote in message
>>> news:56EC598E-C06B-4CFA-A8D6-56F7AF841425@xxxxxx
>>> > hi,
>>> >
>>> >
>>> > a friend of mine recently loaned me his sprint mobile broadband card
>>> > for
>>> > my upcoming beach trip. i downloaded and installed the sprint smartview
>>> > software (which corrupted my ps/2 drivers...grr) which naturally added
>>> > the
>>> > drivers for the USB device and a couple of other ports for things like
>>> > GPS
>>> > and data communication. the smart-view software establishes a
>>> > connection
>>> > using RAS, however, the device also functions as a modem and a "3g
>>> > Connection" profile was created that's already setup so the thing can
>>> > "dial" out and establish a PPP connection..both pretty much establish
>>> > the
>>> > exact same result, and there are times that the smartview software
>>> > won't
>>> > connect.
>>> >
>>> > the problem is right now i'm at home and connected to my wifi and the
>>> > dial-up window keeps popping up asking if i want to establish the 3g
>>> > connection, i generally close the window only to find out IE knocks
>>> > itself
>>> > into offline mode. how can i keep this thing from popping up?
>>>
>
Check you Internet OPtions -> Connections.

Could be on Always dial my Internet.

Choose another of the other 2.
--
Member - Liberal International
This is doctor@xxxxxx Ici doctor@xxxxxx
God, Queen and country! Beware Anti-Christ rising!
Lest we forget 11/11/2008.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)