• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

re-enable hardware

W

Wingdom

#1
I disabled my built in microphone in my notebook, because I couldn't find how
to mute it. Now I need it, and cant figure out how to re-enable it. I also
still haven't found out how to adjust the input volume of the mic.
 

My Computer

M

Mike Hall - MS MVP

#2
If you have no machine specific manual, you may want to ask the manufacturer
how to re-enable the mic..

When you have it back, the mic volume can be found in the Vista Sound
panel..


"Wingdom" <Wingdom@discussions.microsoft.com> wrote in message
news:DAC14DCE-F46B-492D-9E9A-EC37D5CF1E49@microsoft.com...
>I disabled my built in microphone in my notebook, because I couldn't find
>how
> to mute it. Now I need it, and cant figure out how to re-enable it. I also
> still haven't found out how to adjust the input volume of the mic.


--


Mike Hall
MS MVP Windows Shell/User
http://msmvps.com/blogs/mikehall/
 

My Computer

W

Wingdom

#3
Wouldn't re-enabling the hardware be the same for any piece of hardware in
vista? In the device manager list, you can disable and enable hardware, but
the mic. isn't showing up there. Theres gotta be somewhere in the OS that
will let me do this
 

My Computer

M

Michael

#4
A microphone is not connected directly to the computer, it is connected to
an audio card, that is the device that device manager can see. To controll
the microphone you need to use the app that came with your audio card.

There ought to be a speaker icon in lower right that will allow you to
enable the microphone again. Exact miliage here depends on specific audio
card.
For me:
right click on speaker
select recording device

should show inputs (line input, microphone(s) etc)
you are on your own from there

Michael

"Wingdom" <Wingdom@discussions.microsoft.com> wrote in message
news:46AEFA76-18B1-4AF4-A900-403AFDAB2241@microsoft.com...
> Wouldn't re-enabling the hardware be the same for any piece of hardware in
> vista? In the device manager list, you can disable and enable hardware,
> but
> the mic. isn't showing up there. Theres gotta be somewhere in the OS that
> will let me do this
 

My Computer

W

Wingdom

#5
Yes, that is exactly how i found it to disable it, but now its not in that
list. I wonder if my audio card has any more advanced options. Its the
Reaktek High Definition Audio card. Ill keep looking, but i get the feeling
im still going to need some help.
 

My Computer

D

dean-dean

#6
Right-click the Sound icon in the notification area, and choose Recording
Devices. On the Recording tab of Sound, right-click an empty spot of the
window, and put a checkmark next to "Show Disabled Devices" and "Show
Disconnected Devices".


"Wingdom" <Wingdom@discussions.microsoft.com> wrote in message
news:46FC6309-83CC-4CD2-825C-D58DD1EADB42@microsoft.com...
> Yes, that is exactly how i found it to disable it, but now its not in that
> list. I wonder if my audio card has any more advanced options. Its the
> Reaktek High Definition Audio card. Ill keep looking, but i get the
> feeling
> im still going to need some help.
 

My Computer

M

Mike Hall - MS MVP

#7
Control Panel - Sound - Recording (tab)..


"Wingdom" <Wingdom@discussions.microsoft.com> wrote in message
news:46FC6309-83CC-4CD2-825C-D58DD1EADB42@microsoft.com...
> Yes, that is exactly how i found it to disable it, but now its not in that
> list. I wonder if my audio card has any more advanced options. Its the
> Reaktek High Definition Audio card. Ill keep looking, but i get the
> feeling
> im still going to need some help.


--


Mike Hall
MS MVP Windows Shell/User
http://msmvps.com/blogs/mikehall/
 

My Computer

W

Wingdom

#8
Thank you very much dean-dean, this is exactly what i needed to do. Thanks to
everyone else for your help, too.


"dean-dean" wrote:

> Right-click the Sound icon in the notification area, and choose Recording
> Devices. On the Recording tab of Sound, right-click an empty spot of the
> window, and put a checkmark next to "Show Disabled Devices" and "Show
> Disconnected Devices".
 

My Computer

N

ninjaneer

#9
you're the best dean-dean
i had the same problem

"dean-dean" wrote:

> Right-click the Sound icon in the notification area, and choose Recording
> Devices. On the Recording tab of Sound, right-click an empty spot of the
> window, and put a checkmark next to "Show Disabled Devices" and "Show
> Disconnected Devices".
>
>
> "Wingdom" <Wingdom@discussions.microsoft.com> wrote in message
> news:46FC6309-83CC-4CD2-825C-D58DD1EADB42@microsoft.com...
> > Yes, that is exactly how i found it to disable it, but now its not in that
> > list. I wonder if my audio card has any more advanced options. Its the
> > Reaktek High Definition Audio card. Ill keep looking, but i get the
> > feeling
> > im still going to need some help.

>
>
 

My Computer

C

centerlawn

#10
I just had the same problem - and your advice solved it for me. Thanks.
"dean-dean" wrote:

> Right-click the Sound icon in the notification area, and choose Recording
> Devices. On the Recording tab of Sound, right-click an empty spot of the
> window, and put a checkmark next to "Show Disabled Devices" and "Show
> Disconnected Devices".
>
>
> "Wingdom" <Wingdom@xxxxxx> wrote in message
> news:46FC6309-83CC-4CD2-825C-D58DD1EADB42@xxxxxx

> > Yes, that is exactly how i found it to disable it, but now its not in that
> > list. I wonder if my audio card has any more advanced options. Its the
> > Reaktek High Definition Audio card. Ill keep looking, but i get the
> > feeling
> > im still going to need some help.
>
>
 

My Computer

K

KatieMatey

#11
Nearly a year later and your little quote is still helping, i am now out of
my panic. Thank you!!!
--
technically challenged


"dean-dean" wrote:

> Right-click the Sound icon in the notification area, and choose Recording
> Devices. On the Recording tab of Sound, right-click an empty spot of the
> window, and put a checkmark next to "Show Disabled Devices" and "Show
> Disconnected Devices".
>
>
> "Wingdom" <Wingdom@xxxxxx> wrote in message
> news:46FC6309-83CC-4CD2-825C-D58DD1EADB42@xxxxxx

> > Yes, that is exactly how i found it to disable it, but now its not in that
> > list. I wonder if my audio card has any more advanced options. Its the
> > Reaktek High Definition Audio card. Ill keep looking, but i get the
> > feeling
> > im still going to need some help.
>
>
 

My Computer

J

jillmuhm

#12
My microphone shows under recording devices but currently shows as
"currently unavailable". How do I make it available?
"dean-dean" wrote:

> Right-click the Sound icon in the notification area, and choose Recording
> Devices. On the Recording tab of Sound, right-click an empty spot of the
> window, and put a checkmark next to "Show Disabled Devices" and "Show
> Disconnected Devices".
>
>
> "Wingdom" <Wingdom@xxxxxx> wrote in message
> news:46FC6309-83CC-4CD2-825C-D58DD1EADB42@xxxxxx

> > Yes, that is exactly how i found it to disable it, but now its not in that
> > list. I wonder if my audio card has any more advanced options. Its the
> > Reaktek High Definition Audio card. Ill keep looking, but i get the
> > feeling
> > im still going to need some help.
>
>
 

My Computer

#13
Thank you so much dean-dean. I was about to go nuts trying to figure what happened to my missing playback and recording devices.
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion dv7-1023cl
    CPU
    Intel dual-core 7350 2.0 GHz
    Memory
    4GB
    Graphics Card(s)
    GeForce 9600
    Sound Card
    IDT
    Monitor(s) Displays
    17" laptop
    Screen Resolution
    1920 X 1080
    Hard Drives
    320GB 5400 RPM
    Mouse
    Synaptic touchpad
    Internet Speed
    7 Mbits/sec
B

Bill Daggett

#15
tapceo <guest@xxxxxx-email.com> wrote:

>
>Your post is still having its affect dean-dean. Thank you. There should
>be a radio button to click for disabled items.
"dean-dean" left the room over two years ago.
 

My Computer