Re: Removing Custom Emoticons

I

illn

I tried doing the steps you give, and it gets removed. However, when I sign
out and sign back in, the custom emoticon is there again. It's driving me
nuts because the shortcut for the emoticon is the letter a and the image
isn't set, so whenever I type a message for friends, all my a's are missing.
I don't even know how that custom emoticon got set because i don't remember
setting any custom emoticons. Any help would be greatly appreciated.

"Jonathan Kay [MVP]" wrote:

> Greetings,
>
> To remove custom emoticons, open up any Messenger window, press the Alt key on the keyboard
> to bring up the menubar, choose the Tools menu, then Emoticons and just select then choose
> Delete to each one.
>
> --
> Jonathan Kay
> Microsoft MVP - Windows Live Messenger/MSN Messenger/Windows Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2007 Jonathan Kay.
> You *must* contact me for redistribution rights.
> --
>
>
> "up4kickinit" <[email protected]> wrote in message
> news:[email protected]

> > Hi there,
> > I was wondering if someone can help me please?
> > I previously added some custom emoticons to my Windows Live Messenger 8.1,
> > however, I have come to absolutely hate them, as does everyone I send
> > messages to.
> > How do I remove them for good? I have uninstalled my Messenger, rebooted and
> > reinstalled the Messenger, but they always come back. I can't take anymore!
> > Please help?
> > Many thanks in advance!
> > --
> > Kenny
>
>
 

My Computer

R

Rob

This same thing happens to me

"illn" wrote:

> I tried doing the steps you give, and it gets removed. However, when I sign
> out and sign back in, the custom emoticon is there again. It's driving me
> nuts because the shortcut for the emoticon is the letter a and the image
> isn't set, so whenever I type a message for friends, all my a's are missing.
> I don't even know how that custom emoticon got set because i don't remember
> setting any custom emoticons. Any help would be greatly appreciated.
>
> "Jonathan Kay [MVP]" wrote:
>

> > Greetings,
> >
> > To remove custom emoticons, open up any Messenger window, press the Alt key on the keyboard
> > to bring up the menubar, choose the Tools menu, then Emoticons and just select then choose
> > Delete to each one.
> >
> > --
> > Jonathan Kay
> > Microsoft MVP - Windows Live Messenger/MSN Messenger/Windows Messenger
> > Associate Expert
> > http://www.microsoft.com/windowsxp/expertzone/
> > Messenger Resources - http://messenger.jonathankay.com
> > All posts unless otherwise specified are (c) 2007 Jonathan Kay.
> > You *must* contact me for redistribution rights.
> > --
> >
> >
> > "up4kickinit" <[email protected]> wrote in message
> > news:[email protected]

> > > Hi there,
> > > I was wondering if someone can help me please?
> > > I previously added some custom emoticons to my Windows Live Messenger 8.1,
> > > however, I have come to absolutely hate them, as does everyone I send
> > > messages to.
> > > How do I remove them for good? I have uninstalled my Messenger, rebooted and
> > > reinstalled the Messenger, but they always come back. I can't take anymore!
> > > Please help?
> > > Many thanks in advance!
> > > --
> > > Kenny
> >
> >
 

My Computer

I

illn

Hi Rob,

I found the solution:

1. Close Windows Live Messenger.

2. Open My Computer and follow the following directory tree (Replace the
<...> with the appropriate settings for your environment.):
<drive>:\Documents and Settings\<Windows_LoginId>\Local Settings\Application
Data\Microsoft\Messenger\<Messenger_UserId>\ObjectStore\CustomEmoticons

3. Delete the files in that folder (or move to a different folder if you
want them backed up).

Now open Messenger again and check the custom emoticons. They should be
gone. Hope that works for you too.


"Rob" wrote:

> This same thing happens to me
>
> "illn" wrote:
>

> > I tried doing the steps you give, and it gets removed. However, when I sign
> > out and sign back in, the custom emoticon is there again. It's driving me
> > nuts because the shortcut for the emoticon is the letter a and the image
> > isn't set, so whenever I type a message for friends, all my a's are missing.
> > I don't even know how that custom emoticon got set because i don't remember
> > setting any custom emoticons. Any help would be greatly appreciated.
> >
> > "Jonathan Kay [MVP]" wrote:
> >

> > > Greetings,
> > >
> > > To remove custom emoticons, open up any Messenger window, press the Alt key on the keyboard
> > > to bring up the menubar, choose the Tools menu, then Emoticons and just select then choose
> > > Delete to each one.
> > >
> > > --
> > > Jonathan Kay
> > > Microsoft MVP - Windows Live Messenger/MSN Messenger/Windows Messenger
> > > Associate Expert
> > > http://www.microsoft.com/windowsxp/expertzone/
> > > Messenger Resources - http://messenger.jonathankay.com
> > > All posts unless otherwise specified are (c) 2007 Jonathan Kay.
> > > You *must* contact me for redistribution rights.
> > > --
> > >
> > >
> > > "up4kickinit" <[email protected]> wrote in message
> > > news:[email protected]
> > > > Hi there,
> > > > I was wondering if someone can help me please?
> > > > I previously added some custom emoticons to my Windows Live Messenger 8.1,
> > > > however, I have come to absolutely hate them, as does everyone I send
> > > > messages to.
> > > > How do I remove them for good? I have uninstalled my Messenger, rebooted and
> > > > reinstalled the Messenger, but they always come back. I can't take anymore!
> > > > Please help?
> > > > Many thanks in advance!
> > > > --
> > > > Kenny
> > >
> > >
 

My Computer

Top