• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

RE: spell check fix.

R

Ray Falke

#1
I have no "option" under "spell"!
--
Ray Falke


"Glen" wrote:

> After creating a new email when I click on the Spell check icon I receive the
> following pop up window error.
>
> "This language is no longer available for spell checking. Please select
> another in the spelling options dialog"
>
> I went to Tools > Options > Spelling
>
> English was already chosen, so something was not working.
>
> I resolved my issue by reselecting english and applying the change, this
> worked!
>
 

My Computer

#3
My error message says; You currently do not have a dictionary installed for the selected language. No choice of language was offered. Where do I get such a dictionary?

Try the new Hot Mail; It's spell check works and all your saved mail and folders are there.
 

My Computer