Re: Still no background sound

M

_mikebs

Hey:
See if this works. Background sound should play on this mail. The file used was test.wma even though it may not be the right file extension, it seems to work on my local computer?
--
Mike BS - Windows XP Pro 5.1.2600.2180 SP2_rtm.040803-2158 - IE: 7.0.5730.11 - WLM 12.0.1606.1023

"dpa" <[email protected]> wrote in message news:[email protected]

> HI,
>
> I'm sorry but this is NO user error! It is a BUG.
>
> First the volume=0 is set automatically by live mail NOT by the user. The
> user actually doesn't hand code this html stuff
> CTRL-F2 just reveals what live mail generated...the user can not change it.
>
> Second, this email will play the sound correctly in OE and outlook, but NOT
> in live mail, where is the user error in this case?
>
>
>
> "Robert Aldwinckle" <[email protected]> wrote in message
> news:[email protected]

>> "Peter" <[email protected]> wrote in message
>> news:[email protected]
>>

>>> Hi, I tested this by applying a small .wav sound file as background
>>> format
>>> and sent the email to myself. The sound did initially play in WLMail and
>>> OE
>>> on my computer when I received it. I then removed that sound from its
>>> folder
>>> on my computer. Afterward the background sound would not play in either
>>> WLM
>>> or OE.
>>> Ctrl+F2 for this e-mail (before sending *and* after receiving) shows:
>>> <BGSOUND balance=0
>>> src="D:\Peter's Documents\My Music\Sounds\New Mail sounds\gotmail00.wav"
>>> volume=0 loop=2>
>>> So it would appear that the sound was not actually embedded.
>>> Doing the same thing composing with Outlook Express gave a different
>>> result.
>>> Ctrl+F2 before sending shows:
>>> <BGSOUND balance=0
>>> src="D:\Peter's Documents\My Music\Sounds\New Mail sounds\gotmail00.wav"
>>> volume=0 loop=2>
>>> whereas, Ctrl+F2 after receiving the OE composed email shows:
>>> <BGSOUND balance=0
>>> src="cid:[email protected]" volume=0 loop=2>
>>> However, this e-mail composed with OE played the sound correctly when
>>> opened in OE, but would not play when opened in WLMail. This is obviously
>>> a
>>> bug in Windows Live Mail. Maybe someone from the WLM team will chime in
>>> and
>>> advise us when this bug is likely to be rectified.
>>
>>
>> Or notify users of their user error? <eg>
>>
>> Hint: Where is volume=0 originating? What happens if you change it
>> to be a non-zero value? ; )
>>
>>
>> Good luck
>>
>> Robert Aldwinckle
>> ---
>>
 

My Computer

L

LarryE

Nope, no sound here with Vista Home Premium and build 1606.

I've added my own sound. See if it plays for you.

Larry

"_mikebs" <[email protected]> wrote in message news:[email protected]
Hey:
See if this works. Background sound should play on this mail. The file used was test.wma even though it may not be the right file extension, it seems to work on my local computer?
--
Mike BS - Windows XP Pro 5.1.2600.2180 SP2_rtm.040803-2158 - IE: 7.0.5730.11 - WLM 12.0.1606.1023

"dpa" <[email protected]> wrote in message news:[email protected]

> HI,
>
> I'm sorry but this is NO user error! It is a BUG.
>
> First the volume=0 is set automatically by live mail NOT by the user. The
> user actually doesn't hand code this html stuff
> CTRL-F2 just reveals what live mail generated...the user can not change it.
>
> Second, this email will play the sound correctly in OE and outlook, but NOT
> in live mail, where is the user error in this case?
>
>
>
> "Robert Aldwinckle" <[email protected]> wrote in message
> news:[email protected]

>> "Peter" <[email protected]> wrote in message
>> news:[email protected]
>>

>>> Hi, I tested this by applying a small .wav sound file as background
>>> format
>>> and sent the email to myself. The sound did initially play in WLMail and
>>> OE
>>> on my computer when I received it. I then removed that sound from its
>>> folder
>>> on my computer. Afterward the background sound would not play in either
>>> WLM
>>> or OE.
>>> Ctrl+F2 for this e-mail (before sending *and* after receiving) shows:
>>> <BGSOUND balance=0
>>> src="D:\Peter's Documents\My Music\Sounds\New Mail sounds\gotmail00.wav"
>>> volume=0 loop=2>
>>> So it would appear that the sound was not actually embedded.
>>> Doing the same thing composing with Outlook Express gave a different
>>> result.
>>> Ctrl+F2 before sending shows:
>>> <BGSOUND balance=0
>>> src="D:\Peter's Documents\My Music\Sounds\New Mail sounds\gotmail00.wav"
>>> volume=0 loop=2>
>>> whereas, Ctrl+F2 after receiving the OE composed email shows:
>>> <BGSOUND balance=0
>>> src="cid:[email protected]" volume=0 loop=2>
>>> However, this e-mail composed with OE played the sound correctly when
>>> opened in OE, but would not play when opened in WLMail. This is obviously
>>> a
>>> bug in Windows Live Mail. Maybe someone from the WLM team will chime in
>>> and
>>> advise us when this bug is likely to be rectified.
>>
>>
>> Or notify users of their user error? <eg>
>>
>> Hint: Where is volume=0 originating? What happens if you change it
>> to be a non-zero value? ; )
>>
>>
>> Good luck
>>
>> Robert Aldwinckle
>> ---
>>
 

My Computer

R

Randy

Not here on XP Pro.

Randy

"LarryE" <[email protected]> wrote in message news:[email protected]
Nope, no sound here with Vista Home Premium and build 1606.

I've added my own sound. See if it plays for you.

Larry

"_mikebs" <[email protected]> wrote in message news:[email protected]
Hey:
See if this works. Background sound should play on this mail. The file used was test.wma even though it may not be the right file extension, it seems to work on my local computer?
--
Mike BS - Windows XP Pro 5.1.2600.2180 SP2_rtm.040803-2158 - IE: 7.0.5730.11 - WLM 12.0.1606.1023

"dpa" <[email protected]> wrote in message news:[email protected]

> HI,
>
> I'm sorry but this is NO user error! It is a BUG.
>
> First the volume=0 is set automatically by live mail NOT by the user. The
> user actually doesn't hand code this html stuff
> CTRL-F2 just reveals what live mail generated...the user can not change it.
>
> Second, this email will play the sound correctly in OE and outlook, but NOT
> in live mail, where is the user error in this case?
>
>
>
> "Robert Aldwinckle" <[email protected]> wrote in message
> news:[email protected]

>> "Peter" <[email protected]> wrote in message
>> news:[email protected]
>>

>>> Hi, I tested this by applying a small .wav sound file as background
>>> format
>>> and sent the email to myself. The sound did initially play in WLMail and
>>> OE
>>> on my computer when I received it. I then removed that sound from its
>>> folder
>>> on my computer. Afterward the background sound would not play in either
>>> WLM
>>> or OE.
>>> Ctrl+F2 for this e-mail (before sending *and* after receiving) shows:
>>> <BGSOUND balance=0
>>> src="D:\Peter's Documents\My Music\Sounds\New Mail sounds\gotmail00.wav"
>>> volume=0 loop=2>
>>> So it would appear that the sound was not actually embedded.
>>> Doing the same thing composing with Outlook Express gave a different
>>> result.
>>> Ctrl+F2 before sending shows:
>>> <BGSOUND balance=0
>>> src="D:\Peter's Documents\My Music\Sounds\New Mail sounds\gotmail00.wav"
>>> volume=0 loop=2>
>>> whereas, Ctrl+F2 after receiving the OE composed email shows:
>>> <BGSOUND balance=0
>>> src="cid:[email protected]" volume=0 loop=2>
>>> However, this e-mail composed with OE played the sound correctly when
>>> opened in OE, but would not play when opened in WLMail. This is obviously
>>> a
>>> bug in Windows Live Mail. Maybe someone from the WLM team will chime in
>>> and
>>> advise us when this bug is likely to be rectified.
>>
>>
>> Or notify users of their user error? <eg>
>>
>> Hint: Where is volume=0 originating? What happens if you change it
>> to be a non-zero value? ; )
>>
>>
>> Good luck
>>
>> Robert Aldwinckle
>> ---
>>
 

My Computer

L

LarryE

Did mine play for you Randy?

Larry

"Randy" <[email protected]> wrote in message news:[email protected]
Not here on XP Pro.

Randy

"LarryE" <[email protected]> wrote in message news:[email protected]
Nope, no sound here with Vista Home Premium and build 1606.

I've added my own sound. See if it plays for you.

Larry

"_mikebs" <[email protected]> wrote in message news:[email protected]
Hey:
See if this works. Background sound should play on this mail. The file used was test.wma even though it may not be the right file extension, it seems to work on my local computer?
--
Mike BS - Windows XP Pro 5.1.2600.2180 SP2_rtm.040803-2158 - IE: 7.0.5730.11 - WLM 12.0.1606.1023

"dpa" <[email protected]> wrote in message news:[email protected]

> HI,
>
> I'm sorry but this is NO user error! It is a BUG.
>
> First the volume=0 is set automatically by live mail NOT by the user. The
> user actually doesn't hand code this html stuff
> CTRL-F2 just reveals what live mail generated...the user can not change it.
>
> Second, this email will play the sound correctly in OE and outlook, but NOT
> in live mail, where is the user error in this case?
>
>
>
> "Robert Aldwinckle" <[email protected]> wrote in message
> news:[email protected]

>> "Peter" <[email protected]> wrote in message
>> news:[email protected]
>>

>>> Hi, I tested this by applying a small .wav sound file as background
>>> format
>>> and sent the email to myself. The sound did initially play in WLMail and
>>> OE
>>> on my computer when I received it. I then removed that sound from its
>>> folder
>>> on my computer. Afterward the background sound would not play in either
>>> WLM
>>> or OE.
>>> Ctrl+F2 for this e-mail (before sending *and* after receiving) shows:
>>> <BGSOUND balance=0
>>> src="D:\Peter's Documents\My Music\Sounds\New Mail sounds\gotmail00.wav"
>>> volume=0 loop=2>
>>> So it would appear that the sound was not actually embedded.
>>> Doing the same thing composing with Outlook Express gave a different
>>> result.
>>> Ctrl+F2 before sending shows:
>>> <BGSOUND balance=0
>>> src="D:\Peter's Documents\My Music\Sounds\New Mail sounds\gotmail00.wav"
>>> volume=0 loop=2>
>>> whereas, Ctrl+F2 after receiving the OE composed email shows:
>>> <BGSOUND balance=0
>>> src="cid:[email protected]" volume=0 loop=2>
>>> However, this e-mail composed with OE played the sound correctly when
>>> opened in OE, but would not play when opened in WLMail. This is obviously
>>> a
>>> bug in Windows Live Mail. Maybe someone from the WLM team will chime in
>>> and
>>> advise us when this bug is likely to be rectified.
>>
>>
>> Or notify users of their user error? <eg>
>>
>> Hint: Where is volume=0 originating? What happens if you change it
>> to be a non-zero value? ; )
>>
>>
>> Good luck
>>
>> Robert Aldwinckle
>> ---
>>
 

My Computer

G

Gary VanderMolen

Yours plays for me on Vista.

--
Gary VanderMolen [MS-MVP WLM]


"LarryE" <[email protected]> wrote in message news:[email protected]
Did mine play for you Randy?

Larry

"Randy" <[email protected]> wrote in message news:[email protected]
Not here on XP Pro.

Randy

"LarryE" <[email protected]> wrote in message news:[email protected]
Nope, no sound here with Vista Home Premium and build 1606.

I've added my own sound. See if it plays for you.

Larry

"_mikebs" <[email protected]> wrote in message news:[email protected]
Hey:
See if this works. Background sound should play on this mail. The file used was test.wma even though it may not be the right
file extension, it seems to work on my local computer?
--
Mike BS - Windows XP Pro 5.1.2600.2180 SP2_rtm.040803-2158 - IE: 7.0.5730.11 - WLM 12.0.1606.1023

"dpa" <[email protected]> wrote in message news:[email protected]

> HI,
>
> I'm sorry but this is NO user error! It is a BUG.
>
> First the volume=0 is set automatically by live mail NOT by the user. The
> user actually doesn't hand code this html stuff
> CTRL-F2 just reveals what live mail generated...the user can not change it.
>
> Second, this email will play the sound correctly in OE and outlook, but NOT
> in live mail, where is the user error in this case?
>
>
>
> "Robert Aldwinckle" <[email protected]> wrote in message
> news:[email protected]

>> "Peter" <[email protected]> wrote in message
>> news:[email protected]
>>

>>> Hi, I tested this by applying a small .wav sound file as background
>>> format
>>> and sent the email to myself. The sound did initially play in WLMail and
>>> OE
>>> on my computer when I received it. I then removed that sound from its
>>> folder
>>> on my computer. Afterward the background sound would not play in either
>>> WLM
>>> or OE.
>>> Ctrl+F2 for this e-mail (before sending *and* after receiving) shows:
>>> <BGSOUND balance=0
>>> src="D:\Peter's Documents\My Music\Sounds\New Mail sounds\gotmail00.wav"
>>> volume=0 loop=2>
>>> So it would appear that the sound was not actually embedded.
>>> Doing the same thing composing with Outlook Express gave a different
>>> result.
>>> Ctrl+F2 before sending shows:
>>> <BGSOUND balance=0
>>> src="D:\Peter's Documents\My Music\Sounds\New Mail sounds\gotmail00.wav"
>>> volume=0 loop=2>
>>> whereas, Ctrl+F2 after receiving the OE composed email shows:
>>> <BGSOUND balance=0
>>> src="cid:[email protected]" volume=0 loop=2>
>>> However, this e-mail composed with OE played the sound correctly when
>>> opened in OE, but would not play when opened in WLMail. This is obviously
>>> a
>>> bug in Windows Live Mail. Maybe someone from the WLM team will chime in
>>> and
>>> advise us when this bug is likely to be rectified.
>>
>>
>> Or notify users of their user error? <eg>
>>
>> Hint: Where is volume=0 originating? What happens if you change it
>> to be a non-zero value? ; )
>>
>>
>> Good luck
>>
>> Robert Aldwinckle
>> ---
>>
 

My Computer

P

Peter.R

I would need a local file on my computer C:\Users\Public\Music\Sample Music\Amanda.wma to get that sound to play.
--
Cheers,
Peter
(Windows XP Pro SP2 with Windows Live Mail 12.0.1606)
"There are more things in Heaven and earth, Horatio, than are dreamt of in your philosophy." - Shakespeare
---------------
"LarryE" <[email protected]> wrote in message news:[email protected]


> Nope, no sound here with Vista Home Premium and build 1606.
>
> I've added my own sound. See if it plays for you.
>
> Larry
>
> "_mikebs" <[email protected]> wrote in message news:[email protected]


> Hey:
> See if this works. Background sound should play on this mail. The file used was test.wma even though it may not be the right file extension, it seems to work on my local computer?
> --
> Mike BS - Windows XP Pro 5.1.2600.2180 SP2_rtm.040803-2158 - IE: 7.0.5730.11 - WLM 12.0.1606.1023
 

My Computer

P

Peter.R

It did not play on my XP Pro SP2 system (with Windows Live Mail 12.0.1606) either. That is, it didn't until I placed a sound file named test.wma in C:\Documents and Settings\All Users\Documents\My Music
--
Cheers,
Peter
(Windows XP Pro SP2 with Windows Live Mail 12.0.1606)
"There are more things in Heaven and earth, Horatio, than are dreamt of in your philosophy." - Shakespeare
---------------
"_mikebs" <[email protected]> wrote in message news:[email protected]


> Hey:
> See if this works. Background sound should play on this mail. The file used was test.wma even though it may not be the right file extension, it seems to work on my local computer?
> --
 

My Computer

G

Gary VanderMolen

OK, that's why it played on my PC. That music file is included with Vista.

--
Gary VanderMolen [MS-MVP WLM]


"Peter.R" <[email protected]> wrote in message news:[email protected]

>I would need a local file on my computer C:\Users\Public\Music\Sample Music\Amanda.wma to get that sound to play.
> --
> Cheers,
> Peter
> (Windows XP Pro SP2 with Windows Live Mail 12.0.1606)
> "There are more things in Heaven and earth, Horatio, than are dreamt of in your philosophy." - Shakespeare
> ---------------
> "LarryE" <[email protected]> wrote in message news:[email protected]
>

>> Nope, no sound here with Vista Home Premium and build 1606.
>>
>> I've added my own sound. See if it plays for you.
>>
>> Larry
>>
>> "_mikebs" <[email protected]> wrote in message news:[email protected]
>

>> Hey:
>> See if this works. Background sound should play on this mail. The file used was test.wma even though it may not be the right
>> file extension, it seems to work on my local computer?
>> --
>> Mike BS - Windows XP Pro 5.1.2600.2180 SP2_rtm.040803-2158 - IE: 7.0.5730.11 - WLM 12.0.1606.1023
 

My Computer

M

_mikebs

Yes, I tried to delete that reply, but that apparently doesn't work either.
As apparently the sound is not imbedded in WLM. Sorry about that.
--
Mike BS - Windows XP Pro 5.1.2600.2180 SP2_rtm.040803-2158 - IE:
7.0.5730.11 - WLM 12.0.1606.1023
_____

"Peter.R" <[email protected]> wrote in message
news:[email protected]

> It did not play on my XP Pro SP2 system (with Windows Live Mail
> 12.0.1606) either. That is, it didn't until I placed a sound file named
> test.wma in C:\Documents and Settings\All Users\Documents\My Music
> --
> Cheers,
> Peter
> (Windows XP Pro SP2 with Windows Live Mail 12.0.1606)
> "There are more things in Heaven and earth, Horatio, than are dreamt of in
> your philosophy." - Shakespeare
> ---------------
> "_mikebs" <[email protected]> wrote in message
> news:[email protected]
>

>> Hey:
>> See if this works. Background sound should play on this mail. The file
>> used was test.wma even though it may not be the right file extension, it
>> seems to work on my local computer?
>> --
 

My Computer

Top