Re: Vista 5342 installation failure under Vmware Workstation 5.5



Ok, I've given it a try under XP with Virtual Server 2005 R2 and it worked.
Unfortunately, here are my comments about VS 2005 :
1. It runs very slowly
2. It needs IIS
3. It uses a browser
All this before I can get a VM running.

<begin rant>
I am an MCSE and pro MS, but I dont like the idea of having to install IIS,
and its inherent security issues, together with IE, with its security
problems and slowness trying to run a VM through it.
VMWare seems to be much easier, quicker, and capable of running many
different types of OS, not just MS. What has MS done with build 5342 to
make it incompatible ? Is it a deliberate policy to make it non-runnable
under VMWare ?
</end rant>

As for running in Safe Mode, we never even got to that point. The install
failed right at the start.

"Zack Whittaker (R2 Mentor)" <[email protected]> wrote in message
news:[email protected]
> Trust me on this one - if you want to run Windows Vista in a virtual
> environment, get a nice XP or WS2003 based computer with IIS installed,
> and get Virtual Server 2005 R2 (I think there's a trial on the MSFT site
> somewhere) and put Vista on it in that sense.
> It's virtual hardware is compatible, it's easy, it's simple, and it's
> still a Microsoft based product :o)
> --
> Zack Whittaker
> » ZackNET Enterprises:
> » MSBlog on ResDev:
> » Vista Knowledge Base:
> » This mailing is provided "as is" with no warranties, and confers no
> rights. All opinions expressed are those of myself unless stated so, and
> not of my employer, best friend, Ghandi, my mother or my cat. Glad we
> cleared that up!
> --- Original message follows ---
> "FredBloggs2" <[email protected]> wrote in message
> news:%[email protected]
>>I am unable to install 5342 under VMware Workstation 5.5. It fails with a
>>Stop 0x7E error during the first part of the installation, ie after
>>Windows has copied files to the HDD, and it switches to graphics mode, to
>>where (I assume) it begins to perform the first bit of hardware detection.
>> The install worked fine with build 5308.
>> For what its worth, the config is as follows :
>> VMWare WS 5.5 runnning on XP Pro Sp2
>> AMD XP2500+
>> 1GB RAM
>> 300GB Maxtor
>> Apparently the same thing happens under VMware GSX server..


My Computer