Re: Windows Live Messenger will not auto signin

R

RUCKDR

Since installing IE8 (XP pro, sp3), and windows updates, Windows Live
Messenger ( version 2009, build 14.0.8064.206), will no longer
automatically
sign in. The ONLY change in the system, was installing
IE8, (from IE7) and the Windows Live Messenger stopped signing on
automatically.
With every boot or restart, I MUST supply my email and password to
sign into Windows Live Messenger.
Checking:
Remember Me, Remember my Password, and Sign me in Automatically, is not
functional.
Solution??
 

My Computer

J

Jonathan Kay [MVP]

Greetings,

Please try my tool which deals with this:
http://messengergeek.spaces.live.com/blog/cns!E3785B1281BBDA1!2883.entry

--
Jonathan Kay
Microsoft MVP - Windows Live Messenger
MSN Messenger/Windows Messenger
MessengerGeek Blog: http://www.messengergeek.com
Messenger Resources: http://messenger.jonathankay.com
(c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
--

"RUCKDR" <[email protected]> wrote in message
news:[email protected]

> Since installing IE8 (XP pro, sp3), and windows updates, Windows Live
> Messenger ( version 2009, build 14.0.8064.206), will no longer
> automatically
> sign in. The ONLY change in the system, was installing
> IE8, (from IE7) and the Windows Live Messenger stopped signing on
> automatically.
> With every boot or restart, I MUST supply my email and password to
> sign into Windows Live Messenger.
> Checking:
> Remember Me, Remember my Password, and Sign me in Automatically, is not
> functional.
> Solution??
>
 

My Computer

B

Bigsteve

"RUCKDR" wrote:

> Since installing IE8 (XP pro, sp3), and windows updates, Windows Live
> Messenger ( version 2009, build 14.0.8064.206), will no longer
> automatically
> sign in. The ONLY change in the system, was installing
> IE8, (from IE7) and the Windows Live Messenger stopped signing on
> automatically.
> With every boot or restart, I MUST supply my email and password to
> sign into Windows Live Messenger.
> Checking:
> Remember Me, Remember my Password, and Sign me in Automatically, is not
> functional.
> Solution??
> hello try this http://messengergeek.spaces.live.com/blog/cns!E3785B1281BBDA1!2883.entry?ccr=6997#comment
 

My Computer

R

Ruckdr

Jonathan,
Thanks for the link an for the tool to fix my problem - It DID fix the
problem.
Whatever you did in the fix, should be integrated with IE8 installations
(i.e. Microsoft, since it appears they screwed it up).
Thanks Again,
--
Don
[email protected]


"Jonathan Kay [MVP]" wrote:

> Greetings,
>
> Please try my tool which deals with this:
> http://messengergeek.spaces.live.com/blog/cns!E3785B1281BBDA1!2883.entry
>
> --
> Jonathan Kay
> Microsoft MVP - Windows Live Messenger
> MSN Messenger/Windows Messenger
> MessengerGeek Blog: http://www.messengergeek.com
> Messenger Resources: http://messenger.jonathankay.com
> (c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
> --
>
> "RUCKDR" <[email protected]> wrote in message
> news:[email protected]

> > Since installing IE8 (XP pro, sp3), and windows updates, Windows Live
> > Messenger ( version 2009, build 14.0.8064.206), will no longer
> > automatically
> > sign in. The ONLY change in the system, was installing
> > IE8, (from IE7) and the Windows Live Messenger stopped signing on
> > automatically.
> > With every boot or restart, I MUST supply my email and password to
> > sign into Windows Live Messenger.
> > Checking:
> > Remember Me, Remember my Password, and Sign me in Automatically, is not
> > functional.
> > Solution??
> >
>
>
 

My Computer

P

PA Bear [MS-MVP]

[And thanks from me, too, Jonathan! cf.
http://www.microsoft.com/communities/newsgroups/list/en-us/default.aspx?&lang=&cr=&guid=&sloc=en-us&dg=microsoft.public.internetexplorer.beta&p=1&tid=7391a050-bd5a-4d82-84cd-adab41e4e045&mid=7391a050-bd5a-4d82-84cd-adab41e4e045]

Jonathan Kay [MVP]wrote:

> Greetings,
>
> Please try my tool which deals with this:http://messengergeek.spaces.live.com/blog/cns!E3785B1281BBDA1!2883.entry
>
> --
> Jonathan Kay
> Microsoft MVP - Windows Live Messenger
> MSN Messenger/Windows Messenger
> MessengerGeek Blog:http://www.messengergeek.com
> Messenger Resources:http://messenger.jonathankay.com
> (c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
> --
>
> "RUCKDR" <[email protected]> wrote in message
>
> news:[email protected]
>
>
>

> > Since installing IE8 (XP pro, sp3), and windows updates, Windows Live
> > Messenger ( version 2009, build 14.0.8064.206), will no longer
> > automatically
> > sign in. The ONLY change in the system, was installing
> > IE8, (from IE7) and the Windows Live Messenger stopped signing on
> > automatically.
> > With every boot or restart, I MUST supply my email and password to
> > sign into Windows Live Messenger.
> > Checking:
> > Remember Me, Remember my Password, and Sign me in Automatically, is not
> > functional.
> > Solution?
 

My Computer

A

axxxtw

Your fix is not working for me. Windows Live Messenger retains my email
address as well as my password, but I must manually sign in. The correct box
is checked in Options (Allow automatic sign in when connected to the
Internet).

XP Home (SP3). All updates. NO Yahoo, Google or anything else toolbar.
Any ideas, please?
 

My Computer

S

Shedbloke

I installed Yahoo messenger recently, but hated it! so uninstalled it and
that's when I had this problem even though I never installed the toolbar.
Your fix worked great!
Thank you

"Musti-iq" wrote:

> It works man...
> thank you
 

My Computer

J

Jimbo

This did not work for me. I do not have any toolbars other than Google. On
top of that, IE is not my primary / default browser.

I'm running Win7 x64 HP with WLM 2009 build 14.0.8089.726.
 

My Computer

R

Robert Aldwinckle

"Jimbo" <[email protected]> wrote in message
news:[email protected]

> This did not work for me. I do not have any toolbars other than Google.
> On
> top of that, IE is not my primary / default browser.
>
> I'm running Win7 x64 HP with WLM 2009 build 14.0.8089.726.

http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?query=jimbo&dg=microsoft.public.windows.live.messenger&cat=en_US_CA72C644-5AB9-1B63-DA37-E285FB59341F&lang=en&cr=US&pt=&catlist=&dglist=&ptlist=&exp=&sloc=en-us


What did not work for you? You aren't quoting anything from what must be
an old thread. Meanwhile the MS Communities search index is FUBAR so
nobody there can know either. Someone else who is willing to dig out some
context from Google Groups or by using a Message-ID from your References:
header may be able to figure out what you are referring to.


Good luck

Robert Aldwinckle
---
 

My Computer

R

Robert Aldwinckle

"Jimbo" <[email protected]> wrote in message
news:[email protected]


http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?&query=signin&lang=en&cr=US&guid=&sloc=en-us&dg=microsoft.public.windows.live.messenger&p=1&tid=779619ed-a81f-4ba7-bc11-0c9027ffd7d6&mid=f5f203c7-4f70-4b1e-8f72-6f205bff06af


> This did not work for me. I do not have any toolbars other than Google.
> On
> top of that, IE is not my primary / default browser.
>
> I'm running Win7 x64 HP with WLM 2009 build 14.0.8089.726.
 

My Computer

M

MadAdaM

@axxxtw - I have the same issue. Username and password are both saved, yet,
despite selecting "allow automatic sign in when connected" I must manually
click to sign in. Did you find any solution to this?


"axxxtw" wrote:

> Your fix is not working for me. Windows Live Messenger retains my email
> address as well as my password, but I must manually sign in. The correct box
> is checked in Options (Allow automatic sign in when connected to the
> Internet).
>
> XP Home (SP3). All updates. NO Yahoo, Google or anything else toolbar.
> Any ideas, please?
 

My Computer

Top