Reinstall or Repair Windows Explorer

leftykat

New Member
Running Vista SP2 x64, recently having issues with windows explorer, unsure how to proceed?
 

My Computer

System One

  • Manufacturer/Model
    Sony Vaio VGNNW120J
    CPU
    Intel(R) Core(TM)2 Duo CPU T6500 @ 2.10GHz
    Motherboard
    ACPI x64-based PC
    Memory
    4 GB RAM
    Sound Card
    Intel(R) High Definition Audio HDMI
    Monitor(s) Displays
    Generic PnP Monitor

Ztruker

Vista Guru
Last edited:

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Manufacturer/Model
    Lenovo IdeaCenter K450
    CPU
    Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz, 3401 Mhz, 4 Core(s)
    Memory
    16GB
    Graphics Card(s)
    NVIDIA GeForce GTX 750, Intel(R) HD Graphics 4600
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Samsung 27" C27F398 Curved Monitor
    Screen Resolution
    1920 x 1080 (HDMI)
    Hard Drives
    Samsung SSD 840 EVO 250GB
    Seagate ST2000NM001 2TB
    Seagate ST31500341AS 1.5TB
    PSU
    500W
    Mouse
    Lenovo USB
    Keyboard
    Dell USB
    Internet Speed
    50MB Down, 10MB Up
  • Operating System
    Windows 7 Pro X64
    Manufacturer/Model
    HP xw4400 Workstation
    CPU
    Intel Pentium D Dual 3.4Ghz
    Motherboard
    HP 0A68h
    Memory
    5GB
    Graphics card(s)
    ATI FireGL V3300
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    Acer KN242HYL 24" (KVMS)
    Screen Resolution
    1920X1080
    Hard Drives
    Seagate ST3120026As 120GB SATA (boot)
    Toshiba DT01ACA200 2TB SATA
    Mouse
    Logitech via KVMS switch
    Keyboard
    Dell USB via KVMS switch
    Internet Speed
    50 Down, 10 Up
    Other Info
    Apache Web Server since 2001

ilikefree

Vista Guru
Gold Member
What issues are you having?

Try resetting IE. Reset Internet Explorer settings in Internet Explorer 9
Sorry the poster said Windows Explorer not Internet Explorer.
Try a system file check first

Go to Start Search Box and type CMD
While holding down CTRL and SHIFT press ENTER (opens as administrator)
(or right click and click run as administrator)
In the box that opens type
SFC /SCANNOW and press ENTER (note the gap before/)
If errors are found restart your computer and do the scan again.
Run it up to three times.
 

My Computer

System One

  • Manufacturer/Model
    Lenovo Thinkpad T400
    CPU
    Intel Mobile Core 2 Duo P8700 @ 2.53GHz
    Motherboard
    LENOVO 64734VM
    Memory
    2.00GB Single-Channel DDR3 @ 531MHz
    Graphics Card(s)
    Intel Mobile Intel 4 Series Express Chipset Family
    Sound Card
    Conexant 20561 SmartAudio HD
    Monitor(s) Displays
    15 inch
    Screen Resolution
    1280 x 800
    Hard Drives
    1x 180GB Intel 530 series SSD
    1 x 120GB Hitachi 5400rmp
    1 x 650GB Western Digital Elements 5400rpm
    1x 1Tb Western Digital Elements 5400rpm
    Internet Speed
    Medium for New Zealand
    Other Info
    Weakest part of my computer is the graphics chipset.
    Only ever used a laptop.
    Also use USB Freeview TV Card
    Lenovo Docking Station
    External Speakers
    Other bits a pieces as needed

Ex_Brit

If you're going through hell, keep going
Vista Guru
Gold Member

My Computer

System One

  • Operating System
    Win 7 Ult SP1 + Win 10 Pro all x64
    Manufacturer/Model
    Alienware ALX x58
    CPU
    Intel® Core™ i7-975 Extreme O/C to 4.02 GHz, 8MB Cache
    Motherboard
    Asus® P6T Deluxe V2 X58 LGA1366
    Memory
    24GB Corsair Vengeance DDR3 SDRAM at 1600MHz - 6 x 4096MB
    Graphics Card(s)
    1792 MB NVIDIA® GeForce® GTX 295 Dual Core
    Sound Card
    Onboard Soundmax® High-Definition 7.1 Performance Audio
    Monitor(s) Displays
    Samsung XL2370 HD LED backlit 23" W/S 2ms response time
    Screen Resolution
    1920 x 1080
    Hard Drives
    2 x 500gb SATA II
    1 x 1TB SATA II
    1 external eSATA LaCie 3TB
    (Non-RAID)
    PSU
    Alienware® 1200 Watt Multi-GPU
    Case
    Unique
    Cooling
    4 case fans @ CPU water cooling.
    Internet Speed
    1gb/s up and down
Top