Remote Desktop Auto Login To Windows Server 2003 R2

  • Thread starter Kenneth H. Brannigan
  • Start date
K

Kenneth H. Brannigan

Hello,
I am running the RTM version of Windows Vista Ultimate. I am tryign to
connect to a windows server 2003 R2 machine and have the connection auto log
me into the server. This use to work with Windows XP but for some reason even
though i can specify the credentials to use for the remote Desktop Connection
it still brings me to the Login screen on the server. I am hoping someone can
point me in the right direction to get this resolved.
Thanks,
Ken
 

My Computer

A

Andre Da Costa[ActiveWin]

Have you tried setting the Remote Desktop option from System Properties >
Remote (tab) to "Allow connections from computers running any version of
Remote Desktop (less secure)?

Also, make sure that Windows Firewall has Remote Desktop as an allowed
exception. If that still does not work, you need to contact your
Administrator about getting access to your Server.
--
Andre
Blog: http://adacosta.spaces.live.com
My Vista Quickstart Guide:
http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry
"Kenneth H. Brannigan" <[email protected]> wrote
in message news:[email protected]
> Hello,
> I am running the RTM version of Windows Vista Ultimate. I am tryign to
> connect to a windows server 2003 R2 machine and have the connection auto
> log
> me into the server. This use to work with Windows XP but for some reason
> even
> though i can specify the credentials to use for the remote Desktop
> Connection
> it still brings me to the Login screen on the server. I am hoping someone
> can
> point me in the right direction to get this resolved.
> Thanks,
> Ken
 

My Computer

K

Kenneth H. Brannigan

Andre,
Thanks for the recommendations. Those settings are Vista settings but the
problem is with connecting to the Windows 2003 Server R2 and having it auto
log me into the server. I have full access to the server so if you know of
any setting I can adjust on the Server that would be great.

I did try and make those changes to the Vista machine to see if it would
make a difference and it did not.

Thanks,
Ken

"Andre Da Costa[ActiveWin]" wrote:

> Have you tried setting the Remote Desktop option from System Properties >
> Remote (tab) to "Allow connections from computers running any version of
> Remote Desktop (less secure)?
>
> Also, make sure that Windows Firewall has Remote Desktop as an allowed
> exception. If that still does not work, you need to contact your
> Administrator about getting access to your Server.
> --
> Andre
> Blog: http://adacosta.spaces.live.com
> My Vista Quickstart Guide:
> http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry
> "Kenneth H. Brannigan" <[email protected]> wrote
> in message news:[email protected]
> > Hello,
> > I am running the RTM version of Windows Vista Ultimate. I am tryign to
> > connect to a windows server 2003 R2 machine and have the connection auto
> > log
> > me into the server. This use to work with Windows XP but for some reason
> > even
> > though i can specify the credentials to use for the remote Desktop
> > Connection
> > it still brings me to the Login screen on the server. I am hoping someone
> > can
> > point me in the right direction to get this resolved.
> > Thanks,
> > Ken

>
>
>
 

My Computer

S

Synapse Syndrome

"Kenneth H. Brannigan" <[email protected]> wrote
in message news:[email protected]
> Hello,
> I am running the RTM version of Windows Vista Ultimate. I am tryign to
> connect to a windows server 2003 R2 machine and have the connection auto
> log
> me into the server. This use to work with Windows XP but for some reason
> even
> though i can specify the credentials to use for the remote Desktop
> Connection
> it still brings me to the Login screen on the server. I am hoping someone
> can
> point me in the right direction to get this resolved.



I can auto login with Vista Build 5840, into Windows Server 2003 SP1 without
any problems.

In Administrative Tools > Terminal Services Configuration > Connections >
Logon Settings

make sure the top radio button is selected and the bottom tick box is
unticked. Also on the General tab there is a tick box at the bottom which
should be unticked.

ss.
 

My Computer

K

Kenneth H. Brannigan

Thank you very much for the suggestions I really appreciate them. I checked
the settings as you suggested but still no luck. I am having the problem on
both my servers. One is Windows Server 2003 SP1 and Windows Server 2003 R2.
If you have any other suggestions that would be great.
Thanks,
Ken

"Synapse Syndrome" wrote:

> "Kenneth H. Brannigan" <[email protected]> wrote
> in message news:[email protected]
> > Hello,
> > I am running the RTM version of Windows Vista Ultimate. I am tryign to
> > connect to a windows server 2003 R2 machine and have the connection auto
> > log
> > me into the server. This use to work with Windows XP but for some reason
> > even
> > though i can specify the credentials to use for the remote Desktop
> > Connection
> > it still brings me to the Login screen on the server. I am hoping someone
> > can
> > point me in the right direction to get this resolved.

>
>
> I can auto login with Vista Build 5840, into Windows Server 2003 SP1 without
> any problems.
>
> In Administrative Tools > Terminal Services Configuration > Connections >
> Logon Settings
>
> make sure the top radio button is selected and the bottom tick box is
> unticked. Also on the General tab there is a tick box at the bottom which
> should be unticked.
>
> ss.
>
 

My Computer

Top