• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Remove SP1 using command prompt from recovery DVD?

#1
Hi,

Upon starting my computer I'm getting error 0xc0000428, ntoskrnl.exe is missing verified signature or something like that.

I am unable to use the startup repair from the recovery disc - I get an error called StartuprepairV2. I can not use system restore, and using cmd to copy the file from the DVD to my hard drive does not work (the file is still missing the digital signature). Bootrec doesn't fix the problem.

I have read somewhere that if startup repair does not work, you can update your vista version as a workaround. However I can not upgrade unless I delete SP1 first, but I don't know how to do that when I can't start windows.

Is there a way I can remove SP1 using command prompt ran from the recovery DVD? Or any other solution anyone can think of? (except for doing a clean install)

Thanks in advance!
 

My Computer

pooch

Old Dog
Vista Guru
germany uk_england
#2
Hi,

Upon starting my computer I'm getting error 0xc0000428, ntoskrnl.exe is missing verified signature or something like that.

I am unable to use the startup repair from the recovery disc - I get an error called StartuprepairV2. I can not use system restore, and using cmd to copy the file from the DVD to my hard drive does not work (the file is still missing the digital signature). Bootrec doesn't fix the problem.

I have read somewhere that if startup repair does not work, you can update your vista version as a workaround. However I can not upgrade unless I delete SP1 first, but I don't know how to do that when I can't start windows.

Is there a way I can remove SP1 using command prompt ran from the recovery DVD? Or any other solution anyone can think of? (except for doing a clean install)

Thanks in advance!
Hi notsavvy, Welcome to the forum.

Have a look here at option three; How to uninstall Windows Vista service packs as a troubleshooting step

I hope this helps

Pooch
 

My Computer

System One

  • Manufacturer/Model
    Self build
    CPU
    Phenom II x4 Black Edition 940-Arctic-Cooling Freezer Xtreme
    Motherboard
    Asus M3A32-MVP Deluxe
    Memory
    8 gig Samsung PC800 RAM
    Graphics Card(s)
    NVidia 9600gt
    Sound Card
    AD1988b
    Monitor(s) Displays
    22" TFT-MONITOR WIDESCREEN mit VGA/DVI 17" Video7 TFT
    Screen Resolution
    1680 : 1050 1280 : 1024
    Hard Drives
    Drive #1 - SAMSUNG HD252HJ (250 GB)
    Drive #2 - Hitachi HDT721010SLA360 (1000 GB)
    Drive #3 - SAMSUNG HD250HJ (250 GB)
    Drive #4 - SAMSUNG HD103UJ (1000 GB) External eSATA
    PSU
    Thermaltake Toughpower Cable Management 750W
    Case
    Enermax Chakra
    Cooling
    2x 120mm Front and Back 1x 250mm Side
    Mouse
    Easy Line Laser Mouse
    Keyboard
    Standard
    Internet Speed
    16000
    Other Info
    I have also used Fedora, Suse, Ubuntu Linux
    And all other Windows from 95 to date except ME

pooch

Old Dog
Vista Guru
germany uk_england
#4
That's excactly what I was looking for! It didn't work for me though, since I'm missing the file needed to uninstall, but thanks for the great reply
Shame :( Been there as well looks like its new install time
 

My Computer

System One

  • Manufacturer/Model
    Self build
    CPU
    Phenom II x4 Black Edition 940-Arctic-Cooling Freezer Xtreme
    Motherboard
    Asus M3A32-MVP Deluxe
    Memory
    8 gig Samsung PC800 RAM
    Graphics Card(s)
    NVidia 9600gt
    Sound Card
    AD1988b
    Monitor(s) Displays
    22" TFT-MONITOR WIDESCREEN mit VGA/DVI 17" Video7 TFT
    Screen Resolution
    1680 : 1050 1280 : 1024
    Hard Drives
    Drive #1 - SAMSUNG HD252HJ (250 GB)
    Drive #2 - Hitachi HDT721010SLA360 (1000 GB)
    Drive #3 - SAMSUNG HD250HJ (250 GB)
    Drive #4 - SAMSUNG HD103UJ (1000 GB) External eSATA
    PSU
    Thermaltake Toughpower Cable Management 750W
    Case
    Enermax Chakra
    Cooling
    2x 120mm Front and Back 1x 250mm Side
    Mouse
    Easy Line Laser Mouse
    Keyboard
    Standard
    Internet Speed
    16000
    Other Info
    I have also used Fedora, Suse, Ubuntu Linux
    And all other Windows from 95 to date except ME
#5
hi notsavvy,

by the looks of it all you need to do is to have a clean install. 0x0000.... errors are caused by updated or unupdated drivers. using the installation dvd to repair may not help at all (based on my experiences) :cool:
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)