• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Repeated Dialup attempts

#1
Although this Acer Aspire 5720Z has a wireless 802.11b/g WLAN unit, and it
connects to my wireless router (wirelessly), often I'm presented with a
small window trying to establish a dialup connection. Sometimes it's hard
(have to use Task Manager) to get rid of. I don't want a dialup connection,
preferring to use my DSL 10Mbit connection.

What can I turn off to get rid of these pop-ups that keep trying to either
establish a PPPOE Broadband connection or a Dialup connection?
 

My Computer

G

Gary VanderMolen

#2
Go to Tools, Accounts, select your mail account, Properties, Connection.
What does it show for connection?
You must either leave that unselected (in which case WM will use whatever
connection IE uses), or else select the Local Area Network.

Also, under Tools, Options, Connection, the first box should be checked,
and the second box unchecked.

--
Gary VanderMolen, MS-MVP (Mail)


"Jon" <jrueck@xxxxxx> wrote in message news:uAZRFImvJHA.528@xxxxxx

> Although this Acer Aspire 5720Z has a wireless 802.11b/g WLAN unit, and it
> connects to my wireless router (wirelessly), often I'm presented with a
> small window trying to establish a dialup connection. Sometimes it's hard
> (have to use Task Manager) to get rid of. I don't want a dialup connection,
> preferring to use my DSL 10Mbit connection.
>
> What can I turn off to get rid of these pop-ups that keep trying to either
> establish a PPPOE Broadband connection or a Dialup connection?
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)