• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Resizing email message screen

J

jayeff

#1
On starting WLM, it always fills the whole screen of my laptop, no matter how
the screen was resized before the previous exit from WLM. Also, on opening
any email message after resizing WLM, the email message itself still occupies
the whole screen. Is this a problem with Windows 7 Premium which I have on
my laptop, or is it a problem with WLM?
 

My Computer

B

Bruce Hagen

#2
Any window you want to resize permanently must be the /last/ window
closed.

Grab the corners of the window and drag it to the size you desire. Do not
use Maximize. Close all other windows first via the Taskbar and this one
last. Windows will remember the *last* screen size used the next time you
open the program.

Also, whichever shortcut you are using to launch the window, right click
it and select properties. Under the 'Run' drop-down, choose "Normal".
--
Bruce Hagen
MS-MVP [Mail]
Imperial Beach, CA


"jayeff" <jayeff@newsgroup> wrote in message
news:C6180E32-F483-436B-9061-8657EB72250E@newsgroup

> On starting WLM, it always fills the whole screen of my laptop, no
> matter how
> the screen was resized before the previous exit from WLM. Also, on
> opening
> any email message after resizing WLM, the email message itself still
> occupies
> the whole screen. Is this a problem with Windows 7 Premium which I
> have on
> my laptop, or is it a problem with WLM?
 

My Computer

J

jayeff

#3
Bruce, many thanks for trying to help me out with this problem.
Unfortunately, none of the remedies you suggest solved the problem. I have
noticed that it is Windows Live Mail only which is posing this resizing
problem. Other programs, such as Microsoft Internet Explorer, do not pose
this problem. I also noticed that as soon as Windows Live Mail is opened, it
occupies the whole of the screen and the window itself cannot be dragged or
moved in any way. Another thing I noticed is that the "Maximize" button at
the top-right of the screen is not available, and this is replaced by two
squares overlapping eachother which are meant to "Restore" the window to the
last screen size.

"Bruce Hagen" wrote:

> Any window you want to resize permanently must be the /last/ window
> closed.
>
> Grab the corners of the window and drag it to the size you desire. Do not
> use Maximize. Close all other windows first via the Taskbar and this one
> last. Windows will remember the *last* screen size used the next time you
> open the program.
>
> Also, whichever shortcut you are using to launch the window, right click
> it and select properties. Under the 'Run' drop-down, choose "Normal".
> --
> Bruce Hagen
> MS-MVP [Mail]
> Imperial Beach, CA
>
>
> "jayeff" <jayeff@newsgroup> wrote in message
> news:C6180E32-F483-436B-9061-8657EB72250E@newsgroup

> > On starting WLM, it always fills the whole screen of my laptop, no
> > matter how
> > the screen was resized before the previous exit from WLM. Also, on
> > opening
> > any email message after resizing WLM, the email message itself still
> > occupies
> > the whole screen. Is this a problem with Windows 7 Premium which I
> > have on
> > my laptop, or is it a problem with WLM?
>
> .
>
 

My Computer

B

Bruce Hagen

#4
If you click the "double-squares" the window size will change and you will
be able to drag it to the size you want.

And did you choose Normal in the Run drop-down box? The screen shouldn't
open like you say it is unless Maximized is selected.
--
Bruce Hagen
MS-MVP [Mail]
Imperial Beach, CA


"jayeff" <jayeff@newsgroup> wrote in message
news:E9DC5A42-7767-4BE8-BC8B-43064E9110D5@newsgroup

> Bruce, many thanks for trying to help me out with this problem.
> Unfortunately, none of the remedies you suggest solved the problem. I
> have
> noticed that it is Windows Live Mail only which is posing this resizing
> problem. Other programs, such as Microsoft Internet Explorer, do not
> pose
> this problem. I also noticed that as soon as Windows Live Mail is
> opened, it
> occupies the whole of the screen and the window itself cannot be dragged
> or
> moved in any way. Another thing I noticed is that the "Maximize"
> button at
> the top-right of the screen is not available, and this is replaced by
> two
> squares overlapping eachother which are meant to "Restore" the window to
> the
> last screen size.
>
> "Bruce Hagen" wrote:
>

>> Any window you want to resize permanently must be the /last/ window
>> closed.
>>
>> Grab the corners of the window and drag it to the size you desire. Do
>> not
>> use Maximize. Close all other windows first via the Taskbar and this
>> one
>> last. Windows will remember the *last* screen size used the next time
>> you
>> open the program.
>>
>> Also, whichever shortcut you are using to launch the window, right
>> click
>> it and select properties. Under the 'Run' drop-down, choose "Normal".
>> --
>> Bruce Hagen
>> MS-MVP [Mail]
>> Imperial Beach, CA
>>
>>
>> "jayeff" <jayeff@newsgroup> wrote in message
>> news:C6180E32-F483-436B-9061-8657EB72250E@newsgroup

>> > On starting WLM, it always fills the whole screen of my laptop, no
>> > matter how
>> > the screen was resized before the previous exit from WLM. Also, on
>> > opening
>> > any email message after resizing WLM, the email message itself still
>> > occupies
>> > the whole screen. Is this a problem with Windows 7 Premium which I
>> > have on
>> > my laptop, or is it a problem with WLM?
>>
>> .
>>
 

My Computer

R

Robert Aldwinckle

#5
repost -- trying to bypass stupid filtering -- someone doesn't understand
adverbs?
original written: Date: Fri, 26 Mar 2010 14:11:12 -0400


"jayeff" <jayeff@newsgroup> wrote in message
news:C6180E32-F483-436B-9061-8657EB72250E@newsgroup

> On starting WLM, it always fills the whole screen of my laptop, no matter
> how the screen was resized before the previous exit from WLM. Also, on
> opening any email message after resizing WLM, the email message itself
> still occupies the whole screen. Is this a problem with Windows 7
> Premium which I have on my laptop, or is it a problem with WLM?

Seems it may be a function of your screen resolution and your OS. E.g. in
XPsp3 my WLMail application window was always maximized even though my
shortcut was explicitly Run: Normal. So, I made it Run: Minimized
instead and then used Alt-Tab to open it; then it would open in my preferred
size and position. I no longer have that problem on W7 even though my
screen resolution is actually lower. However, I had then and still do have
a related problem with message windows. They still open maximized
frequently or even worse maximally sized. Fortunately the latter seems to
happen mostly when I already have an instance of my preferred size and
position open, so I can close first the maximally sized window, then the
spare properly sized window, then I can open a new window which as a result
usually opens in my preferred size and position. To make sure that I don't
accidentally invoke W7's new Snap procedure to maximally size a window when
all I am trying to do is switch it back into normal mode I always use
Alt-Space,R to do that. Even so, as I mentioned, the window occ*sionally
becomes maximally sized and the Restore option becomes unavailable. That's
when I have to either resort to closing a "spare" message window, if I have
one, or in a worst case, resize and reposition it. Infuriating.
Unfortunately I suspect we are in a minority now because it used to be that
OE users would whine about not being able to maximize their windows, so now
presumably they will be happy but others who don't like using maximally
sized windows won't be.


Robert Aldwinckle
---
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)