Screen Flickering

R

Rachysunshine

My screen has been flickering ever since I installed Vista in Feb 07. Have
searched for solutions to no avail. The flickering used to temporarily stop
when computer went into sleep mode. It now flickers all the time. Anyone
have ideas on how to fix this?
 

My Computer

N

Neil Harley

Rachysunshine wrote:
> My screen has been flickering ever since I installed Vista in Feb 07. Have
> searched for solutions to no avail. The flickering used to temporarily stop
> when computer went into sleep mode. It now flickers all the time. Anyone
> have ideas on how to fix this?


faulty monitor maybe? can you hook it up to another computer and see if
it's the same? Or hook another monitor to your pc and see if that flickers.
 

My Computer

T

Tim

Hard to tell exactly what you mean by flickering (i.e. display goes
completely black and then back on...an extreme flicker...or if it's more of
a "60 Hertz" flicker). If this is a CRT monitor have you tried adjusting the
screen refresh rate?

Tim

"Rachysunshine" <[email protected]> wrote in message
news:[email protected]
> My screen has been flickering ever since I installed Vista in Feb 07.
> Have
> searched for solutions to no avail. The flickering used to temporarily
> stop
> when computer went into sleep mode. It now flickers all the time. Anyone
> have ideas on how to fix this?
 

My Computer

R

Rachysunshine

I have tried that. The flickering is more of flashing a copy of whatever
happens to be on the moniter at the time. I have tried updating my drivers
and all that jazz. The moniter is a flat panel lcd.

"Neil Harley" wrote:

> Rachysunshine wrote:
> > My screen has been flickering ever since I installed Vista in Feb 07. Have
> > searched for solutions to no avail. The flickering used to temporarily stop
> > when computer went into sleep mode. It now flickers all the time. Anyone
> > have ideas on how to fix this?

>
> faulty monitor maybe? can you hook it up to another computer and see if
> it's the same? Or hook another monitor to your pc and see if that flickers.
>
 

My Computer

R

Rachysunshine

The flickering is more of flashing a copy of whatever happens to be on the
screen at the time. I have tried updating my drivers and all that jazz.
The moniter is a flat panel lcd. I'm glad I don't get seizures because all
this flashing would surely bring one on!


"Tim" wrote:

> Hard to tell exactly what you mean by flickering (i.e. display goes
> completely black and then back on...an extreme flicker...or if it's more of
> a "60 Hertz" flicker). If this is a CRT monitor have you tried adjusting the
> screen refresh rate?
>
> Tim
>
> "Rachysunshine" <[email protected]> wrote in message
> news:[email protected]
> > My screen has been flickering ever since I installed Vista in Feb 07.
> > Have
> > searched for solutions to no avail. The flickering used to temporarily
> > stop
> > when computer went into sleep mode. It now flickers all the time. Anyone
> > have ideas on how to fix this?

>
 

My Computer

M

Merrick

Hi. I'm having a similar problem. In my case, at random times, the screen
will flicker, then everything that was there becomes bigger then flicker back
to normal size. It never lasts more than a few seconds and can occur anywhere
from once to about 7 times in an hour. It's so annoying. Anyone, please
help. I've read that flickering is a common problem with Vista. I just
haven't come across one where everything on screen becomes enlarged. I dont
really know where to go. Thanks.



"Rachysunshine" wrote:

> The flickering is more of flashing a copy of whatever happens to be on the
> screen at the time. I have tried updating my drivers and all that jazz.
> The moniter is a flat panel lcd. I'm glad I don't get seizures because all
> this flashing would surely bring one on!
>
>
> "Tim" wrote:
>
> > Hard to tell exactly what you mean by flickering (i.e. display goes
> > completely black and then back on...an extreme flicker...or if it's more of
> > a "60 Hertz" flicker). If this is a CRT monitor have you tried adjusting the
> > screen refresh rate?
> >
> > Tim
> >
> > "Rachysunshine" <[email protected]> wrote in message
> > news:[email protected]
> > > My screen has been flickering ever since I installed Vista in Feb 07.
> > > Have
> > > searched for solutions to no avail. The flickering used to temporarily
> > > stop
> > > when computer went into sleep mode. It now flickers all the time. Anyone
> > > have ideas on how to fix this?

> >
 

My Computer

stallen

New Member
Alright guys I signed up for this forum just to provide you with the fix/work-around for screen flicker.

I've seen people blame everything from audio drivers to integrated graphics for this issue, however these are not the causes.

Microsoft has a service called Transient Multimon Manager (TMM). This (supposedly) makes it easier to run multiple displays. It also causes the annoying flash we all hate so much.

Here's how to fix it:
  1. Click on the Start button (pearl? ball? orb?).
  2. Type "Task Scheduler" and hit Enter.
  3. On the left-hand side, click "Task Scheduler Local" (you should already be there, but just in case).
  4. Expand "Task Scheduler Library," then "Microsoft," then "Windows," then click "MobilePC."
  5. Up top, you'll see a task called "TMM." Click it, and on the right-hand side, click "Disable."
  6. You're done.
It seems that this fix is great if you are not using an external monitor. If you need to use an external monitor you may need to reverse this as needed for full functionality with an external monitor.
 

My Computer

S

Sadeememe

"stallen" wrote:

>
> Alright guys I signed up for this forum just to provide you with the
> fix/work-around for screen flicker.
>
> I've seen people blame everything from audio drivers to integrated
> graphics for this issue, however these are not the causes.
>
> Microsoft has a service called Transient Multimon Manager (TMM). This
> (supposedly) makes it easier to run multiple displays. It also causes
> the annoying flash we all hate so much.
>
> Here's how to fix it:
> - Click on the Start button (pearl? ball? orb?).
> - Type "Task Scheduler" and hit Enter.
> - On the left-hand side, click "Task Scheduler Local" (you should
> already be there, but just in case).
> - Expand "Task Scheduler Library," then "Microsoft," then "Windows,"
> then click "MobilePC."
> - Up top, you'll see a task called "TMM." Click it, and on the
> right-hand side, click "Disable."
> - You're done. [image:
> http://forum.notebookreview.com/images/smilies/smile.gif]
> It seems that this fix is great if you
> are not using an external monitor. If you need to use an external
> monitor you -may- need to reverse this as needed for full functionality
> with an external monitor.
>
>
> --
> stallen
> Call it flickering or flashing, but the only time I have this problem is when I try to UNZIP the one and only file that I have zipped. When I try to open (expand)) the the file whatever I have running in the window begins to flash. I am able to close any running programs except for the browser(s). The only way out of it is to "switch user" or do a cold boot. I know for sure it is not a monitor issue, buecause as I said it is ONLY when I try to open that one file. Which incidentally a Chat file that is saved in "received files" in documents. My issue seems to be a bit more "pin pointed" so may have a different solution other than a monitor issue. Any suggestions?
 

My Computer

S

Shirley V

I just started using this forum, I think it's the greatest place to come,
solved 2 problems this morning already. I've followed your instructions and
hope it works. Just wish I knew all the stuff like you do.
--
Thanks


"stallen" wrote:

>
> Alright guys I signed up for this forum just to provide you with the
> fix/work-around for screen flicker.
>
> I've seen people blame everything from audio drivers to integrated
> graphics for this issue, however these are not the causes.
>
> Microsoft has a service called Transient Multimon Manager (TMM). This
> (supposedly) makes it easier to run multiple displays. It also causes
> the annoying flash we all hate so much.
>
> Here's how to fix it:
> - Click on the Start button (pearl? ball? orb?).
> - Type "Task Scheduler" and hit Enter.
> - On the left-hand side, click "Task Scheduler Local" (you should
> already be there, but just in case).
> - Expand "Task Scheduler Library," then "Microsoft," then "Windows,"
> then click "MobilePC."
> - Up top, you'll see a task called "TMM." Click it, and on the
> right-hand side, click "Disable."
> - You're done. [image:
> http://forum.notebookreview.com/images/smilies/smile.gif]
> It seems that this fix is great if you
> are not using an external monitor. If you need to use an external
> monitor you -may- need to reverse this as needed for full functionality
> with an external monitor.
>
>
> --
> stallen
>
 

My Computer

smylena

Member
Thanks so much!!! This was tremendous help!!! :D

Alright guys I signed up for this forum just to provide you with the fix/work-around for screen flicker.

I've seen people blame everything from audio drivers to integrated graphics for this issue, however these are not the causes.

Microsoft has a service called Transient Multimon Manager (TMM). This (supposedly) makes it easier to run multiple displays. It also causes the annoying flash we all hate so much.

Here's how to fix it:
  1. Click on the Start button (pearl? ball? orb?).
  2. Type "Task Scheduler" and hit Enter.
  3. On the left-hand side, click "Task Scheduler Local" (you should already be there, but just in case).
  4. Expand "Task Scheduler Library," then "Microsoft," then "Windows," then click "MobilePC."
  5. Up top, you'll see a task called "TMM." Click it, and on the right-hand side, click "Disable."
  6. You're done.

It seems that this fix is great if you are not using an external monitor. If you need to use an external monitor you may need to reverse this as needed for full functionality with an external monitor.
 

My Computer

A

Anne

Ignore my earlier reply.
We tried this and it wasn't possible in Vista.
There isn't a Microsoft / Windows /Mobile PC in there.
We found TMM but it is not possible to disable it.
I use XP so I don't know how to help.

Is it possible to stop this happening when my hubby plays games on his
gaming laptop? How can we change the refresh rate for the monitor?
Also the video chip is NVidia and has two bars on the video setting should
they be up to 100% or back where he found them on 0%?

I would appreciate an early answer on this.
Cheers
Anne


"stallen" wrote:

>
> Alright guys I signed up for this forum just to provide you with the
> fix/work-around for screen flicker.
>
> I've seen people blame everything from audio drivers to integrated
> graphics for this issue, however these are not the causes.
>
> Microsoft has a service called Transient Multimon Manager (TMM). This
> (supposedly) makes it easier to run multiple displays. It also causes
> the annoying flash we all hate so much.
>
> Here's how to fix it:
> - Click on the Start button (pearl? ball? orb?).
> - Type "Task Scheduler" and hit Enter.
> - On the left-hand side, click "Task Scheduler Local" (you should
> already be there, but just in case).
> - Expand "Task Scheduler Library," then "Microsoft," then "Windows,"
> then click "MobilePC."
> - Up top, you'll see a task called "TMM." Click it, and on the
> right-hand side, click "Disable."
> - You're done. [image:
> http://forum.notebookreview.com/images/smilies/smile.gif]
> It seems that this fix is great if you
> are not using an external monitor. If you need to use an external
> monitor you -may- need to reverse this as needed for full functionality
> with an external monitor.
>
>
> --
> stallen
>
 

My Computer

smylena

Member
I'm back here to let you know it didn't work after all... It worked for a short period of time but now it's back... I don't know what else to do... I've checked with Toshiba support and found nothing there... It seems it has something to do with SP1 but still I'd like to see that problem solved somehow...

Any ideas yet??
 

My Computer

A

Anne

I finally fixed hubby's problem with his screen.
I just went into the registry with RegEdit and just deleted the items
relating to a couple of games he'd taken out. Re-installed one program,
updated another and after a check disk this morning, so far, every thing
seems back to normal.

"Anne" wrote:

> Ignore my earlier reply.
> We tried this and it wasn't possible in Vista.
> There isn't a Microsoft / Windows /Mobile PC in there.
> We found TMM but it is not possible to disable it.
> I use XP so I don't know how to help.
>
> Is it possible to stop this happening when my hubby plays games on his
> gaming laptop? How can we change the refresh rate for the monitor?
> Also the video chip is NVidia and has two bars on the video setting should
> they be up to 100% or back where he found them on 0%?
>
> I would appreciate an early answer on this.
> Cheers
> Anne
>
>
> "stallen" wrote:
>

> >
> > Alright guys I signed up for this forum just to provide you with the
> > fix/work-around for screen flicker.
> >
> > I've seen people blame everything from audio drivers to integrated
> > graphics for this issue, however these are not the causes.
> >
> > Microsoft has a service called Transient Multimon Manager (TMM). This
> > (supposedly) makes it easier to run multiple displays. It also causes
> > the annoying flash we all hate so much.
> >
> > Here's how to fix it:
> > - Click on the Start button (pearl? ball? orb?).
> > - Type "Task Scheduler" and hit Enter.
> > - On the left-hand side, click "Task Scheduler Local" (you should
> > already be there, but just in case).
> > - Expand "Task Scheduler Library," then "Microsoft," then "Windows,"
> > then click "MobilePC."
> > - Up top, you'll see a task called "TMM." Click it, and on the
> > right-hand side, click "Disable."
> > - You're done. [image:
> > http://forum.notebookreview.com/images/smilies/smile.gif]
> > It seems that this fix is great if you
> > are not using an external monitor. If you need to use an external
> > monitor you -may- need to reverse this as needed for full functionality
> > with an external monitor.
> >
> >
> > --
> > stallen
> >
 

My Computer

gloguendi

New Member
I don't know if you are still reading this, but I just signed up to tell you THANK YOU SO MUCH. You have really no idea how grateful I am right now. It was driving me crazy. Once again, THANK YOUUUUU! :D:D:D

Alright guys I signed up for this forum just to provide you with the fix/work-around for screen flicker.

I've seen people blame everything from audio drivers to integrated graphics for this issue, however these are not the causes.

Microsoft has a service called Transient Multimon Manager (TMM). This (supposedly) makes it easier to run multiple displays. It also causes the annoying flash we all hate so much.

Here's how to fix it:
  1. Click on the Start button (pearl? ball? orb?).
  2. Type "Task Scheduler" and hit Enter.
  3. On the left-hand side, click "Task Scheduler Local" (you should already be there, but just in case).
  4. Expand "Task Scheduler Library," then "Microsoft," then "Windows," then click "MobilePC."
  5. Up top, you'll see a task called "TMM." Click it, and on the right-hand side, click "Disable."
  6. You're done.

It seems that this fix is great if you are not using an external monitor. If you need to use an external monitor you may need to reverse this as needed for full functionality with an external monitor.
 

My Computer

Top