• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Screen saver goes to black screen

T

topcat

#1
With my new Vista Ultimate I notice after a while the screen saver is gone
and the montior is black. Any way to keep the screen saver on all the time?
Thank you. Bob
 

My Computer

L

lforbes

#2
Yes - Go to Control Panel - Power Options and set the options not to go to
standbye or turn off monitor.

Cheers,
Lara

"topcat" wrote:

> With my new Vista Ultimate I notice after a while the screen saver is gone
> and the montior is black. Any way to keep the screen saver on all the time?
> Thank you. Bob
 

My Computer

T

topcat

#3
Alli I see in power options are Balanced, Power Saver & Hign Perfromance.

"lforbes" wrote:

> Yes - Go to Control Panel - Power Options and set the options not to go to
> standbye or turn off monitor.
>
> Cheers,
> Lara
>
> "topcat" wrote:
>
> > With my new Vista Ultimate I notice after a while the screen saver is gone
> > and the montior is black. Any way to keep the screen saver on all the time?
> > Thank you. Bob
 

My Computer

L

lforbes

#4
Pick the one that is highlighted and click on "Change Plan Settings" written
underneath. Change the turn off Display to "Never"


Cheers,
Lara

"topcat" wrote:

> Alli I see in power options are Balanced, Power Saver & Hign Perfromance.
>
> "lforbes" wrote:
>
> > Yes - Go to Control Panel - Power Options and set the options not to go to
> > standbye or turn off monitor.
> >
> > Cheers,
> > Lara
> >
> > "topcat" wrote:
> >
> > > With my new Vista Ultimate I notice after a while the screen saver is gone
> > > and the montior is black. Any way to keep the screen saver on all the time?
> > > Thank you. Bob
 

My Computer

T

topcat

#5
Thank you. That worked. Bob

"lforbes" wrote:

> Pick the one that is highlighted and click on "Change Plan Settings" written
> underneath. Change the turn off Display to "Never"
>
>
> Cheers,
> Lara
>
> "topcat" wrote:
>
> > Alli I see in power options are Balanced, Power Saver & Hign Perfromance.
> >
> > "lforbes" wrote:
> >
> > > Yes - Go to Control Panel - Power Options and set the options not to go to
> > > standbye or turn off monitor.
> > >
> > > Cheers,
> > > Lara
> > >
> > > "topcat" wrote:
> > >
> > > > With my new Vista Ultimate I notice after a while the screen saver is gone
> > > > and the montior is black. Any way to keep the screen saver on all the time?
> > > > Thank you. Bob
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)