• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Screen turns grey and freezes (random)

#1
Ok. Randomly, but not too often, my screen with completely turn grey and freeze that way. No choice but to do a hard reboot. I'm not sure if this is the error occurring from it, but I believe it is. If not let me know what I need to do or what information I need to provide. Thanks. The following boot-start or system-start driver(s) failed to load: i8042prt sptd
 

My Computer

System One

  • Manufacturer/Model
    Velocity Micro / ProMagix E2215
    CPU
    Intel Core 2 Duo E6600
    Motherboard
    Asus P5N-E SLI
    Memory
    DDR2 4096MB (4 Sticks)
    Graphics Card(s)
    GIGABYTE GeForce 9800 GTX+
    Monitor(s) Displays
    HDTV 42"
    Screen Resolution
    1366 x 768
    Hard Drives
    WDC WD10 01FALS-00J7B SCSI
    931GB
    PSU
    550W ?
    Case
    Velocity Micro
    Cooling
    Lots of Fans
    Internet Speed
    15mbps Cable: Comcast

VaguelyRapt

Electrosexual
Power User
#2
Google finds nothing about i8042prt sptd, unfortunately..
Can you find anything in Event Viewer prior to the freezing that looks suspicious?
 

My Computer

System One

  • Manufacturer/Model
    HP dv5-1120ej Notebook PC
    CPU
    Intel Dual 2.16GHz
    Memory
    4GB
    Graphics Card(s)
    NVidia GeForce 9200M GS, 256MB
    Hard Drives
    320GB internal, 320GB external, 1TB external to come (big download library XD)
    Internet Speed
    Fast enough
    Other Info
    Firefox, Foobar, and AutoHotkey! Go open source!
#3
i8042prt and sptd are seperate, below each other, forums posts delete spaces.. But yeah. Hmm, nothing else really except 'The EMS LCD-Link driver V1.0 service failed to start due to the following error: The system cannot find the file specified.' and 'The application \Device\HarddiskVolume1\Windows\System32\WUDFHost.exe with process id 2504 stopped the removal or ejection for the device USB\VID_04B0&PID_012E\000030348423.'
 

My Computer

System One

  • Manufacturer/Model
    Velocity Micro / ProMagix E2215
    CPU
    Intel Core 2 Duo E6600
    Motherboard
    Asus P5N-E SLI
    Memory
    DDR2 4096MB (4 Sticks)
    Graphics Card(s)
    GIGABYTE GeForce 9800 GTX+
    Monitor(s) Displays
    HDTV 42"
    Screen Resolution
    1366 x 768
    Hard Drives
    WDC WD10 01FALS-00J7B SCSI
    931GB
    PSU
    550W ?
    Case
    Velocity Micro
    Cooling
    Lots of Fans
    Internet Speed
    15mbps Cable: Comcast

VaguelyRapt

Electrosexual
Power User
#4
Looks like those two are drivers that are malfunctioning. I think the first one looks more suspicious (and it seems it's some sort of driver for some usb device). Any way you can try and eliminate which usb peripherals may be causing this? (Try switching your usb keyboard, disconnect any digital cameras, etc.)

Edit: Regarding the drivers from startup, here's something you may find useful:
http://www.vistax64.com/vista-hardware-devices/70621-i8042prt.html
http://en.wikipedia.org/wiki/SPTD, http://www.chip.in/forums/viewtopic.php?f=1&t=47002, http://forums.techguy.org/all-other-software/474836-daemon-alcohol-problem.html - do you have daemon or alcohol120 installed? Try an update?
 

My Computer

System One

  • Manufacturer/Model
    HP dv5-1120ej Notebook PC
    CPU
    Intel Dual 2.16GHz
    Memory
    4GB
    Graphics Card(s)
    NVidia GeForce 9200M GS, 256MB
    Hard Drives
    320GB internal, 320GB external, 1TB external to come (big download library XD)
    Internet Speed
    Fast enough
    Other Info
    Firefox, Foobar, and AutoHotkey! Go open source!