• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

SearchIndexer.exe

B
#1
Every time I try a search I get the error message that the
"Searchindexer.exe" has stopped for unknown reasons. Any suggestions for
cause or cure?
 
J

Jimmy Brush

#2
Not sure the cause, but I know alot of people have this problem.

These steps should allow you to search (altho it will probably be pretty
slow):

Step 1) Disable SearchIndexer

- Click Start
- Click Control Panel
- Click System and Maintenance
- Click Administrative Tools
- Double-click services
- Right-click "Windows Search" and click Properties
- Click the Stop button
- Click the Startup type dropdown box, and click Disabled
- Click OK

Step 2) Change search options

- Go to any explorer window
- Click the down arrow next to the magnifying glass in the search box
- Click Search Options
- Put a check next to "Always search the filesystem even for indexed
locations"

If you would like, you can put a check next to Include unknown file types
and Include archived files, but enabling these options will make your
searches slower.

- JB