Send Page or Link by E-mail (IE8 in Windows 7)

F

Fuzzy John

On the Page menu, Send Page by E-mail and Send Link by E-mail are grayed
out. Instead I have to use E-mail with Windows Live.
If I select E-mail with Windows Live it wants me to log into Windows Live.
WHY???

Maybe I do not want to sign up for Windows Live. Maybe I prefer not to log
in. I feel like I am held hostage.
 

My Computer

G

Gary VanderMolen

Are you talking about the initial sign-in? You can disable that:
Tools, Options, Connection, "Stop signing in".
You can configure WLM to be as web-unaware as you want,
but you lose some benefits.

--
Gary VanderMolen, MS-MVP (Mail)


"Fuzzy John" <[email protected]> wrote in message news:[email protected]

> On the Page menu, Send Page by E-mail and Send Link by E-mail are grayed
> out. Instead I have to use E-mail with Windows Live.
> If I select E-mail with Windows Live it wants me to log into Windows Live.
> WHY???
>
> Maybe I do not want to sign up for Windows Live. Maybe I prefer not to log
> in. I feel like I am held hostage.
 

My Computer

F

Fuzzy John

I am talking about the sign-in web page that opens up when I attempt to send
a link by e-mail from Internet Explorer 8. If I do not sign-in I cannot send
the link.

Yes, I know I can copy and paste.



"Gary VanderMolen" <[email protected]> wrote in message
news:#[email protected]

> Are you talking about the initial sign-in? You can disable that:
> Tools, Options, Connection, "Stop signing in".
> You can configure WLM to be as web-unaware as you want,
> but you lose some benefits.
>
> --
> Gary VanderMolen, MS-MVP (Mail)
>
>
> "Fuzzy John" <[email protected]> wrote in message
> news:[email protected]

>> On the Page menu, Send Page by E-mail and Send Link by E-mail are grayed
>> out. Instead I have to use E-mail with Windows Live.
>> If I select E-mail with Windows Live it wants me to log into Windows
>> Live.
>> WHY???
>>
>> Maybe I do not want to sign up for Windows Live. Maybe I prefer not to
>> log
>> in. I feel like I am held hostage.
 

My Computer

S

Sterling

Do you want to use Windows Live Mail to send links and/or pages? If yes,
then I think this -- the greyed out options -- might be related to WLM not
being the default email handler in IE. In IE, go to Tools | Options |
Programs and see if Windows Live Mail is set as the default program, if not
then select WLM to be the default Email and Newsgroup program.

Sterling

"Fuzzy John" <[email protected]> wrote in message
news:[email protected]

> On the Page menu, Send Page by E-mail and Send Link by E-mail are grayed
> out. Instead I have to use E-mail with Windows Live.
> If I select E-mail with Windows Live it wants me to log into Windows Live.
> WHY???
>
> Maybe I do not want to sign up for Windows Live. Maybe I prefer not to
> log in. I feel like I am held hostage.
>
>
>
>
>
>
 

My Computer

F

Fuzzy John

IE8 in Windows 7 does not show the defaults as earlier versions of IE did.
However it will take you to where you set the defaults.
There, to me, it looks like everything is set correctly.
By the way, "mailto" doesn't work either. When I click on a "mailto" link I
get a message that the mail client was not installed properly. So far I did
at least 5 CLEAN installations of Windows 7 followed by Windows Live, all
with the same results.



"Sterling" <[email protected]> wrote in message
news:[email protected]

> Do you want to use Windows Live Mail to send links and/or pages? If yes,
> then I think this -- the greyed out options -- might be related to WLM not
> being the default email handler in IE. In IE, go to Tools | Options |
> Programs and see if Windows Live Mail is set as the default program, if
> not then select WLM to be the default Email and Newsgroup program.
>
> Sterling
>
> "Fuzzy John" <[email protected]> wrote in message
> news:[email protected]

>> On the Page menu, Send Page by E-mail and Send Link by E-mail are grayed
>> out. Instead I have to use E-mail with Windows Live.
>> If I select E-mail with Windows Live it wants me to log into Windows
>> Live. WHY???
>>
>> Maybe I do not want to sign up for Windows Live. Maybe I prefer not to
>> log in. I feel like I am held hostage.
>>
>>
>>
>>
>>
>>
 

My Computer

R

Robert Aldwinckle

"Fuzzy John" <[email protected]> wrote in message news:[email protected]

> IE8 in Windows 7 does not show the defaults as earlier versions of IE did.
> However it will take you to where you set the defaults.
> There, to me, it looks like everything is set correctly.

> By the way, "mailto" doesn't work either. When I click on a "mailto" link I
> get a message that the mail client was not installed properly.


What about just entering mailto: in the IE Address bar?


> So far I did at least 5 CLEAN installations of Windows 7 followed by Windows Live, all
> with the same results.


Try some diagnosis?

In a cmd window what do you get from this command pipeline:

ftype | find /I "mail"

or in particular what do you see after entering just:

ftype mailto

BTW note that you could try simulating that action by copying
the command it implies into your Run... dialog (Win-R)
and trying to execute it. Just delete any parameter strings
(e.g. %1) if necessary. (I don't think it should be necessary
but it might help.) Doing that might give you different symptoms
or more insight on the ones that you are already getting.
Also, you could try tracing the execution with ProcMon
(assuming that still works in W7. <w>)


Good luck

Robert Aldwinckle
---
 

My Computer

P

PA Bear [MS MVP]

Windows 7 Beta Support Forums
http://social.technet.microsoft.com/Forums/en/category/w7itpro/
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

Fuzzy John wrote:

> On the Page menu, Send Page by E-mail and Send Link by E-mail are grayed
> out. Instead I have to use E-mail with Windows Live.
> If I select E-mail with Windows Live it wants me to log into Windows Live.
> WHY???
>
> Maybe I do not want to sign up for Windows Live. Maybe I prefer not to
> log
> in. I feel like I am held hostage.
 

My Computer

F

Fuzzy John

You mean this has nothing to do with Windows Live Mail???


"PA Bear [MS MVP]" <[email protected]> wrote in message
news:Of#[email protected]

> Windows 7 Beta Support Forums
> http://social.technet.microsoft.com/Forums/en/category/w7itpro/
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> Fuzzy John wrote:

>> On the Page menu, Send Page by E-mail and Send Link by E-mail are grayed
>> out. Instead I have to use E-mail with Windows Live.
>> If I select E-mail with Windows Live it wants me to log into Windows
>> Live.
>> WHY???
>>
>> Maybe I do not want to sign up for Windows Live. Maybe I prefer not to
>> log
>> in. I feel like I am held hostage.
>
 

My Computer

das

New Member
Download window mail live
install, import address book & old messages if you want
works just like windows mail but with calender

then set as defult email program
1 start 2 default programs 3 set program access & defaults 4 custom 5 set windows mail live. your send page link from explorer 8 will now work
 

My Computer

Eister

New Member
HELP....I have exactly the same experience with the file/send/"page or link" by email being unuseable/greyed out. I followed the suggestions above and restarted but all that has changed is my desktop icons have re-arranged themselves!
Any further suggestions would be greatly appreciated.
Thanks

Sorry I should have mentioned I have a new Acer 64 bit Laptop with Win 7 Home Premium
...also looks like I need to reregister to Win7 forum as I see my Vista in profile?

Well after much frustration and reading other posts I finally found the answer!
Under Custom set up: UNselect "use current web browser" and SELECT IE8.
Yay...thanks all, you guys are the best!
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    Dell Dimension E520
    CPU
    Intel Pentium D CPU 2.80 GHz
    Motherboard
    ACPI X86 based PC
    Memory
    2.00 GB
    Sound Card
    Sigma Tel High Definition Audio CODEC
    Monitor(s) Displays
    Dell E197FP
    Hard Drives
    WDC WD2500JS 75NCB 3
    Mouse
    HID compliant
    Keyboard
    HID Keyboard device
    Internet Speed
    Shaw Hi-Speed
S

Stephen Goodman

"Eister" <[email protected]> wrote in message
news:[email protected]

>
> HELP....I have exactly the same experience with the file/send/"page or
> link" by email being unuseable/grayed out. I followed the suggestions
> above and restarted but all that has changed is my desktop icons have
> re-arranged themselves!
> Any further suggestions would be greatly appreciated.
> Thanks
>
> Sorry I should have mentioned I have a new Acer 64 bit Laptop with Win
> 7 Home Premium.

Same here, greyed-out Send link by email etc. Only Create Shortcut is an
option from there.
 

My Computer

Eister

New Member
Found the answer on another thread posted by a more experienced, kind member!
Under "custom" set up use the drop down menu and UNselect "use current web browser"and SELECECT IE 8 then also do the same for E-Mail.
Worked right away!
 

My Computer

System One

  • Manufacturer/Model
    Dell Dimension E520
    CPU
    Intel Pentium D CPU 2.80 GHz
    Motherboard
    ACPI X86 based PC
    Memory
    2.00 GB
    Sound Card
    Sigma Tel High Definition Audio CODEC
    Monitor(s) Displays
    Dell E197FP
    Hard Drives
    WDC WD2500JS 75NCB 3
    Mouse
    HID compliant
    Keyboard
    HID Keyboard device
    Internet Speed
    Shaw Hi-Speed
S

slk759

In IE8 go to, Tools - Internet Options - Programs tab - Set Programs
button - last option, "Set program access and computer defaults"
(W7-specific) - select "Custom" and click the double down arrow at far
right - set all three to the first option, "Use my current . . . " and CHECK
all three checkboxes (well, only the middle one applies to Windows Live
Mail, but it can't hurt to take care of all three while you're doing this).
If you've set Windows Live Mail as your default email client in the normal
"Set your default programs", this will enable the "Send Page" and "Send
Link" features in IE8. There's something more specific in IE8 with that
"Set program access and computer defaults" . . . . . .

"Stephen Goodman" <[email protected]> wrote in message
news:[email protected]

>
>
> "Eister" <[email protected]> wrote in message
> news:[email protected]

>>
>> HELP....I have exactly the same experience with the file/send/"page or
>> link" by email being unuseable/grayed out. I followed the suggestions
>> above and restarted but all that has changed is my desktop icons have
>> re-arranged themselves!
>> Any further suggestions would be greatly appreciated.
>> Thanks
>>
>> Sorry I should have mentioned I have a new Acer 64 bit Laptop with Win
>> 7 Home Premium.
>
> Same here, greyed-out Send link by email etc. Only Create Shortcut is an
> option from there.
 

My Computer

Top