• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Serious Help Needed plz!

Messages
4
#1
ok first of all sorry to use this topic but i saw way too many threads so I figured i might get help sooner from you guys here... I had been using the true admin account to do my everyday work (now i know i shouldn't have) also had my old admin account (both password protected) and lastnight i decided to change my SID using the NewSid program just for kicks and giggles.. the first time around it just sat there for a couple hours not managing anything but to open a new account.. the ASP.net machine account... since i had no idea what it was or what it did i chose to delete it (again, now i know i shouldn't have).. then i tried the NewSid again, only this time it worked.. it did what it was supposed to change registries and hives, and rebooted the system.. :shock:only to find out I only had my guest account, my admin and regular account were not showing up at all just the guest one is showing up yet my hard drive is still intact, and I can still see my admin and regular account folders.. just cant access them.. any help is highly appreciated, thanks for your time!
 

My Computer

lordbob75

Lord of Bobs
Vista Pro
Gold Member
Messages
1,676
Location
In my Fortress
#2
Hello Alex. Since you were messing with the Registry, pop in your Vista Install disk, and hit repair. Should fix you up.

And next time, create an account to use, not the built in!

~Lordbob
 

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    Intel Core 2 Quad Q8200 2.33GHz
    Motherboard
    ASUS P5QC
    Memory
    2x2GB
    Graphics Card(s)
    NVidia GeForce 9500GT 1Gb
    Sound Card
    Mobo
    Monitor(s) Displays
    Samsung SyncMaster 206bw
    Screen Resolution
    1680x1050
    Hard Drives
    Samsung SP2514N ATA 250Gb 7200RPM
    Samsung [Model] 1Tb 7200RPM SATA2
    PSU
    Cooler Master Real Power Pro 750W
    Mouse
    Razer Lachesis
    Keyboard
    Razer Tarantula
    Internet Speed
    not fast enough
Messages
4
#3
Hey there Bob (kinda always wanted to say that!) is there any other way to fix this? I do not own a vista install disk, I dont really know if it came with my laptop. My brother bought it in the US and brought it to Mexico where i'm staying atm without anything but the laptop, i'll have to ask him.
 

My Computer

lordbob75

Lord of Bobs
Vista Pro
Gold Member
Messages
1,676
Location
In my Fortress
#4
Interesting... I cannot think of another way to do it. If you can get on another computer, you can download a Vista disk, as long as you have legally purchased the software.

~Lordbob
 

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    Intel Core 2 Quad Q8200 2.33GHz
    Motherboard
    ASUS P5QC
    Memory
    2x2GB
    Graphics Card(s)
    NVidia GeForce 9500GT 1Gb
    Sound Card
    Mobo
    Monitor(s) Displays
    Samsung SyncMaster 206bw
    Screen Resolution
    1680x1050
    Hard Drives
    Samsung SP2514N ATA 250Gb 7200RPM
    Samsung [Model] 1Tb 7200RPM SATA2
    PSU
    Cooler Master Real Power Pro 750W
    Mouse
    Razer Lachesis
    Keyboard
    Razer Tarantula
    Internet Speed
    not fast enough
Messages
4
#5
yeah I really messed this one up ! well, it is legally owned. so any ISO image will do? I know I might be impossing but could you help me out with a recommendation? I been looking for help in forums all day and thus far you're the only one that helped ! and I just realized your name isn't Bob lol.
 

My Computer

lordbob75

Lord of Bobs
Vista Pro
Gold Member
Messages
1,676
Location
In my Fortress
#6
Yeah its not, its kind of a joke. I have been using this username for about 10 years.

Anyways, as long as you own the code, you can look on a torrent site for the download, (such as bittorrent). Just search the internet, and be careful which one your download.

~Lordbob
 

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    Intel Core 2 Quad Q8200 2.33GHz
    Motherboard
    ASUS P5QC
    Memory
    2x2GB
    Graphics Card(s)
    NVidia GeForce 9500GT 1Gb
    Sound Card
    Mobo
    Monitor(s) Displays
    Samsung SyncMaster 206bw
    Screen Resolution
    1680x1050
    Hard Drives
    Samsung SP2514N ATA 250Gb 7200RPM
    Samsung [Model] 1Tb 7200RPM SATA2
    PSU
    Cooler Master Real Power Pro 750W
    Mouse
    Razer Lachesis
    Keyboard
    Razer Tarantula
    Internet Speed
    not fast enough
Messages
4
#7
alright, downloading one right now that looks pretty good, thanks for the help ! will let you know how it went... if anyone else has any ideas they are welcome, im a blank canvas atm.
 

My Computer

lordbob75

Lord of Bobs
Vista Pro
Gold Member
Messages
1,676
Location
In my Fortress
#8
Alright.

~Lordbob
 

My Computer

System One

  • Manufacturer/Model
    Custom
    CPU
    Intel Core 2 Quad Q8200 2.33GHz
    Motherboard
    ASUS P5QC
    Memory
    2x2GB
    Graphics Card(s)
    NVidia GeForce 9500GT 1Gb
    Sound Card
    Mobo
    Monitor(s) Displays
    Samsung SyncMaster 206bw
    Screen Resolution
    1680x1050
    Hard Drives
    Samsung SP2514N ATA 250Gb 7200RPM
    Samsung [Model] 1Tb 7200RPM SATA2
    PSU
    Cooler Master Real Power Pro 750W
    Mouse
    Razer Lachesis
    Keyboard
    Razer Tarantula
    Internet Speed
    not fast enough

Users Who Are Viewing This Thread (Users: 1, Guests: 0)