• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Server Error: 5102 : Outlook Connector 2007 Fixes this Problem

S

Scott Pfaff

#3
Get the Office 2007 Trial...then install the Outlook Connector.
BAM!
http://www.microsoft.com/downloads/...bf-d86a-4acf-9dcc-4d61f500ad6d&DisplayLang=en


Scott


"Mark M Morse" wrote:

> Hi Scott:
>
> It does not fix the problem for me because I need to have an Office
> application installed before I can download Outlook Connector 2007 at
> the link you posted. That's what the page is telling me after it
> tries to validate my copy of WinXP.
>
> ~ Mark
>
>
>
>
> Scott Pfaff wrote: >
 
L

LarryE

#5
I don't have Outlook installed on my computer and WLM works perfectly for
me.

Larry

"CB" <noone@xxxxxx> wrote in message
news:DD32449E-B65E-4EE1-A7E5-698A486C6073@xxxxxx
"Scott Pfaff" <ScottPfaff@xxxxxx> wrote in message
news:E4C87687-C4B2-4426-8EF9-2FE62BCBBDBE@xxxxxx
| Get the Office 2007 Trial...then install the Outlook Connector.
| BAM!
|
http://www.microsoft.com/downloads/...bf-d86a-4acf-9dcc-4d61f500ad6d&DisplayLang=en
|
|
| Scott

I wonder why outlook connector would fix WLM since it's for Outlook
only. Many here who have working WLM does not have the connector
including me.
 
S

Scott Pfaff

#6
The Outlook Connector is specifically designed to allow Outlook to connect to
web based HTTP mail and undoubtly upgrades some of the same componets that
Windows Live Mail uses. It fixed my problems.

Its M$ Magic what can I say.... :^}
--
Scott


"CB" wrote:

> "Scott Pfaff" <ScottPfaff@xxxxxx> wrote in message
> news:E4C87687-C4B2-4426-8EF9-2FE62BCBBDBE@xxxxxx
> | Get the Office 2007 Trial...then install the Outlook Connector.
> | BAM!
> |
> http://www.microsoft.com/downloads/...bf-d86a-4acf-9dcc-4d61f500ad6d&DisplayLang=en
> |
> |
> | Scott
>
> I wonder why outlook connector would fix WLM since it's for Outlook
> only. Many here who have working WLM does not have the connector
> including me.
>
>
 
#7
"Scott Pfaff" <ScottPfaff@xxxxxx> wrote in message
news:C977C762-8EF6-4ED9-9A60-83712436D6F0@xxxxxx
| The Outlook Connector is specifically designed to allow Outlook to
connect to
| web based HTTP mail and undoubtly upgrades some of the same
componets that
| Windows Live Mail uses. It fixed my problems.
|
| Its M$ Magic what can I say.... :^}
| --
| Scott

If there will be same components as you described between WLM and
Outlook connector which I doubt, it downgraded the files instead of
upgraded. WLM was released this month(Nov) while Outlook connector's
published date was September.
 
W

...winston

#8
Agreed.
Outlook Connector is not a fix for WLM problem or a Hotmail Server problem.
The Hotmail servers for hotmail, live, and msn.com accounts have
experienced problems the last 4 days.

http://emailsupport.spaces.live.com/blog/


--
...winston
ms-mvp windows live mail


"CB" <noone@xxxxxx> wrote in message
news:5597E5DC-B29D-41AB-A261-ED078C0B9C3A@xxxxxx

> "Scott Pfaff" <ScottPfaff@xxxxxx> wrote in message
> news:C977C762-8EF6-4ED9-9A60-83712436D6F0@xxxxxx
> | The Outlook Connector is specifically designed to allow Outlook to
> connect to
> | web based HTTP mail and undoubtly upgrades some of the same
> componets that
> | Windows Live Mail uses. It fixed my problems.
> |
> | Its M$ Magic what can I say.... :^}
> | --
> | Scott
>
> If there will be same components as you described between WLM and
> Outlook connector which I doubt, it downgraded the files instead of
> upgraded. WLM was released this month(Nov) while Outlook connector's
> published date was September.
>
>
>
 
S

Scott Pfaff

#9
Well I was hot on the problem as soon as I upgraded to the new version of the
Live 2008 suite and I could not fix it no matter what I tried.

As soon as I saw a new Outlook Connector I installed it and WLMail started
working again.

Have any of you installed it and tested to see if it works ?

--
Scott


"...winston" wrote:

> Agreed.
> Outlook Connector is not a fix for WLM problem or a Hotmail Server problem.
> The Hotmail servers for hotmail, live, and msn.com accounts have
> experienced problems the last 4 days.
>
> http://emailsupport.spaces.live.com/blog/
>
>
> --
> ...winston
> ms-mvp windows live mail
>
>
> "CB" <noone@xxxxxx> wrote in message
> news:5597E5DC-B29D-41AB-A261-ED078C0B9C3A@xxxxxx

> > "Scott Pfaff" <ScottPfaff@xxxxxx> wrote in message
> > news:C977C762-8EF6-4ED9-9A60-83712436D6F0@xxxxxx
> > | The Outlook Connector is specifically designed to allow Outlook to
> > connect to
> > | web based HTTP mail and undoubtly upgrades some of the same
> > componets that
> > | Windows Live Mail uses. It fixed my problems.
> > |
> > | Its M$ Magic what can I say.... :^}
> > | --
> > | Scott
> >
> > If there will be same components as you described between WLM and
> > Outlook connector which I doubt, it downgraded the files instead of
> > upgraded. WLM was released this month(Nov) while Outlook connector's
> > published date was September.
> >
> >
> >
>
 
S

Scott Pfaff

#10
Well I was hot on the problem as soon as I upgraded to the new version of the
Live 2008 suite and I could not fix it no matter what I tried.

As soon as I saw a new Outlook Connector I installed it and WLMail started
working again.

Have any of you installed it and tested to see if it works ?

--
Scott


"...winston" wrote:

> Agreed.
> Outlook Connector is not a fix for WLM problem or a Hotmail Server problem.
> The Hotmail servers for hotmail, live, and msn.com accounts have
> experienced problems the last 4 days.
>
> http://emailsupport.spaces.live.com/blog/
>
>
> --
> ...winston
> ms-mvp windows live mail
>
>
> "CB" <noone@xxxxxx> wrote in message
> news:5597E5DC-B29D-41AB-A261-ED078C0B9C3A@xxxxxx

> > "Scott Pfaff" <ScottPfaff@xxxxxx> wrote in message
> > news:C977C762-8EF6-4ED9-9A60-83712436D6F0@xxxxxx
> > | The Outlook Connector is specifically designed to allow Outlook to
> > connect to
> > | web based HTTP mail and undoubtly upgrades some of the same
> > componets that
> > | Windows Live Mail uses. It fixed my problems.
> > |
> > | Its M$ Magic what can I say.... :^}
> > | --
> > | Scott
> >
> > If there will be same components as you described between WLM and
> > Outlook connector which I doubt, it downgraded the files instead of
> > upgraded. WLM was released this month(Nov) while Outlook connector's
> > published date was September.
> >
> >
> >
>
 
S

Scott Pfaff

#11
Well I was hot on the problem as soon as I upgraded to the new version of the
Live 2008 suite and I could not fix it no matter what I tried.

As soon as I saw a new Outlook Connector I installed it and WLMail started
working again.

Have any of you installed it and tested to see if it works ?

--
Scott


"...winston" wrote:

> Agreed.
> Outlook Connector is not a fix for WLM problem or a Hotmail Server problem.
> The Hotmail servers for hotmail, live, and msn.com accounts have
> experienced problems the last 4 days.
>
> http://emailsupport.spaces.live.com/blog/
>
>
> --
> ...winston
> ms-mvp windows live mail
>
>
> "CB" <noone@xxxxxx> wrote in message
> news:5597E5DC-B29D-41AB-A261-ED078C0B9C3A@xxxxxx

> > "Scott Pfaff" <ScottPfaff@xxxxxx> wrote in message
> > news:C977C762-8EF6-4ED9-9A60-83712436D6F0@xxxxxx
> > | The Outlook Connector is specifically designed to allow Outlook to
> > connect to
> > | web based HTTP mail and undoubtly upgrades some of the same
> > componets that
> > | Windows Live Mail uses. It fixed my problems.
> > |
> > | Its M$ Magic what can I say.... :^}
> > | --
> > | Scott
> >
> > If there will be same components as you described between WLM and
> > Outlook connector which I doubt, it downgraded the files instead of
> > upgraded. WLM was released this month(Nov) while Outlook connector's
> > published date was September.
> >
> >
> >
>
 
W

...winston

#12
Looks like something else isn't working, 4 duplicate posts <g>

--
...winston
ms-mvp windows live mail


"Scott Pfaff" <ScottPfaff@xxxxxx> wrote in message
news:C9E82DE1-844D-4E6C-95AE-7AA8C3265987@xxxxxx

> Well I was hot on the problem as soon as I upgraded to the new version of
> the
> Live 2008 suite and I could not fix it no matter what I tried.
>
> As soon as I saw a new Outlook Connector I installed it and WLMail started
> working again.
>
> Have any of you installed it and tested to see if it works ?
>
> --
> Scott
>
>
> "...winston" wrote:
>

>> Agreed.
>> Outlook Connector is not a fix for WLM problem or a Hotmail Server
>> problem.
>> The Hotmail servers for hotmail, live, and msn.com accounts have
>> experienced problems the last 4 days.
>>
>> http://emailsupport.spaces.live.com/blog/
>>
>>
>> --
>> ...winston
>> ms-mvp windows live mail
>>
>>
>> "CB" <noone@xxxxxx> wrote in message
>> news:5597E5DC-B29D-41AB-A261-ED078C0B9C3A@xxxxxx

>> > "Scott Pfaff" <ScottPfaff@xxxxxx> wrote in message
>> > news:C977C762-8EF6-4ED9-9A60-83712436D6F0@xxxxxx
>> > | The Outlook Connector is specifically designed to allow Outlook to
>> > connect to
>> > | web based HTTP mail and undoubtly upgrades some of the same
>> > componets that
>> > | Windows Live Mail uses. It fixed my problems.
>> > |
>> > | Its M$ Magic what can I say.... :^}
>> > | --
>> > | Scott
>> >
>> > If there will be same components as you described between WLM and
>> > Outlook connector which I doubt, it downgraded the files instead of
>> > upgraded. WLM was released this month(Nov) while Outlook connector's
>> > published date was September.
>> >
>> >
>> >
>>
 
B

Bill_M

#13
All -
I am experiencing the error on build 12.0.1606. I am running Windows XP
with Office 2007. I have tried installing the connector but it has not
corrected the issue. My wife is running the same build but on Windows Vista.
She does not have any issues. I did download the fiddler app as detailed in
another post and capture the session information but do not know where to
send. any advise would be greatly appreciated.

"Scott Pfaff" wrote:

> Well I was hot on the problem as soon as I upgraded to the new version of the
> Live 2008 suite and I could not fix it no matter what I tried.
>
> As soon as I saw a new Outlook Connector I installed it and WLMail started
> working again.
>
> Have any of you installed it and tested to see if it works ?
>
> --
> Scott
>
>
> "...winston" wrote:
>

> > Agreed.
> > Outlook Connector is not a fix for WLM problem or a Hotmail Server problem.
> > The Hotmail servers for hotmail, live, and msn.com accounts have
> > experienced problems the last 4 days.
> >
> > http://emailsupport.spaces.live.com/blog/
> >
> >
> > --
> > ...winston
> > ms-mvp windows live mail
> >
> >
> > "CB" <noone@xxxxxx> wrote in message
> > news:5597E5DC-B29D-41AB-A261-ED078C0B9C3A@xxxxxx

> > > "Scott Pfaff" <ScottPfaff@xxxxxx> wrote in message
> > > news:C977C762-8EF6-4ED9-9A60-83712436D6F0@xxxxxx
> > > | The Outlook Connector is specifically designed to allow Outlook to
> > > connect to
> > > | web based HTTP mail and undoubtly upgrades some of the same
> > > componets that
> > > | Windows Live Mail uses. It fixed my problems.
> > > |
> > > | Its M$ Magic what can I say.... :^}
> > > | --
> > > | Scott
> > >
> > > If there will be same components as you described between WLM and
> > > Outlook connector which I doubt, it downgraded the files instead of
> > > upgraded. WLM was released this month(Nov) while Outlook connector's
> > > published date was September.
> > >
> > >
> > >
> >
 
H

Highspar

#14
you can send it to me. (juddp@xxxxxx) I occasionally know what I'm
talking about. ;-)



"Bill_M" <Bill_M@xxxxxx> wrote in message
news:0CD3B28A-A448-47C5-96E2-F076AB12F1E6@xxxxxx

> All -
> I am experiencing the error on build 12.0.1606. I am running Windows XP
> with Office 2007. I have tried installing the connector but it has not
> corrected the issue. My wife is running the same build but on Windows
> Vista.
> She does not have any issues. I did download the fiddler app as detailed
> in
> another post and capture the session information but do not know where to
> send. any advise would be greatly appreciated.
>
> "Scott Pfaff" wrote:
>

>> Well I was hot on the problem as soon as I upgraded to the new version of
>> the
>> Live 2008 suite and I could not fix it no matter what I tried.
>>
>> As soon as I saw a new Outlook Connector I installed it and WLMail
>> started
>> working again.
>>
>> Have any of you installed it and tested to see if it works ?
>>
>> --
>> Scott
>>
>>
>> "...winston" wrote:
>>

>> > Agreed.
>> > Outlook Connector is not a fix for WLM problem or a Hotmail Server
>> > problem.
>> > The Hotmail servers for hotmail, live, and msn.com accounts have
>> > experienced problems the last 4 days.
>> >
>> > http://emailsupport.spaces.live.com/blog/
>> >
>> >
>> > --
>> > ...winston
>> > ms-mvp windows live mail
>> >
>> >
>> > "CB" <noone@xxxxxx> wrote in message
>> > news:5597E5DC-B29D-41AB-A261-ED078C0B9C3A@xxxxxx
>> > > "Scott Pfaff" <ScottPfaff@xxxxxx> wrote in message
>> > > news:C977C762-8EF6-4ED9-9A60-83712436D6F0@xxxxxx
>> > > | The Outlook Connector is specifically designed to allow Outlook to
>> > > connect to
>> > > | web based HTTP mail and undoubtly upgrades some of the same
>> > > componets that
>> > > | Windows Live Mail uses. It fixed my problems.
>> > > |
>> > > | Its M$ Magic what can I say.... :^}
>> > > | --
>> > > | Scott
>> > >
>> > > If there will be same components as you described between WLM and
>> > > Outlook connector which I doubt, it downgraded the files instead of
>> > > upgraded. WLM was released this month(Nov) while Outlook connector's
>> > > published date was September.
>> > >
>> > >
>> > >
>> >
 
W

...winston

#15
Thanks Judd!

--
...winston
ms-mvp windows live mail


"Highspar" <highspar@xxxxxx> wrote in message
news:A25C0D9D-13CD-4574-8EA9-D6FFD7D34066@xxxxxx

> you can send it to me. (juddp@xxxxxx) I occasionally know what I'm
> talking about. ;-)
>
>
>
> "Bill_M" <Bill_M@xxxxxx> wrote in message
> news:0CD3B28A-A448-47C5-96E2-F076AB12F1E6@xxxxxx

>> All -
>> I am experiencing the error on build 12.0.1606. I am running Windows XP
>> with Office 2007. I have tried installing the connector but it has not
>> corrected the issue. My wife is running the same build but on Windows
>> Vista.
>> She does not have any issues. I did download the fiddler app as detailed
>> in
>> another post and capture the session information but do not know where to
>> send. any advise would be greatly appreciated.