Side by side configuration is incorrect when opening a PDF

gpalgut

New Member
This is my first post. Runnng Vista 32 bit along with the free version of Avast!. When attempting to open a pdf file - I get the error message "that the application failed to start because its side by side conifiguration is incorrect. See application event log for more detail". Well even if I could find that application log, I do not know what I would be looking for. I did attempt to repair the Adobe reader and finally uninstalled it. Any thoughts? I will add that I ran across an Avast Forum comment on a similiar issue that said to reinstall C++ 2008 for the 32 bit due to the fact that sometimes the Avast!5 installer does not always correctly install the C++ correctly. Sounds good, but I hate to take a chance that could make things worse.
 

My Computer

richc46

Vista Guru
Gold Member
Welcome
We just had this excellent thread on that very subject. If you have any questions after reading just ask.
http://www.vistax64.com/general-discussion/283887-side-side-configuration.html

I realize that the thread, that I have presented, may not be sufficient to solve your problem, but may give some insight as to its nature and some of the steps that are required for reapair.

I, along with the other members who contributed to the aforementioned thread, will be available for any questiions or assistance which may be needed.
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

niemiro

Banned
Hello!

Don't ever try to uninstall C++ runtimes. That would not be a sensible thing to do! Is it really only Adobe Reader that is causing these problems? It must be some sort of odd futionized assemly. Try System Restore, and Lorien's post. If nothing helps, and we need to fix it, here is the most important post:

STEP ONE:

Right, please run steps 1, 2A, 3 (about 15 minutes), 4, 5, and then Step 1 from the top yellow box, but only follow this last one if Integrity Violations were found. Please upload the new sfcdetails.txt from your Desktop. System Files - SFC Command

STEP TWO:

This step will be more helpful, but is more complex.

1: Get three different programs which all generate this error message lined up ready to run.

2: Open an elevated Command Prompt. Elevated Command Prompt

3: Type sxstrace trace -logfile:sxstrace.etl into the Command Prompt window, and press enter ONCE! Set it continue to log!

4: Start the first program. Let it generate the error message, and OK out of the error message. Once the program has closed, start the next program. Once this one has closed, start the last one. Make sure that all three generate an error. I need you to make absolutely sure that you do not run programs that work while logging!

5: Go back to the Command Prompt and press enter again to end the logging.

6: Type sxstrace parse -logfile:sxstrace.etl -outfile:%userprofile%\Desktop\sxstrace.txt and press enter.

Upload the file sxstrace.txt from your Desktop.

Please make sure to include both sfcdetails.txt, and sxstrace.txt in your next post.

Thanks!

Richard
Then try this post:

If you get round to this second post, you must re-run SFC:

Right, please run steps 1, 2A, 3 (about 15 minutes), 4, 5, and then Step 1 from the top yellow box, but only follow this last one if Integrity Violations were found. Please upload the new sfcdetails.txt from your Desktop. System Files - SFC Command

Thanks!

Richard
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS 420
    CPU
    Intel Core 2 Quad Q9300 2.50GHz
    Motherboard
    Stock Dell 0TP406
    Memory
    4 gb (DDR2 800) 400MHz
    Graphics Card(s)
    ATI Radeon HD 3870 (512 MBytes)
    Sound Card
    Onboard
    Monitor(s) Displays
    1 x Dell 2007FP and 1 x (old) Sonic flat screen
    Screen Resolution
    1600 x 1200 and 1280 x 1204
    Hard Drives
    1 x 640Gb (SATA 300)
    Western Digital: WDC WD6400AAKS-75A7B0

    1 x 1Tb (SATA 600)
    Western Digital: Caviar Black, SATA 6GB/S, 64Mb cache, 8ms
    Western Digital: WDC WD1002FAEX-00Z3A0 ATA Device
    PSU
    Stock PSU - 375W
    Case
    Dell XPS 420
    Cooling
    Stock Fan
    Mouse
    Advent Optical ADE-WG01 (colour change light up)
    Keyboard
    Dell Bluetooth
    Internet Speed
    120 kb/s
    Other Info
    ASUS USB 3.0 5Gbps/SATA 6Gbps - PCI-Express Combo Controller Card (U3S6)

richc46

Vista Guru
Gold Member

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

richc46

Vista Guru
Gold Member

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
Top