• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Sleep mode stopped working in Vista

B

Blyss

#1
Hi, this is another problem after installing the service pack. Now
the Sleep mode won't work, it just wakes up after a couple minutes,
same thing when I click the power button in the start menu. I tried
changing the power management, the mouse settings, and the cfg
settings with the command prompt and nothing works. I have to
completely shut it down or else it just wakes up by itself. It worked
great until I installed the service pack.
Any ideas?
 

My Computer

Brink

Staff member
mvp
Messages
32,202
Location
Oklahoma, USA
#2
Hi, this is another problem after installing the service pack. Now
the Sleep mode won't work, it just wakes up after a couple minutes,
same thing when I click the power button in the start menu. I tried
changing the power management, the mouse settings, and the cfg
settings with the command prompt and nothing works. I have to
completely shut it down or else it just wakes up by itself. It worked
great until I installed the service pack.
Any ideas?
Hello Blyss,

This will show you a few things to check for the problem. I would check to make sure that the "Wake on ...." settings is off for the network device and in BIOS. It is the usual culprit.

http://www.vistax64.com/tutorials/63567-power-options-sleep-mode-problems.html

Hope this helps,
Shawn
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Users Who Are Viewing This Thread (Users: 1, Guests: 0)