• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Slow boot on Vista Laptop

#1
I bought a new laptop and for some reason when I boot up, after the green bar
has disappeared, the screen turns black and goes off because no signal has
been received for so long before finally coming back on at the log in screen.

Any ideas people?

Many thanks!
 

My Computer

T

troutman

#2
Could you quantify slow with a number of seconds from pushing the power
button until the log in screen appears. My laptop running Vista Ultimate X64
takes about 45 seconds for this to occur.

"Jon" wrote:

> I bought a new laptop and for some reason when I boot up, after the green bar
> has disappeared, the screen turns black and goes off because no signal has
> been received for so long before finally coming back on at the log in screen.
>
> Any ideas people?
>
> Many thanks!
 

My Computer

Brink

Staff member
mvp
Messages
32,202
Location
Oklahoma, USA
#3
I bought a new laptop and for some reason when I boot up, after the green bar
has disappeared, the screen turns black and goes off because no signal has
been received for so long before finally coming back on at the log in screen.

Any ideas people?

Many thanks!
Hi Jon,

This tutorial will show you how to speed up the boot up time by a bit. It shows you how to change the default 30 seconds to wait for the following below to what you want:

1. Time to Display List of Operating Systems
2. Time to Display the Recovery Options When Needed

http://www.vistax64.com/tutorials/70563-boot-up.html

Hope this helps,
Shawn
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD
M

Mick Murphy

#4
Standard startup!

"Jon" wrote:

> I bought a new laptop and for some reason when I boot up, after the green bar
> has disappeared, the screen turns black and goes off because no signal has
> been received for so long before finally coming back on at the log in screen.
>
> Any ideas people?
>
> Many thanks!
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)