• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

socket error 10060 0x800CCCOE smtp

P
#1
I could not send out emails but could receive them on my new Windows Mail,
after sending without problems for weeks. I have comcast as a provider. My
SMTP port was "25" Someone on this problem-solving list suggested going to
the Comcast site and following their instructions for set up/configuring
Outlook Express. I did that and noticed that not only was I supposed to have
checked "server requires authentication" (which did NOT solve the problem)
but that the "Outgoing mail(SMTP) (under "Advanced") was not supposed to be
"25" but "587". When I changed that, it worked and I was able to send my
mail. Bless you, whoever suggested going to that site and checking an
unlikely issue (i.e. instructions for Outlook Express when I have Windows
Mail). Yay
 

My Computer

G

Gary VanderMolen

#2
Good to see you got the problem resolved.
All email programs use the same basic settings because the POP3
protocol is universal.

--
Gary VanderMolen, MS-MVP (WLMail)


"Paul" <Paul@xxxxxx> wrote in message news:7177C8E7-6300-4417-BB6F-079E96B31F7E@xxxxxx

>I could not send out emails but could receive them on my new Windows Mail,
> after sending without problems for weeks. I have comcast as a provider. My
> SMTP port was "25" Someone on this problem-solving list suggested going to
> the Comcast site and following their instructions for set up/configuring
> Outlook Express. I did that and noticed that not only was I supposed to have
> checked "server requires authentication" (which did NOT solve the problem)
> but that the "Outgoing mail(SMTP) (under "Advanced") was not supposed to be
> "25" but "587". When I changed that, it worked and I was able to send my
> mail. Bless you, whoever suggested going to that site and checking an
> unlikely issue (i.e. instructions for Outlook Express when I have Windows
> Mail). Yay
 

My Computer

J
#3
"Paul" wrote:

> I could not send out emails but could receive them on my new Windows Mail,
> after sending without problems for weeks. I have comcast as a provider. My
> SMTP port was "25" Someone on this problem-solving list suggested going to
> the Comcast site and following their instructions for set up/configuring
> Outlook Express. I did that and noticed that not only was I supposed to have
> checked "server requires authentication" (which did NOT solve the problem)
> but that the "Outgoing mail(SMTP) (under "Advanced") was not supposed to be
> "25" but "587". When I changed that, it worked and I was able to send my
> mail. Bless you, whoever suggested going to that site and checking an
> unlikely issue (i.e. instructions for Outlook Express when I have Windows
> Mail). Yay
 

My Computer

J
#4
I fought Paul's problem for several days and talked with several Microsoft
support people with pronounced accents and not one of them was able to tell
me the resolution to the problem was the "587" entry. Of course when I
changed it from "25" to "587" everything worked perfectly. Research on the
web discloses many, many folks having this same issue, thinking it is a
problem with MSN or Microsoft or whomever. I am going to write a scathing
letter to Microsoft regarding this issue and total lack of competent tech
support on their end. They should have been able to resolve this issue for me
with the first contact I made with them!

"Gary VanderMolen" wrote:

> Good to see you got the problem resolved.
> All email programs use the same basic settings because the POP3
> protocol is universal.
>
> --
> Gary VanderMolen, MS-MVP (WLMail)
>
>
> "Paul" <Paul@xxxxxx> wrote in message news:7177C8E7-6300-4417-BB6F-079E96B31F7E@xxxxxx

> >I could not send out emails but could receive them on my new Windows Mail,
> > after sending without problems for weeks. I have comcast as a provider. My
> > SMTP port was "25" Someone on this problem-solving list suggested going to
> > the Comcast site and following their instructions for set up/configuring
> > Outlook Express. I did that and noticed that not only was I supposed to have
> > checked "server requires authentication" (which did NOT solve the problem)
> > but that the "Outgoing mail(SMTP) (under "Advanced") was not supposed to be
> > "25" but "587". When I changed that, it worked and I was able to send my
> > mail. Bless you, whoever suggested going to that site and checking an
> > unlikely issue (i.e. instructions for Outlook Express when I have Windows
> > Mail). Yay
>
>
>
 

My Computer

G

Gary VanderMolen

#5
I agree that even first tier tech support should have been able to
resolve this quickly. However, the primary blame falls on Comcast
for making this change on their mail server without first alerting their
customers.

--
Gary VanderMolen, MS-MVP (WLMail)


"John" <John@xxxxxx> wrote in message news:27D5A2D4-E995-4809-B156-4F95739DA7B9@xxxxxx

>I fought Paul's problem for several days and talked with several Microsoft
> support people with pronounced accents and not one of them was able to tell
> me the resolution to the problem was the "587" entry. Of course when I
> changed it from "25" to "587" everything worked perfectly. Research on the
> web discloses many, many folks having this same issue, thinking it is a
> problem with MSN or Microsoft or whomever. I am going to write a scathing
> letter to Microsoft regarding this issue and total lack of competent tech
> support on their end. They should have been able to resolve this issue for me
> with the first contact I made with them!
>
> "Gary VanderMolen" wrote:
>

>> Good to see you got the problem resolved.
>> All email programs use the same basic settings because the POP3
>> protocol is universal.
>>
>> --
>> Gary VanderMolen, MS-MVP (WLMail)
>>
>>
>> "Paul" <Paul@xxxxxx> wrote in message news:7177C8E7-6300-4417-BB6F-079E96B31F7E@xxxxxx

>> >I could not send out emails but could receive them on my new Windows Mail,
>> > after sending without problems for weeks. I have comcast as a provider. My
>> > SMTP port was "25" Someone on this problem-solving list suggested going to
>> > the Comcast site and following their instructions for set up/configuring
>> > Outlook Express. I did that and noticed that not only was I supposed to have
>> > checked "server requires authentication" (which did NOT solve the problem)
>> > but that the "Outgoing mail(SMTP) (under "Advanced") was not supposed to be
>> > "25" but "587". When I changed that, it worked and I was able to send my
>> > mail. Bless you, whoever suggested going to that site and checking an
>> > unlikely issue (i.e. instructions for Outlook Express when I have Windows
>> > Mail). Yay
 

My Computer

V

Villekaski

#6
Hi,
I had this problem with Windows Mail in Vista home edition and it
started to work with the following setting:
- Incoming server protocol: IMAP
- Incoming (IMAP) server: ask from service provider
- Outgoing (SMTP) server: ask from serice provider
- E-mail user name and passwork: as normal
- Save password: yes
- Outgoing mail server uses authentication: yes
- Outgoing mail (SMTP) port: 587
- This server uses SSL protection: yes
- Incoming mail (IMAP) server: 143
- This server uses SSL protection: no

I hope someone will solve their problem with this.


--
Villekaski
------------------------------------------------------------------------
Villekaski's Profile: http://forums.techarena.in/members/villekaski.htm
View this thread: http://forums.techarena.in/windows-vista-mail/901362.htm

http://forums.techarena.in
 

My Computer

G

Gary VanderMolen

#7
Each mail provider has their own unique settings.
It is always best to get them from your provider's website.

--
Gary VanderMolen, MS-MVP (Mail)


"Villekaski" <Villekaski.3llcnb@xxxxxx> wrote in message news:Villekaski.3llcnb@xxxxxx

>
> Hi,
> I had this problem with Windows Mail in Vista home edition and it
> started to work with the following setting:
> - Incoming server protocol: IMAP
> - Incoming (IMAP) server: ask from service provider
> - Outgoing (SMTP) server: ask from serice provider
> - E-mail user name and passwork: as normal
> - Save password: yes
> - Outgoing mail server uses authentication: yes
> - Outgoing mail (SMTP) port: 587
> - This server uses SSL protection: yes
> - Incoming mail (IMAP) server: 143
> - This server uses SSL protection: no
>
> I hope someone will solve their problem with this.
>
>
> --
> Villekaski
> ------------------------------------------------------------------------
> Villekaski's Profile: http://forums.techarena.in/members/villekaski.htm
> View this thread: http://forums.techarena.in/windows-vista-mail/901362.htm
>
> http://forums.techarena.in
>
 

My Computer

P

Peter Foldes

#8
You are answering a leech post Gary

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"Gary VanderMolen" <Gary@xxxxxx> wrote in message
news:O50qRhEcJHA.1676@xxxxxx

> Each mail provider has their own unique settings.
> It is always best to get them from your provider's website.
>
> --
> Gary VanderMolen, MS-MVP (Mail)
>
>
> "Villekaski" <Villekaski.3llcnb@xxxxxx> wrote in message
> news:Villekaski.3llcnb@xxxxxx

>>
>> Hi,
>> I had this problem with Windows Mail in Vista home edition and it
>> started to work with the following setting:
>> - Incoming server protocol: IMAP
>> - Incoming (IMAP) server: ask from service provider
>> - Outgoing (SMTP) server: ask from serice provider
>> - E-mail user name and passwork: as normal
>> - Save password: yes
>> - Outgoing mail server uses authentication: yes
>> - Outgoing mail (SMTP) port: 587
>> - This server uses SSL protection: yes
>> - Incoming mail (IMAP) server: 143
>> - This server uses SSL protection: no
>>
>> I hope someone will solve their problem with this.
>>
>>
>> --
>> Villekaski
>> ------------------------------------------------------------------------
>> Villekaski's Profile: http://forums.techarena.in/members/villekaski.htm
>> View this thread: http://forums.techarena.in/windows-vista-mail/901362.htm
>>
>> http://forums.techarena.in
>>
>
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)