• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

SP1 fails

R
#1
SP1 fails and tells me I'm missing update KB947821. I have now installed it
successfully four times but SP1 fails and gives me the same message. What
should I do?
 

My Computer

T

Trevor

#2
On Thu, 20 Mar 2008 17:23:07 -0400, "Ryka" <Ryka@xxxxxx> wrote:

>SP1 fails and tells me I'm missing update KB947821. I have now installed it
>successfully four times but SP1 fails and gives me the same message. What
>should I do?
Have you rebooted since installing the update? If not, try that. And
also then, check for more updates again before SP1.

Trev
 

My Computer

R
#3
"Trevor" <noway@xxxxxx> wrote in message
news:i8p5u3dsr0cv9chm5g29al0v96bjmf7ivs@xxxxxx

> On Thu, 20 Mar 2008 17:23:07 -0400, "Ryka" <Ryka@xxxxxx> wrote:
>

>>SP1 fails and tells me I'm missing update KB947821. I have now installed
>>it
>>successfully four times but SP1 fails and gives me the same message. What
>>should I do?
>
> Have you rebooted since installing the update? If not, try that. And
> also then, check for more updates again before SP1.
>
> Trev

I tried re-booting. This time I was not told to re-install KB947821.
But.....I still cannot install SP1. The error is 800B0100 and no other
error. I have looked up the error code but applies to other listed codes I
have not received.
 

My Computer

T

TaurArian

#4
"Ryka" <Ryka@xxxxxx> wrote in message
news:5DC8C96B-B401-48D9-8D88-246284501355@xxxxxx
|
|
| "Trevor" <noway@xxxxxx> wrote in message
| news:i8p5u3dsr0cv9chm5g29al0v96bjmf7ivs@xxxxxx
| > On Thu, 20 Mar 2008 17:23:07 -0400, "Ryka" <Ryka@xxxxxx> wrote:
| >
| >>SP1 fails and tells me I'm missing update KB947821. I have now installed
| >>it
| >>successfully four times but SP1 fails and gives me the same message. What
| >>should I do?
| >
| > Have you rebooted since installing the update? If not, try that. And
| > also then, check for more updates again before SP1.
| >
| > Trev
|
|
| I tried re-booting. This time I was not told to re-install KB947821.
| But.....I still cannot install SP1. The error is 800B0100 and no other
| error. I have looked up the error code but applies to other listed codes I
| have not received.



Description of the CheckSUR update for Windows Vista and for Windows Vista for x64-based
systems
http://support.microsoft.com/kb/947821
0x800B0100 - TRUST_E_NOSIGNATURE - No signature was present in the subject.

Things to know before you download Windows Vista SP1
http://technet.microsoft.com/en-us/windowsvista/bb968859.aspx

Windows Vista Service Pack 1 (All Languages)
Unlimited installation and compatibility support is available at no charge until March 18,
2009.
"If your Microsoft product was already installed on your computer when you purchased it,
contact your computer manufacturer to see if no-charge support is available to you.
Support for preinstalled products is available from Microsoft for a fee. Some issues may
require more Advanced support for which there is a charge."
https://support.microsoft.com/oas/default.aspx?ln=en-us&x=8&y=7&prid=11274&gprid=500921

--

TaurArian [MVP] 2005-2008 - Update Services
http://taurarian.mvps.org
======================================
How to ask a question: http://support.microsoft.com/kb/555375
Computer Maintenance: Acronis / Diskeeper / Paragon / Raxco
 

My Computer

R
#5
I spent two hours on the phone with Support last night. I finally got the
Stand Alone downloaded but no way no how will it install. I have disabled
and uninstalled things, run ckdsk, scannow, memory dt, and other diagnostic
tools - nothing shows that there is a problem but after 30 minutes of
install I get the same failure message - Internal Error and Code 800B0100.
Quit trying while I got back on line to check some other things but I want
to try to install it again - but I do not know what more to try!



"TaurArian" <taurarianREMOVECAPS@xxxxxx> wrote in message
news:eKH9uMviIHA.6032@xxxxxx

>
>
> "Ryka" <Ryka@xxxxxx> wrote in message
> news:5DC8C96B-B401-48D9-8D88-246284501355@xxxxxx
> |
> |
> | "Trevor" <noway@xxxxxx> wrote in message
> | news:i8p5u3dsr0cv9chm5g29al0v96bjmf7ivs@xxxxxx
> | > On Thu, 20 Mar 2008 17:23:07 -0400, "Ryka" <Ryka@xxxxxx> wrote:
> | >
> | >>SP1 fails and tells me I'm missing update KB947821. I have now
> installed
> | >>it
> | >>successfully four times but SP1 fails and gives me the same message.
> What
> | >>should I do?
> | >
> | > Have you rebooted since installing the update? If not, try that. And
> | > also then, check for more updates again before SP1.
> | >
> | > Trev
> |
> |
> | I tried re-booting. This time I was not told to re-install KB947821.
> | But.....I still cannot install SP1. The error is 800B0100 and no other
> | error. I have looked up the error code but applies to other listed codes
> I
> | have not received.
>
>
>
> Description of the CheckSUR update for Windows Vista and for Windows Vista
> for x64-based
> systems
> http://support.microsoft.com/kb/947821
> 0x800B0100 - TRUST_E_NOSIGNATURE - No signature was present in the
> subject.
>
> Things to know before you download Windows Vista SP1
> http://technet.microsoft.com/en-us/windowsvista/bb968859.aspx
>
> Windows Vista Service Pack 1 (All Languages)
> Unlimited installation and compatibility support is available at no charge
> until March 18,
> 2009.
> "If your Microsoft product was already installed on your computer when you
> purchased it,
> contact your computer manufacturer to see if no-charge support is
> available to you.
> Support for preinstalled products is available from Microsoft for a fee.
> Some issues may
> require more Advanced support for which there is a charge."
> https://support.microsoft.com/oas/default.aspx?ln=en-us&x=8&y=7&prid=11274&gprid=500921
>
> --
>
> TaurArian [MVP] 2005-2008 - Update Services
> http://taurarian.mvps.org
> ======================================
> How to ask a question: http://support.microsoft.com/kb/555375
> Computer Maintenance: Acronis / Diskeeper / Paragon / Raxco
>
>
 

My Computer

T

TaurArian

#6
Did the tech suggest anything like this -
http://www.microsoft.com/communitie...78c1&mid=e833aa54-cab4-4dc7-9292-8e1a243078c1

You'll need to go back to MS Support.

--

TaurArian [MVP] 2005-2008 - Update Services
http://taurarian.mvps.org
======================================
How to ask a question: http://support.microsoft.com/kb/555375
Computer Maintenance: Acronis / Diskeeper / Paragon / Raxco


"Ryka" <Ryka@xxxxxx> wrote in message
news:679BF101-527A-4CD3-A40F-FBDFFEB1AAF9@xxxxxx
|I spent two hours on the phone with Support last night. I finally got the
| Stand Alone downloaded but no way no how will it install. I have disabled
| and uninstalled things, run ckdsk, scannow, memory dt, and other diagnostic
| tools - nothing shows that there is a problem but after 30 minutes of
| install I get the same failure message - Internal Error and Code 800B0100.
| Quit trying while I got back on line to check some other things but I want
| to try to install it again - but I do not know what more to try!
|
|
|
| "TaurArian" <taurarianREMOVECAPS@xxxxxx> wrote in message
| news:eKH9uMviIHA.6032@xxxxxx
| >
| >
| > "Ryka" <Ryka@xxxxxx> wrote in message
| > news:5DC8C96B-B401-48D9-8D88-246284501355@xxxxxx
| > |
| > |
| > | "Trevor" <noway@xxxxxx> wrote in message
| > | news:i8p5u3dsr0cv9chm5g29al0v96bjmf7ivs@xxxxxx
| > | > On Thu, 20 Mar 2008 17:23:07 -0400, "Ryka" <Ryka@xxxxxx> wrote:
| > | >
| > | >>SP1 fails and tells me I'm missing update KB947821. I have now
| > installed
| > | >>it
| > | >>successfully four times but SP1 fails and gives me the same message.
| > What
| > | >>should I do?
| > | >
| > | > Have you rebooted since installing the update? If not, try that. And
| > | > also then, check for more updates again before SP1.
| > | >
| > | > Trev
| > |
| > |
| > | I tried re-booting. This time I was not told to re-install KB947821.
| > | But.....I still cannot install SP1. The error is 800B0100 and no other
| > | error. I have looked up the error code but applies to other listed codes
| > I
| > | have not received.
| >
| >
| >
| > Description of the CheckSUR update for Windows Vista and for Windows Vista
| > for x64-based
| > systems
| > http://support.microsoft.com/kb/947821
| > 0x800B0100 - TRUST_E_NOSIGNATURE - No signature was present in the
| > subject.
| >
| > Things to know before you download Windows Vista SP1
| > http://technet.microsoft.com/en-us/windowsvista/bb968859.aspx
| >
| > Windows Vista Service Pack 1 (All Languages)
| > Unlimited installation and compatibility support is available at no charge
| > until March 18,
| > 2009.
| > "If your Microsoft product was already installed on your computer when you
| > purchased it,
| > contact your computer manufacturer to see if no-charge support is
| > available to you.
| > Support for preinstalled products is available from Microsoft for a fee.
| > Some issues may
| > require more Advanced support for which there is a charge."
| >
https://support.microsoft.com/oas/default.aspx?ln=en-us&x=8&y=7&prid=11274&gprid=500921
| >
| > --
| >
| > TaurArian [MVP] 2005-2008 - Update Services
| > http://taurarian.mvps.org
| > ======================================
| > How to ask a question: http://support.microsoft.com/kb/555375
| > Computer Maintenance: Acronis / Diskeeper / Paragon / Raxco
| >
| >
 

My Computer

.Joe

1337 spammer
Vista Guru
Messages
912
Location
127.0.0.1
#7
Did the tech suggest anything like this -
Vista Windows Update error 800B0100 solution. in Windows Update

You'll need to go back to MS Support.

--

TaurArian [MVP] 2005-2008 - Update Services
Home
======================================
How to ask a question: How to ask a question
Computer Maintenance: Acronis / Diskeeper / Paragon / Raxco


"Ryka" <Ryka@xxxxxx> wrote in message
news:679BF101-527A-4CD3-A40F-FBDFFEB1AAF9@xxxxxx
|I spent two hours on the phone with Support last night. I finally got the
| Stand Alone downloaded but no way no how will it install. I have disabled
| and uninstalled things, run ckdsk, scannow, memory dt, and other diagnostic
| tools - nothing shows that there is a problem but after 30 minutes of
| install I get the same failure message - Internal Error and Code 800B0100.
| Quit trying while I got back on line to check some other things but I want
| to try to install it again - but I do not know what more to try!
|
|
|
| "TaurArian" <taurarianREMOVECAPS@xxxxxx> wrote in message
| news:eKH9uMviIHA.6032@xxxxxx
| >
| >
| > "Ryka" <Ryka@xxxxxx> wrote in message
| > news:5DC8C96B-B401-48D9-8D88-246284501355@xxxxxx
| > |
| > |
| > | "Trevor" <noway@xxxxxx> wrote in message
| > | news:i8p5u3dsr0cv9chm5g29al0v96bjmf7ivs@xxxxxx
| > | > On Thu, 20 Mar 2008 17:23:07 -0400, "Ryka" <Ryka@xxxxxx> wrote:
| > | >
| > | >>SP1 fails and tells me I'm missing update KB947821. I have now
| > installed
| > | >>it
| > | >>successfully four times but SP1 fails and gives me the same message.
| > What
| > | >>should I do?
| > | >
| > | > Have you rebooted since installing the update? If not, try that. And
| > | > also then, check for more updates again before SP1.
| > | >
| > | > Trev
| > |
| > |
| > | I tried re-booting. This time I was not told to re-install KB947821.
| > | But.....I still cannot install SP1. The error is 800B0100 and no other
| > | error. I have looked up the error code but applies to other listed codes
| > I
| > | have not received.
| >
| >
| >
| > Description of the CheckSUR update for Windows Vista and for Windows Vista
| > for x64-based
| > systems
| > Description of the CheckSUR update for Windows Vista and for Windows Vista for x64-based systems
| > 0x800B0100 - TRUST_E_NOSIGNATURE - No signature was present in the
| > subject.
| >
| > Things to know before you download Windows Vista SP1
| > Windows Vista Service Pack 1 - Things to Know Before You Download
| >
| > Windows Vista Service Pack 1 (All Languages)
| > Unlimited installation and compatibility support is available at no charge
| > until March 18,
| > 2009.
| > "If your Microsoft product was already installed on your computer when you
| > purchased it,
| > contact your computer manufacturer to see if no-charge support is
| > available to you.
| > Support for preinstalled products is available from Microsoft for a fee.
| > Some issues may
| > require more Advanced support for which there is a charge."
| >
https://support.microsoft.com/oas/default.aspx?ln=en-us&x=8&y=7&prid=11274&gprid=500921
| >
| > --
| >
| > TaurArian [MVP] 2005-2008 - Update Services
| > Home
| > ======================================
| > How to ask a question: How to ask a question
| > Computer Maintenance: Acronis / Diskeeper / Paragon / Raxco
| >
| >
You can get free support from Microsoft about SP1. Here's the link: https://support.microsoft.com/oas/default.aspx?ln=en-us&x=8&y=7&prid=11274&gprid=500921

I hope this helps.
 

My Computer

System One

  • CPU
    Intel Q6600 Quad Core 2.4 Ghz
    Motherboard
    Dell 0TP406
    Memory
    4 X 1 GB DDR2 Kingston 800 Mhz
    Graphics Card(s)
    Nvidia 8800 GT 512 MB
    Monitor(s) Displays
    Dual Dell 22" Widescreen
    Screen Resolution
    3360x1050
    Hard Drives
    320 GB Internal Main
    500 GB USB External
    160 GB USB External
    2TB USB External
    Internet Speed
    DSL 3MB
F

fatwendy

#8
Hi Ryka

I have had exactly the same problems as you both with the Windows Update and
with the standalone.

I run Vista Home Premium x64, and have done every update to date without
problem.

But SP1 keeps failing each time I try to windows update, and every now and
again it becomes unavailable and I have to reinstall update KB947821 as well
before retrying the SP1 download.

Pulling my hair out, but please let me know if you get a solution.

Cheers

FW



"Ryka" wrote:

> I spent two hours on the phone with Support last night. I finally got the
> Stand Alone downloaded but no way no how will it install. I have disabled
> and uninstalled things, run ckdsk, scannow, memory dt, and other diagnostic
> tools - nothing shows that there is a problem but after 30 minutes of
> install I get the same failure message - Internal Error and Code 800B0100.
> Quit trying while I got back on line to check some other things but I want
> to try to install it again - but I do not know what more to try!
>
>
>
> "TaurArian" <taurarianREMOVECAPS@xxxxxx> wrote in message
> news:eKH9uMviIHA.6032@xxxxxx

> >
> >
> > "Ryka" <Ryka@xxxxxx> wrote in message
> > news:5DC8C96B-B401-48D9-8D88-246284501355@xxxxxx
> > |
> > |
> > | "Trevor" <noway@xxxxxx> wrote in message
> > | news:i8p5u3dsr0cv9chm5g29al0v96bjmf7ivs@xxxxxx
> > | > On Thu, 20 Mar 2008 17:23:07 -0400, "Ryka" <Ryka@xxxxxx> wrote:
> > | >
> > | >>SP1 fails and tells me I'm missing update KB947821. I have now
> > installed
> > | >>it
> > | >>successfully four times but SP1 fails and gives me the same message.
> > What
> > | >>should I do?
> > | >
> > | > Have you rebooted since installing the update? If not, try that. And
> > | > also then, check for more updates again before SP1.
> > | >
> > | > Trev
> > |
> > |
> > | I tried re-booting. This time I was not told to re-install KB947821.
> > | But.....I still cannot install SP1. The error is 800B0100 and no other
> > | error. I have looked up the error code but applies to other listed codes
> > I
> > | have not received.
> >
> >
> >
> > Description of the CheckSUR update for Windows Vista and for Windows Vista
> > for x64-based
> > systems
> > http://support.microsoft.com/kb/947821
> > 0x800B0100 - TRUST_E_NOSIGNATURE - No signature was present in the
> > subject.
> >
> > Things to know before you download Windows Vista SP1
> > http://technet.microsoft.com/en-us/windowsvista/bb968859.aspx
> >
> > Windows Vista Service Pack 1 (All Languages)
> > Unlimited installation and compatibility support is available at no charge
> > until March 18,
> > 2009.
> > "If your Microsoft product was already installed on your computer when you
> > purchased it,
> > contact your computer manufacturer to see if no-charge support is
> > available to you.
> > Support for preinstalled products is available from Microsoft for a fee.
> > Some issues may
> > require more Advanced support for which there is a charge."
> > https://support.microsoft.com/oas/default.aspx?ln=en-us&x=8&y=7&prid=11274&gprid=500921
> >
> > --
> >
> > TaurArian [MVP] 2005-2008 - Update Services
> > http://taurarian.mvps.org
> > ======================================
> > How to ask a question: http://support.microsoft.com/kb/555375
> > Computer Maintenance: Acronis / Diskeeper / Paragon / Raxco
> >
> >
 

My Computer

M

monique

#9
"Had to start over with factory and then only would sp1 install without the
0x800B0100 code. Had to manual install and not use automatic. kept updating
until it showed up.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)